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S e been a loyal group, and for good reasons. Since
D r Bl@@ gtoducing Macintosh computers in the 1980s,
thdy've placed an emphasis on quality, ease-of-use, and stability. Modern
Macs running the latest OS X operating system are among the most powerful
and dependable personal computers you can buy, and they're versatile

enough to meet virtually any personal or professional need you may have.

About This Book

Macs are user friendly, but they're still computers, so you must follow cer-
tain steps to complete tasks, like setting up an e-mail account, accessing a
Wi-Fi hotspot, transferring music to an iPod, customizing the OS X interface,
creating a network, and almost any other computer task you can imagine.
This book provides the steps you need to get running quickly, without
having to pour through extra narratives or examples that you probably

don't need anyway. And because a picture is worth a thousand words, all

the steps in this book are accompanied by figures that walk you visually
through each task.

Why You Need This Book

Whether you're new to Macs or you just want a handy quick reference to
OS X Leopard, this book helps you get to work quickly and efficiently.
Each task covers a specific subject, and most steps take only a minute or
two to follow. This book also provides crucial tips that you won't find in
your Mac's built-in help system.

v —
Introduction

Conventions used
in this book

w= When you have to access a menu command,
| use the = symbol. For example, if you have
to open the File menu and then choose Open,
| say Filec>Open.

= [nternet addresses are presented like
www . dummies . com. | leave off the
http:// part of Web addresses because you
usually don’t have fo type it anyway.

When you see this icon, the text includes
helpful tips or extra information relating
to the fask.
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This Book Is Organized

Ho
D ro pﬁglg a S of this book into several basic parts:

Part I: Using 0S X

The Mac OS X operating system is accessible and easy to use
right out of the box. But if you want to customize the way OS
X looks and behaves, the chapters in this part show you how.
Chapters also show you how to manage system preferences
and work with files and folders, which is especially helpful if
you're new to Macs.

Part II: Getting to Work in 0S X

Macs aren’t all about iPods and movies. This part shows you
how to use some of the handy programs that are included
with OS X, as well as how to use productivity programs, such
as word processors and presentation programs. I show you
how to use and customize the OS X Dashboard, an innovative
tool that gives you instant access to notepads, calculators,
weather updates, sports scores, and more. And I show you
how to clean up desktop clutter with Spaces, a new feature
in OS X Leopard.

Part I1I: Going Online with Your Mac

If you're like most people, the Internet is one of the main rea-
sons you use a computer in the first place. In this part, I show
you how to browse the Web, exchange e-mail, chat, and even
create your own blogs and Web pages.

Part 1V: Using Multimedia

A modern Mac running OS X Leopard is one of the most
powerful multimedia devices you can buy. With iLife pro-
grams that come free with most new Macs, you can watch
DVDs, manage and play your music library, send music
to iPods and other MP3 players, organize and improve
digital photos, and make your own movies.

Part U: Networking Your Mac

If you have more than one computer, you'll probably
want to connect those computers together at some point
so that they can share files, printers, Internet connections,
and other resources. This part shows you how to set up
networks between all your computers, even if some of
those computers are Windows PCs.

Part UI: Extending Your Mac’s Capabilities

As powerful and versatile as most Macs are, they can be
even more. In this part, I show you how to use Bluetooth
peripherals with your Mac, how to network with comput-
ers running older versions of the Macintosh operating
system, and how to upgrade your Mac. One chapter even
shows you how to install the Microsoft Windows operat-
ing system on your Mac, a new capability with Intel-
chipped Macs running OS X Leopard.

Get Ready To

If you're ready to fire up your first Mac, or you're a long-
time user and need quick steps to access advanced features,
there’s a task in this book that's ready to help you.



Part 1
DropBooks USiIlg os X

The 5th Wave By Rich Tennant
O ReTENNANT

‘m sure it’s very
powerful, but do

you have one that’
nicer looKing?




apter l Customizing OS X ...................5 Chapter 3: Managing Files and Folders ...........27
ro k TOTICES .vovveeeeeeeeeeeeeeeeeereeeeeeeeeneeees 6 Search Your Computer with Spotlight .................. 28
Appearance ______________________________ 6 Associate Files with Different Programs................. 29
Change the Display Size...........ccccccovveeveveriereenann. 8 Change a File’s 1coN..........cccoeciieiieiieiciceeee 30
Customize Keyboard Shortcuts...........ccoovvveveiriinennne. 9 Customize the Finder .........c.ccococviiiiiiinnnincn. 31
Add and Remove Dock [tems.......ccovvveeveeeevveeeeenne.. 10 Create FOlders ..........ccovieviinienieiiiiecieeee e, 32
Move and Hide the DOcK ......coovvvvveeeeieeeeeeeeeeeeens 11 Rename Groups of Files ............cccccovivirriininnnnnn. 32
Make OS X Accessible........ccooveevioeeeeeeeeeeeeeeeeeene 12 Trash Files or Folders...........cccceoenenininiiiiiee e 34
Activate @ SCIeen SAVET...........ccoceveeeeeeereeeeeeeeenns 14 Back Up Files to @ CD ......ccccovuivveiniiiiiiciniciienns 35
Display 24-Hour Time...........cccocoovveveveveieeererennnnns 15 Back Up Your Computer with Time Machine ....... 36
Access Programs Quickly with Exposé ................... 16 Restore Files with Time Machine............................ 37
St UP SPACES .....vvvveeeeeeeeeeeee e erneneneeenenenenanenes 17 Suppress Desktop Icons for CDs and iPods .......... 38
Switch between Spaces ..........ccceevveiierieenieeienienene 18 Chupler 4: A diusting System Preferences .........39
Chupter 2: Creating and Managing User Accounts .. 19 Save Energy with Power Settings............cc.ccocceeenen. 40
Disable Automatic LOZin...........ccccovevevevieeerirenennn. 20 Update System Software ................ccccoeoiciinnnnnen. 41
Require a Password to Wake the Computer........... 20 Select a Startup DisK.........cccooeviiininininiiie 42
Create a New USer ACCOUNT ......oeeeeeeeeeeeeeeeeeerreeeennns 21 Manage Printers ..........cocceevueeeerieniienieeieeeeie e 42
Change Account Settings.............ccccovoververevrsnenan. 22 Calibrate the Display Color ..............ccc.ccooeviiiiniinen 44
Change a Password..............cccoovvueeveveveeseinenennnnns 22 Change Keyboard and Mouse Settings................... 45
Switch between User ACCOUNTS .........ccvveveeeveereennn. 23 Adjust Audio Settings ..........cccceeveeveriereneseneeeen 46
Set Up Parental Controls.........c..cccoeveevveeieeieneeneans 24 Checking System Specifications

Delete a USeT ACCOUNL ....vvveeeeeeeeeeeee oo 26 and Performance .............oooeevvvieeeicieeeeeeeee 47



DrdgBéortzing 0S X

A

pple is rightfully proud of the user interface design incorporated into
the Macintosh OS X family of operating systems. The interface is easy

to use, and it's also easy to customize so that your Mac looks and behaves
the way you want.

This chapter shows you how to customize various parts of the OS X inter-
face, including

)

-y

=

-y

3

)

Desktop: You can change the color scheme of your desktop or use
a picture as your background.

Display: You can also change the size of the desktop display, use
a custom screen saver, and adjust the way the clock appears.

Dock: The OS X Dock normally resides at the bottom of the screen
and gives quick access to your most commonly used programs. You
can move the Dock, add or remove items, and change the way the
Dock appears.

Keyboard and Accessibility: Mac OS X can accommodate most
accessibility needs, and common keyboard shortcuts can be
changed, too.

Exposé: Switch quickly between programs with this OS X tool.

Spaces: If you're tired of constantly re-arranging your desktop,
create and easily move between multiple virtual workspaces using
Leopard’s new Spaces feature.

Y
Chapter

Getready to. ..

> Access System Preferences ...........ccoooooe.... 6
= Modify the Desktop Appearance .................. 6
= Change the Display Size ..........cccceeerrerrrrre. 8
w= (ustomize Keyboard Shortcuts.................... 9
w= Add and Remove Dock ltems...................... 10
= Move and Hide the Dock...........ccceeeerrrrn... 1
= Make 05 X Accessible ..........ceeeuemreererrrn. 12
= Activate @ Screen SaVer............veeveeeeennnne. 14
e Display 24-Hour TiMe ......veeveeememeeneennrrene 15

w= Access Programs Quickly with Exposé ........ 16

w= Set up Spaces 17

e Switch between SPaces ............eeeeeeeeeeen. 18



Chapter 1: Customizing 0S X

Droff

2.

ss System Preferences

th lSuenu by clicking the Apple icon in the
upper-left corner of the screen.

Choose System Preferences from the Apple menu to reveal
the System Preferences screen, as shown in Figure 1-1.

You can also open System Preferences from the Dock.

Click a preference icon to open a group of settings.

To return to the main System Preferences window, click the Show
All button at the top of any individual settings screen.

Modify the Desktop Appearance

1.

Open System Preferences and then click the Appearance
icon.

Click the Appearance menu and then choose a color
scheme for the overall appearance of the interface (see
Figure 1-2).

Click the Highlight Color menu and choose a highlight
color for selected text.

Use the Place Scroll Arrows radio buttons to choose
whether you want scroll arrows right next to each other
or placed at the top and bottom of scroll bars.

Select other scroll bar options as desired.
If you find that your computer freezes momentarily or responds

slowly when scrolling through documents, deselect the Use Smooth
Scrolling option.

8060 System Preferences
(<[> ][ showall a
Personal
CEn - H o5 ~ 5
. . F) i Q
- - o Q
Appearance Desktop & Dock Exposé & International Security Spotlight
Screen Saver Spaces
Hardware

® = S A
— == =l .
Bluetooth  CDs&DVDs  Displays Energy Keyboard &  Print & Fax Sound
Saver Maouse
Internet & Network
® & a [
L

Mac Netwark QuickTime Sharing

System
| . in ‘@' HT @ o
R & @ & & =2 @
Accounts. Date & Time Parental Software Speech Startup Disk Time Machine  Universal
Controls Update Access

Figure 1-1: Start with the System Preferences window to change 0S X settings.

(5] 8 O Appearance

Appearanci

Graphite wttons, menus and windows

— —
Highlight Color: Blue 4

For selected text

Place scroll arrows: 8Together
() At top and bottom

Click in the scroll bar to: ) Jump to the next page
'::Jump to here

[l Use smooth scrolling

E Minimize when double clicking a window title bar

Number of Recent Items: | 10 % | Applications
10 '+ | Documents
[ 10 1% Servers

Font smoothing style: | Automatic - best for main display | %

Turn off text smoothing for font sizes [ 4 % ] and smaller.

&)

Figure 1-2: Change the color and other appearance settings.



Modify the Desktop Appearance

6.

Choose the maximum number of items that are dis-

Fydd cdnyg [tems menus for Applications,
DropE Sew

8.
9.

10.

11.

Click Show All to return to the main System Preferences
screen.

Click the Desktop & Screen Saver icon.

In the Desktop & Screen Saver settings window that
appears, click the Desktop button to bring Desktop set-
tings to the front (see Figure 1-3), if they aren’t shown
already.

Click an image folder on the left side of the settings
window and then choose a picture or swatch on the
right to use as your desktop background. Choices
include

e Apple Images: These are standard background graph-
ics supplied with OS X.

e Themed images: OS X also includes stock photos of
nature scenes, plants, and other things, which can be
used as desktop backgrounds.

e Solid Colors: Choose a color swatch to make your
desktop background a solid color.

e Pictures Folder: Click this to use any image from
your Pictures folder, as shown in Figure 1-4.

Using the menu at the top of the Desktop window,
choose whether you want to tile smaller images or
stretch them to fill the whole screen.

Enable the Change Picture check box at the bottom of the screen to
avtomatically change the background image periodically. By using
this feature, you can turn your desktop into a slide show.

8enn Desktop & Screen Saver

| showan ]

Desktop  Screen Saver }
’ Solid White

¥ Apple

Ll; MNature |
!ﬁ Plants
|7 Black & White
L"‘ Abstract
() Solid Colors
[=] Pictures Folder

[] Change picture: | every 30 minutes

+

[T1Random order ®

Figure 1-3: Click the Deskiop button to bring desktop settings to the front.

& System Preferemces  [dit View  Window leln & a0 Mon 1000M 0

Figure 1-4: You can use almost any picture as your desktop background.



Chapter 1: Customizing 0S X

gqe thE isplay Size
D ro p erences and then click the Displays

2.

6.

7.

icon.

In the Displays screen that appears, click the Display
button to bring Display settings to the front, if they
aren’t shown already.

Choose a resolution on the left side of the screen, as
shown in Figure 1-5.

Use the Brightness slider to adjust the display brightness.

Choose a Colors setting and a Refresh Rate in each
respective menu.

In general, you should use the highest available setfings in the
Colors and Refresh Rate menus. Reduce them only if you see dis-
torfion or other display problems.

If you connect a second display to your computer — for example,
an external monitor or a multimedia projector — open the
Displays settings and then click the Defect Displays button. 0S X
detects the new display and allows you fo adjust its settings as well.

Click the Color button to bring the Color settings to the
front, as shown in Figure 1-6.

Choose a Display Profile on the left side of the screen.

Which Display Profile you use depends primarily on your hardware.
See Chapter 4 for more on choosing display profiles.

860 A9Of+
e 5
(Lo ][ showa ] a
Display | Color !
Resolutions:
640 x 480 Colors: | Millions \:i
800 x 600 ' “
832 x 624 Refresh Rate: | 85 Hertz '.'i
1024 x 768 Detect Displays
1152 x 864 —_—
1152 x 870
1280 x 768
1280 x 960 Rotate: | Standard ) :]
1280 x 1024 a
1344 x 1008 [_I Show displays in menu bar @
Figure 1-5: Change the display resolution and brightness here.
800 AQOf+
[« [ » ] [_show Al Q
! Display | Color
Display Profile:
AIOf+ F E Show profiles for this display only
(" OpenPprofile )

Delete Profile

Calibrate

6

Figure 1-6: Choose a color profile for your display.



Customize Keyboard Shortcuts

lze board Shortcuts

‘cations by using $8+Q.

Open System Preferences and then click the Keyboard &
Mouse icon to open the Keyboard & Mouse settings, as
shown in Figure 1-7.

Click the Keyboard Shortcuts button to bring Keyboard
Shortcut settings to the front, as shown in Figure 1-8.

Scroll down the list of available commands to find the
one you want to customize.

Double-click the shortcut you want to change. Make
sure you double-click the actual shortcut listed in the
Shortcut column, not the command listed in the
Description column.

Press the new keyboard shortcut that you want to use
for the command.

If the shortcut you want fo use is assigned already to a different
command, a yellow warning triangle appears next fo the duplicated
shorteuts. If you see the yellow warning triangles, at least one
shortcut must be changed.

To disable a keyboard shortcut, remove the check mark
next to it in the On column.

Close the Keyboard & Mouse preferences window to
save your changes.

If you're unhappy with the keyhoard shoricuts you've customized
or if you're using a pre-owned computer that was customized by
someone else, open the Keyboard Shortcuts settings and click the
Restore Defaults button. This restores all keyboard shortcuts back to
their factory defaults.

800 Keyboard & Mouse

(el CE—

leboard Mouse  Bluetooth  Keyboard Shortcuts !

Key Repeat Rate Delay Until Repeat
—_—— ——
Slow ¢ Fast Off Long | short

Modifier Keys... )
Change Keyboard Type... )

@
o . . .
Figure 1-7: Adjust bosic keyboard settings here.
800 Keyboard & Mouse
A
< | »|[ showall (Q ]
! Keyboard Mouse Bluetooth  Keyboard Shortcuts |
To change a shortcut, double-click the shortcut and hold down the new keys.
On | Description |Shortcut
“ Show or hide the Character Palette T
B ¥Dock, Exposé, and Dashboard
2] Automatically hide and show the Dock LED
“ All windows F9
o Application windows F10
2] Desktop F11 u
o Dashboard F12 {
=] Spaces F8
®  vspotlight b
& Show Spotlight search field 3Space v
i )
Restore Defaults
Full keyboard access:
In windows and dialogs, press Tab to BText boxes and lists only
move the keyboard focus between: ) Al controls
D)

To change this setting, press ~F7.

Figure 1-8: Keyboard shortcuts are customized easily.
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Add_and

Drop

10

move Dock Items

thQl o) S your hard drive and then click

Applications in the sidebar on the left side of the Finder
window to open the Applications folder, as shown in
Figure 1-9.

Locate the icon for the program that you want to add to
the Dock.

In some cases — such as Apple iWork or Microsoft Office applica-
tions — you may need to open a subfolder to find a program's

icon. Look dosely at the icon; if the icon looks like a folder, it is a
folder.

Click and drag the program’s icon to the Dock, as
shown in Figure 1-9. The place where you drop the icon
on the Dock will be that icon’s location, so choose a
location carefully.

To launch an application from the Dock, simply click
the appropriate icon. The application launches.

To remove an item from the Dock, click-and-hold the
mouse pointer on the item until a pop-up menu
appears, as shown in Figure 1-10.

If you're using a two-button mouse, simply right-click the Dock
icon you want to remove instead of clicking-and-holding.

While still holding down the mouse button, move the
pointer over Remove from Dock and then release the
mouse button. The item disappears from the Dock.

@ Finder File fdit Vew Co Window Help T oa 4h MomZiZPM Q

Show in Finder

BOOLL« lHOBS Law

Figure 1-10: ltems can be removed from the Dock as easily as they are added.



Move and Hide the Dock

: anm Dock
D Move_and H[ge the Dock ——— —
ro p Qg Snces and then click the Dock icon. size: = ) .
2. In the Dock settings screen, as shown in Figure 1-11, [ Magnification: . ng
move the Dock Size slider to change the Dock size. in M
Position on screen: () (O] O
You can also change the Dock size at any time by clicking and drag- B T sl
ging up or down on the thin vertical line near the right side of the Minimize using: ((Gemie Effect T8
DOCk- BAnimale opening applications
':‘Automalicallv hide and show the Dock (-h
3. If you want to use Dock magnification — useful if - -
you have the Dock size set to small and it holds many Figure 1-11: You can customize many aspedis of the Dock.
icons — place a check mark next to Magnification and
adjust the slider as desired. [ & System Profarences Edit View Window Help T a4 Mm}liFM Q
4. Choose a Dock position by clicking the Left, Bottom, or | M“;‘!L
Right radio buttons. Figure 1-12 shows the Dock on the L 2
left side of the screen. i e
e
If you have a widescreen monitor, you may find that putting the © e =4 C— -
Dock on the left or right side of the screen makes more efficient use 'LT - RS
of screen real estafe. G0 e o
.&a S
5. Ifyou don't like the bouncy feedback provided by Dock 7 e B
icons when you launch a program, remove the check kf‘ Hanizewing: (G e T8
mark next to Animate Opening Applications. An arrow |9 ®
still shows you when the program is launching. Ir@
6. To automatically hide the Dock when it isn't in use, -
place a check mark next to Automatically Hide and ’é‘
Show the Dock. To reveal the hidden Dock, simply

move the mouse pointer to the bottom (or left or right,

as appropriate) of the screen. Figure 1-12: If you have a widescreen monitor, you may want to move your Dock

to the side.
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oé j: ccessible
D ro p erences and then click the Universal

2.

12

Access icon.

To adjust settings for visual impairments, click the
Seeing tab to reveal the Seeing settings, as shown in
Figure 1-13.

To enable VoiceOver — a basic screen reader program
built-in to OS X — select the On radio button below
VoiceOver.

If you aren't happy with how VoiceOver sounds, dick the Open
VoiceOver Utility button. There you can change the voice, pitch,
speed, and other characteristics of VoiceOver.

To enable screen zooming, select the On radio button
below Zoom. Press Option+88+= to zoom in on an area
of the screen, and press Option+3+- to zoom back out.

Use the settings below Display to change the appearance
and use of color onscreen.

Click the Hearing button to reveal audio options, as
shown in Figure 1-14.

If you can't hear alert sounds from the computer, place
a check mark next to Flash the Screen When an Alert
Sound Occurs.

Click the Flash Screen button to fest the screen flash.

8060 Universal Access

2> shaxuml

When using this computer, | would like assistance with:

C—

[ Seeing  Hearing Keyboard Mouse |

VoiceOver: Turn VoiceOver on or off: %F5

@®0n OOoff ( Open VoiceOver Utility... )
Zoom: Turn zoom on or off: \8*

BOnCO e (Options=)
Display: Switch to white-on-black: A%

@ Black on White [ Use grayscale
O White on Black

Enhance co =

Normal Maximum

Reduce contrast: ~\C36,
Increase contrast: ~\(38.

®

_Enable access for assistive devices
[1Show Universal Access status in the menu bar

Figure 1-13: Use these settings if you need help seeing your Mac.

860 Universal Access

|4 [ = || showall Q

When using this computer, | would like assistance with:

! Seeing | Hearing Keyboard Mouse

[ Flash the screen when an alert sound occurs
Test the screen flash: ( Flash Screen )

i T—
To raise or lower the volume, use Sound preferences: (‘Adjust Volume )

CEnable access for assistive devices

[1Show Universal Access status in the menu bar

Figure 1-14: If you can't hear audio alerts, you can enable a screen flash
instead.



Make 0S X Accessible

Click the Keyboard button to adjust keyboard options,

D ropﬁﬁb RS&, select the On radio button next to

10.

11.

12.

13.

14.

Sticky Keys. Sticky Keys allows you to use modifier keys,
such as Shift, Function, Control, Option, and 8, with-
out simultaneously pressing multiple keys.

If you need Sticky Keys only occasionally, place a check mark next
to Press the Shift Key Five Times to Turn Sticky Keys On or Off. This
option gives you an easy way to quickly enable or disable Sticky
Keys.

To create a delay between when a key is first pressed and
when it’s accepted by the computer, click On next to
Slow Keys. Use the Acceptance Delay slider to change
the length of the delay.

Click Mouse & Trackpad to open pointer device settings,
as shown in Figure 1-16.

If you wish to use a numeric keypad in place of a
mouse, click On next to Mouse Keys.

If your keyboard doesn't indude a dedicated keypad — this is usu-
ally the case with laptops — you can purchase a USB (Universal
Series Bus) keypad af most computer and office supply stores.

Use the Initial Delay and Maximum Speed sliders to
fine-tune the behavior of Mouse Keys.

If the mouse cursor is too small, use the Cursor Size
slider to change the size of the cursor. The Cursor Size
slider works with Mouse Keys as well as a conventional
mouse or trackpad.

If you're giving a presentation with your Mac and a digital projector,
you may want fo increase the size of the mouse cursor so that the
cursor can be used as an onscreen pointer during the presentafion.

860 Universal Access

FAFY EEETe - '

When using this computer, | would like assistance with:

Seeing Hearing Keyboard Mouse |

For difficulties pressing more than one key at a time
Sticky Keys: @ on (O Off
Treats a sequence of modifier keys as a key combination.
[Tl Press the Shift key five times to turn Sticky Keys on or off
™ Beep when a modifier key is set
E Display pressed keys on screen

For difficulties with initial or repeated keystrokes
Slow Keys: O on @ off
Puts a delay between when a key is pressed and when it is accepted.
[ Use click key sounds
A Delay: -

Long Short

Key repeat delay can be set or turned off in Keyboard preferences: { Set Key Repeat _ )

@
[ Enable access for assistive devices
['Show Universal Access status in the menu bar
o
Figure 1-15: Change the way your keyboard behaves here.
860 Universal Access
<[ > || showal Q ]
When using this computer, | would like assistance with:
! Seeing Hearing Keyboard Mouse |
For difficulties using the mouse
Mouse Keys: @ on O OFf
Use the numeric keypad in place of the mouse
1 Press the Option key five times to turn Mouse Keys on or off
To control mouse pointer movement:
Initial Delay: —r
Shert Long
Maximum Speed: r
Slow Medum Fast
For difficulties seeing the mouse
Cursor Size =
Normal : Large
To enable full keyboard access: (Open Keyboard Preferences... )
@

CEnable access for assistive devices

[1Show Universal Access status in the menu bar

Figure 1-16: Your pointing device can be customized, too.
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al Screen Saver

erences and then click the Desktop &
Screen Saver icon.

Click the Screen Saver button to reveal screen saver set-
tings, as shown in Figure 1-17.

Scroll through the list of screen savers and click a screen
saver to preview it in the window to the right.

To create a screen saver with photos from your iPhoto library,
choose Library in the Screen Savers list. Alternatively, scroll down
the Screen Savers list and click Choose Folder and then browse to a
folder containing pictures you want o use.

Use the Start Screen Saver slider to change when the
screen saver appears. If you choose 15, for example, the
screen saver appears only after the computer is inactive
for 15 minutes.

To configure a hot corner for activating your screen
saver, click the Hot Corners button.

Decide which corner you want as the hot corner and
then choose Start Screen Saver in that corner’s menu, as
shown in Figure 1-18.

Click OK to close the hot corner options. To test the hot
corner, move the mouse pointer all the way to the cor-
ner you selected. The screen saver begins.

If you don't want fo use a screen saver, move the Start Screen Saver
slider to Never.

800 Desktop & Screen Saver

[« » ][ showan | Q

! Desktop ' Screen Saver

Screen Savers Preview
¥ Apple
/54 Arabesque
7;;, Computer Name
i Flurry
Fo unes Artwork
5 Retro
5 RSS Visualizer
R security
R Spectrum Y
5 Word of the Day -

) T
[ Use random screen saver Optior ( Test )
=
[_|Show with clock
Start screen saver:

=
3 5 15 30 1hr 2hr Never

(" Hot Corners. &)

Figure 1-17: 0S X comes with some neat built-in screen savers.

OO0 Desktop & Screen Saver

-
==

Active Screen Corners

Start Screen Saver
Disable Screen Saver

All Windows
;ﬂi Application Windows
=41 Desktop
41 Dpashboard
[~

Rl shell
o Spectrum

= Word of the Day

(") Use random screen saver

Options... ) Test

St Ll LU

) Show with clock
Start screen saver

3 5 15 30 1hr 2hr Never

Hot Corners f‘?

Figure 1-18: Hot corners can be used to quickly activate a screen saver.



Display 24-Hour Time

Dis g 24-Hour Time
D ro Qg &nces and then click the Date &

Time icon.

You can also open the Date & Time control panel by dlicking-and-
holding the clock in the upper-right corner of the screen and then
choosing Open Date & Time from the contextual menu that appears.

Click the Clock button to bring Clock preferences to the
front, as shown in Figure 1-19.

Select Use a 24-Hour Clock to display time in 24-hour
format.

If you're displaying time in 24-hour format, it makes sense to
deselect the Show AM/PM option.

Adjust other clock options as desired and then click the
Date & Time button to show the calendar and time set-
ting options, as shown in Figure 1-20.

Some clock options — such as Analog display — aren't compati-
ble with a 24-hour clock.

If you want the computer to automatically synchronize
its clock with an online date and time source, make sure
that Set Date & Time Automatically is checked. Choose
a source based on your geographical location.

(o] [ shomn | CR—

8enn Date & Time

[ Date & Time  Time Zone | Clock |

\z‘ Show date and time in menu bar
View as: @ Digital C Analog
(] Display the time with seconds
] Show AM /PM
Eshuw the day of the week
I Flash the time separators
EUSE a 24-hour clock

MAnnounce the time: | On the hour | { { Customize Voaice... )

@
il
Jii Click the lock to prevent further changes.
o . . . 1
Figure 1-19: Customize the way fime is displayed on your computer.
8enn Date & Tima
Show All Q
[ Date & Time | Time Zone Clock |
"1 Set date & time automatically: T| - ricas/U.S. {time.apple.com, LI
6/26/2007 3} 10:54:20 M (3]
€ June 2007
SMTWTFS
12
3456789
1011 12 13 14 15 16
171819202122 23
24 25 27 28 29 30
To set date and time formats, use International preferences. [ Open International... (—,\
i]
H_ Click the lock to prevent further changes.

Figure 1-20: Your computer can automatically check and set the fime for you.
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Open System Preferences and then click the Exposé &
Spaces button.

Select a hot corner that you want to use for switching
between open programs and then choose All Windows
in that corner’s menu, as shown in Figure 1-21.

Close the Exposé & Spaces window.

Move the mouse pointer to the corner you selected as
the Exposé hot corner. A window for each active pro-
gram appears, as shown in Figure 1-22.

Click the program window you want to open. The
selected program becomes active although those other
programs are still running.

You can also quickly switch between open applications by holding
down the 38 key and then pressing Tab. A small window appears in
the middle of the screen with an icon for each open application.
Keep pressing Tab until the desired program is highlighted and then
release the 38 key.

800 Exposé & Spaces

[ shoua ]

All Windows

[ Exposé | Spaces Application Windows L
Desktop

. 5 » Dashboard
Exposé allows you to temporarily see all your open wind ick

on any window to bring it to the front. You can seta D&  Sgart Screen Saver
the Dashboard. You can enable or disable Spaces and s¢  pjsable Screen Saver

Active Screen Corners . Sleep Display b
- 9‘ ¥ - !
[ Start Screen Saver =) [- 3
Keyboard and Mouse Shortcuts ifor mare shortcut choices, press Shift, Contral, Option, or Command)
All windows: | F9 CHE B
Application windows: | F10 W [- =
Desktop: [ F11 lzhi - ;\H
Dashboard: | F12 CHE 5]

®

Figure 1-21: Select a hot corner here.

40 TeelTOIA O

el ] [of [ni:

Discover the & iPhone

Figure 1-22: lick the program window you want o open.



Set up Spaces

S 860 Exposé & Spaces
et (o) Csowa ] a
Dro & =

nces and then click the Exposé & @ nable spaces B Show spaces n s bar

Spaces icon.

"
2. Click the Spaces button to open Spaces options, as mnmwgg
shown in Figure 1-23. !
3. Place a check mark next to Enable Spaces. .oy — .
4] Directory Utility Space 2 3
To switch between Spaces more easily, place a check mark next to i e m
Show Spaces in Menu Bar. A Spaces number appears in the menu 5 v e space 4 i
bar. Click the Space number and then select a new space from the + - -
menu that appears to jump to that space. P =% =
TR beviman spacess [~ Ao keve: )
4. To add spaces, click the plus sign next to either Column To switch directy o a space: [~ Number kevs 13
or Row. In Figure 1-23, one row has been added. =
5. If you want to use only a certain program in a certain ; ; -
space — for example, you may set up a separate space Figure 1-23: Enable and configure different spaces for your desktop.
just for the DVD player — click the plus sign under
Application Bindings. 080 B _
. . X . LLr 4 _ﬁ |88~ = M) | & Applications _:| Q L &
6. In the Finder window that appears, as shown in Figure [Somviess |1 Address Book :
1-24, select an application and then click Add. R o bar
=) Macimosh o | [ Calculator
7. In the Application Bindings column of the Spaces win- e )
dow, click the Space number and choose a space to = :

A keithunder... | gy £

which the application should be assigned.

nmrmns F\' ;w:‘ Book . ;’;2 ﬂ’s"’?'
sneats | (@ ical Kind Application
. e o .o appii 1B Movies © iChat (Universal) E
You can create bindings for any application, but they're most effec- o e & o : own &
. . . . e . 5 i oy I Picures & Internet Connec b i b »
tive for multimedia applications that might compete with each g 0 e LR J
other, such as iTunes and the DVD Player. If iTunes is in Space 3, X = &

audio from iTunes goes away when you switch to the DVD Player in
Space 4 and vice versa.

e

Keyboard and Mouse Shortcuts (for mare shortcut choices, press Shift, Control, Option, or Command)

To activate Spaces: | F8 Bl =

To switch between spaces: | ~ Arrow Keys 0

To switch directly to a space: | ~ Number Keys & |

Figure 1-24: Applications can be assigned o specific spaces.
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etween Spaces

Swéfh b
D rO p Qt spaces, use one of the following
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techniques:

e Press F8 to activate spaces, as shown in Figure 1-25,
and then click the space that you want to open.

You can change the Spaces hot key by opening the Spaces prefer-
ences window and selecting a different function key from the To
Activate Spaces menu. F8 is the default hot key for spaces.

e Click the Spaces number in the menu bar (if shown)
and then select a Space number from the menu that
appears.

e Launch a program that has a dependency to a specific
space. The previous section shows you how to set up
dependencies.

To move an application window from one space to
another, activate Spaces and then click and drag a win-
dow to a new space, as shown in Figure 1-26.

Figure 1-26: You can dick and drag application windows between Spaces.



Dr

atiay and
anaging User
Accounts

A fter you get a new computer, one of the first things you will probably
do is customize it to fit your needs and personality. You may customize
the desktop appearance, add your favorite programs to the Dock, and set up
e-mail and chat programs for your personal accounts. But what if your new
computer is shared by other people? They may want to do customizations
of their own, and you probably don’t want other people using your e-mail
account.

The Macintosh operating system allows you to easily set up multiple user
accounts on your computer. Personal user accounts have several advantages:

== Fach user can customize the way the operating system looks and
behaves without affecting other users.

m= Users can set up and use their own e-mail and Internet accounts.
w= Private files and communications stay private.

w= ser accounts can help prevent unauthorized persons from using the
computer.

== Parents can control how their children spend their time on the
computer.

This chapter shows you how to set up and manage user accounts on your
computer.

Y
Chapter

Getready to. ..
w= Disable Automatic Login ............cccooecce....e.

= Require a Password to Wake
the Computer

w= (reate a New User Account ...........oeeene......
w= Change Account Settings ............oooooeeeeceeees
w= Change a Password

20
21
27
22

= Switch between User Accounts.....................
= Set Up Parental Controls ...........cccceerernnn.

= Delete a User Account

23
24
26




Chapter 2: Creating and Managing User Accounts

Eble A]to matic Login
D ro p erences and then click the Accounts

icon.
Click Login Options.

Click the Lock icon in the lower-left corner and then
enter your administrator password to unlock changes.

In the Automatic Login menu choose Disabled, as
shown in Figure 2-1.

Under Display Login Window As, choose one of the fol-
lowing options:

e List of users: A list of users appears in the login win-
dow. Users click a name and then enter a password to
login.

e Name and password: The login window simply
shows empty Name and Password fields. This option
is less convenient but slightly more secure.

Require a Password to Wake
the Computer

1.

20

Open System Preferences and then click the Security
icon.

Click the System button.

Place a check mark next to Require Password to Wake
This Computer from Sleep or Screen Saver; see Figure 2-2.

If you haven't already disabled Automatic Login, a warning mes-
sage suggests that you do so if you require a password to wake the
computer from sleep or a screen saver.

860 Accounts

[ [ » ][ showal ‘Q
‘\‘ i:r\‘:‘%:‘underdah\ Automatic log in ¥ Keith Underdahl i
v r Accounts

Guest Account

Display login window as:

Disabled @ List of users
C‘ MName and password

E Show the Restart, Sleep, and Shut Down buttons

I Show Input menu in login window

[Tl Use VoiceOver at login window

Eihnw password hints

"1 Enable fast user switching

View as

EIE=

Il
'] i{ Click the lock to prevent further changes.

Name

Figure 2-1: Disable Automatic Login to make your computer more secure.

800

oD e

Security

| FileVault

Firewall | System ]

"1 Require password to wake this computer from sleep or screen saver

For all accounts on this computer:

| Disable automatic login

1 Require password to unlock each System Preferences pane

[Jlog out after 60 ', minutes of inactivity

[l Use secure virtual memaory

] Disable remote control infrared receiver

This computer will work with any
available remote.

:E'n
H_ Click the lock to prevent further changes.

Unpair

=

Figure 2-2: Use the Security control panel to require passwords ot login.




Create a New User Account

New Account: | Standard 5 _—

Creﬁa Ne& User Account Jl?ﬁi.;m =

&nces and then click the Accounts ! Name: |Soren

Kenh Ur
ICOIl

Admin _—

Short Name: soren

v‘.
2. Click the Lock icon in the lower-left corner of the 3 Guesty ) [— E— Y
Accounts control panel and then enter your administra-
tor password to unlock account settings.

Verify: “............

Password Hint: | What is your locker combo?

3. Click the plus sign in the lower-left corner — just above it
the Lock icon — of the Accounts window. The new [ Turn on FileVault protection
account tab appears, as shown in Figure 2-3. ©) (Cancel)
4. Enter a name and a short name for the account. — =
i:i Login Options
The short name is used for system folders. If you don't like the short 2

name that's generated automatically, change it now because the

|
i 4\‘ Click the lock to prevent further changes.

1. . m
short name can't be changed after the account is created. &
_ Figure 2-3: Enter a name and password for the new account.
5. Enter a password and a password hint for the new user.
If you're not sure whether your pusswo.rd is secure enough, dlick the %%[m = —
key button next to the Password field fo open the Password - '
Assistant. The Assistant grades the quality of your password and ™
X H Keith Underdahl
suggests alternatives if necessary. L =1
¥ Other Accaunt i‘ﬁ.}! [ Reset Password...
6. Choose an account type in the Account Type menu. L o ~
Soren User Name: Soren
&L Standard
Administrator rights allow you to create new accounts, install pro- e
grams, and change other important system setfings, so choose care-
fully when deciding who will and will not get administrator rights on
your computer. Most accounts should be Standard or Managed with
Parental Controls. Sharing accounts give read-only access and VAl o e e T et
should mainly be used for remote network users. 3 Lo Oons M e Paental conralo=)
7. Click Create Account. The new account appears in the s
accounts list, as shown in Figure 2-4. o e e tirkeranges @

Figure 2-4: New accounts appear in the list on the left.
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Droff

gqe Account Settings

Q0

Click the Lock icon in the lower-left corner of the
Accounts control panel and enter your administrator
password to unlock account settings.

rences and then click the Accounts icon.

Click the account name for which you want to change
settings.

Adjust basic account settings, such as administrator rights.
To change the account’s picture, click the Picture.

Choose a picture in the list, as shown in Figure 2-5.

If you want to use your own picture, click Edit Picture and then click
Choose in the Images window that appears. Browse to the photo you
want to use. If your computer has an iSight or built-in camera, you'll
also be given the option to take a picture using it.

Change a Password

22

Open System Preferences and then click the Accounts icon.

Click the Lock icon in the lower-left corner of the
Accounts control panel and enter your administrator
password to unlock account settings.

Click the account name for which you want to change the
password and then click Reset Password.

In the Reset Password window that appears, as shown in
Figure 2-6, enter a new password and a hint.

Click Reset Password to set the new password.

OROWO); Accounts
[« > | showan | (Q )
My Accaunt
Q_ Keith Underdahl
Admin "i
. X
o=

Edit Picture...

4l ISR
TR EETED
NIE & @9
wENEE.
] Allow us a “ . %HU

[ Enable Parertar contom s rsmar—-.. |

Gj Login Options

THE

1
i 411 Click the lock to prevent further changes.

)

Figure 2-5: Choose an account picture here.

OO0 Accounts

4| » ! Show All
- Resetting the account password doesn't reset the

password for the user's "login" keychain.

My Account To reset the password for the "login” keychain, use Keychain
Keith Undere  "ccess, located in the Utilities folder,
Admin

¥ Other Accounts Mew Password: ssssssssss ?

-;. Soren
b=l Standard Verify:

Guest Accou
Disabled

..........

Password Hint: | What is your favorite manument?|
(Recommended)

( Cancel ) ( Reset Password )

[ Allow user to administer this computer

— [ Enable Parental Controls ((Open Parental Controls... )
Cﬁ Login Options

*[=]

1
lﬂ Click the lock to prevent further changes.

©)

Figure 2-6: Passwords should be changed regularly.




Switch between User Accounts

Swi

Dro

en User Accounts

ﬁ betw,

ICOIl

nces and then click the Accounts

Click the Lock icon in the lower-left corner of the
Accounts control panel and enter your administrator
password to unlock account settings.

Click Login Options at the bottom of the accounts list.

In the login options that appear, place a check
mark next to Enable Fast User Switching, as shown
in Figure 2-7.

Choose how you want users to appear on the switching
menu — Name, Short Name, or Icon Image — and then
close the Accounts window.

Fast user switching makes it easier to swifch between users, but it
isn't necessary. Don't enable fast user switching if your computer
has limited memory or you don’t want to allow multiple users to log
in simultaneously.

To switch to a different user, click the user name in the
upper-right corner of the menu bar.

In the User Switching menu that appears, as shown in
Figure 2-8, choose a user name to switch to that user.

If you don't enable fast user switching, you must log out of the cur-
rent account before switching to a new user. Choose Applec>Log
Out to log out of the current account and then use the standard 05
X login screen to log in to a different account.

860 Accounts
O
[« ] > ] [showall Q
\!. i:r"m'-'”derdahl Automatic log in: | Disabled [ ;ml
v r Accounts

G Display login window as:

& Standard @ List of users

l Guest Account () Name and password

Enabled

Eshuw the Restart, Sleep, and Shut Down buttons
I Show Input menu in login window

[T Use VoiceOver at login window

Eihuw password hints

E Enable fast user switching

View as v Name i
i : i Login Options Ilcon

T E—

+

Il
Hﬂik Click the lock to prevent further changes. 0

Figure 2-7: Enable fost user switching in the Login Options window.

@ Finder File Edit View Go Window Help 1 P CEEL veith Underdan JEW
A Coent Accout

O
Login Window

Account Preferences

Figure 2-8: Click the user name to switch to a new user.
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glp Pagental Controls
pQSQ erences and then click the Parental

Controls icon.

Click the Lock icon in the lower-left corner of the
Parental Controls control panel and enter your adminis-
trator password to unlock the settings.

Click the account name for which you want to set up
parental controls and then click Enable Parental
Controls.

You can't set up parental controls on administrator accounts.

To control what applications the user can access, click
System and then check or uncheck applications, as
shown in Figure 2-9.

Place check marks next to system features that the user
is allowed to use. In Figure 2-9, the user isn’t allowed to
burn CDs and DVDs or modify the Dock.

To limit who the person can correspond with by e-mail
or iChat, click Mail & iChat and then place a check
mark next to the services you want to limit.

In the e-mail address list, click the Add button (it looks
like a plus sign) and then type the name and e-mail
address that you want to allow.

Click Add to add the user to the list of allowable iChat
or Mail partners, as shown in Figure 2-10.

ann Parental Controls

> Show All

e
(Q

System  Content  Mail & iChat  Time Limits  Logs '

L. Guest Account

Em 2 e
.
=3 Provides a simplified view of the computer desktop for

yaung or inexperienced users.

~5% ™ onlyallow selected applications
A Allows user to open anly the selected applications. An
administrator’s password is fequired to open other applications.
Check the applications to allow Q

> & iLife
¥ B intemet m
0 O ichat
¥ @ intemet Connect
o E Mail
™ @ safari
» B widgets
v B Other
O W Address Book catior 1
O X Applescript Utility -

¥ Can administer printers |# Can change password

] Can burn CDs and DVDs [l Can modify the Dock

&

)
[ i Click the lock to prevent further changes. @

Figure 2-9: Select which applications your child can use.

a0 Parental Controls

<[~ J[ showan |

(a

[ System  Contemt | Mail & iChat | Time Limits  Logs |

X Guest Account

e » M Limit Mail [ Limit iChat
(¥ soren -- 4
¥ - “This user can exchange email and chat
-

with only the addresses added to the list.

Only allow emailing and instant messaging with:

Hame Email & nstant Messaging Address
| KeithUnderdahl keithi@underdahl.com

| Cihvista Underdahl  chris
(L] Mr. Smith teacheriischool.edu

[ .

[ Send permission requests to:

Sends an email notifying the recipient that this user is atLempting to exchange
email with 3 coAtact that is nat in the list.
B

(I
],1 Click the lock to prevent further changes. @

Figure 2-10: Use this window to control with whom your child
exchanges e-mail.



Set Up Parental Controls

9.

pRAoOK:

Dra

11.

12,

13.

14.

To limit your child’s access to adult Web sites or offen-
ontent.

ext to Hide Profanity in the
Dictionary to block access to offensive words in the OS
X Dictionary program.

Choose an option for limiting Web sites:

¢ Allow Unrestricted Access to Websites: This option
places no limits on Web site access.

e Try to Limit Access to Adult Website Automatically:
Safari attempts to identify and limit access to adult
Web sites. This works most but not all the time.

e Allow Access to Only These Websites: This reveals a
list of Web sites, as shown in Figure 2-11. The user
can visit only sites in this list. Click the plus sign
under the list to add more Web sites.

To manage the amount of time your child spends on
the computer, click Time Limits.

Place check marks next to Limit Computer Use To under
Weekdays and Weekends and then use the sliders to set
the maximum time, as shown in Figure 2-12.

Under Bedtime, place check marks next to School
Nights and Weekends and then use the clock menus to
set a bedtime for computer use.

8680 Parental Contrals.

EREY TR

| System | Content | Mail & iChat  Time Limits  Logs |

%, Guest Account

¥ Hide profanity in Dictionary
Limits access to certain words in

the Mac DS X dictionary.

Website Restrictions
Rastricts website access 1o sites with appropriate content or
1o a list of websites.

O Allow unrestricted access to websites
(O Try to limit access to adult websites automatically

ize

) Allow access to only these websites

4 Discovery Kids.

4 PBS Kids

€ HowStuffWorks

3 National Geographic - Kids
4 Yahoo! Kids

4 Disney

#4 Scholastic.com

4 Smithsonian Institution
 Time for Kids

=
i by

(]
]j Click the lock to prevent further changes.

=

Figure 2-11: Limit access to offensive Weh sites and other material.

(=Ml Parental Cantrols

[« ]» ][ shawau

d&

[ “System  Content  Mail & iChat | Time Limits | Logs |

Guest Account

Weekday time limits

Allows access to this computer Monday through Friday for the
* specified number of hours only.

1 hour a day
M Limit computer use to; =

Weekend time limits

=+ Allows access to this computer Saturday and Sunday for the
specified number af hours only.

2 hours a day
M Limit computer use to:

T, Bedtime

V= )| Prevents access to this computer during the specified hours.

™ school nights: 8:00 PM rg to 6:00 AM E‘
Sunday day

 Weekend: s:00 M (21 6:00am (2]

Friday a

8-

(!
i_*l Click the lock to prevent further changes.

=

Figure 2-12: Control when and for how long your child uses
the computer.
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er Account

ge Y
ng rtant files and data that may be stored

in the user’s personal folders.

To back up the user’s files, you will either need to log in fo the com-
puter as that user or use your administrator password to access the
account.

Open System Preferences and then click the Accounts
icon.

Click the Lock icon in the lower-left corner of the
Accounts control panel and enter your administrator
password to unlock account settings.

Click the user account name that you want to remove.

Click the Delete User button, which is located under the
accounts list and looks like a minus sign.

Confirm that you actually want to delete the account, as
shown in Figure 2-13.

If you dlick OK, the user’s files are refained. If you dick Delete
Immediately, all the user’s files and settings are deleted immediately.

080 Accounts
E
4> rﬁ
E—— . _ - Are you sure you want to delete the user account L |
| A Soren”?
My Accouf . - To delete this user account, select what you want to do with the home
Keitl folder for this account and then click OK.
v Keitl
W adm L
e _' Save the home folder in a disk image
= The disk image is saved in the Deleted Users folder (in the Users
2 EN} folder.
o () Do not change the home folder
R Man The home folder remains in the Users folder.
@ Delete the home folder
(Gancel)
-
1 Allow user to administer this computer
| (¥ Enable Parental Controls (Open Parental Controls.
Q Login Options

BE

®

Il
] £ Click the lock to prevent further changes.

Figure 2-13: Confirm whether you want fo delete the account.



DrddBsaging Files
and Folders

‘ onsider all the things for which you use your computer. You compose
e-mail, browse the Internet, edit photos, play music, type memos, and
more. Many of these tasks involve files that are stored on your hard drive.

The Macintosh operating system makes managing your files easy. The Mac
OS X component that helps you browse and manage files is the Finder. The
Finder runs at all times in the background, and you can open Finder win-
dows from the Dock or any time you double-click the icon for a hard drive
or folder. The Finder lets you quickly perform basic tasks, like creating fold-
ers and moving or deleting files. The Finder also lets you perform more
advanced tasks, such as customizing a file’s icon or changing the default pro-
gram you use to open a file.

This chapter shows you how to manage files with the Finder. It also shows
you how to use other OS X file management tools, including

w= Spotlight: This is a powerful tool for searching files, programs, and
even system settings.

== Trash: Deleted files are sent to the Trash. If you accidentally delete a
needed file, you can usually recover it from the Trash.

»= Burn Folders: Back up important files to recordable CDs or DVDs by
using Burn folders.

"= Time Machine: New in Leopard, Time Machine makes it easy to back
up your entire computer on a regular basis.

p— Y
Chapter

Getready to. ..
w= Search Your Computer with Spotlight ..........
w= Associate Files with Different Programs ......

= Change a File's lcon

w= Customize the Finder

28
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30
31

w= (reate Folders

w= Rename Groups of Files ..........ccccccooree
w= Trash Files or Folders ............cooooeesesecceeces
e Back Up Files 0 0 (D .....oooeeeeeeeeeececreernn.

w= Back Up Your Computer
with Time Machine

w= Restore Files with Time Machine ................

= Suppress Desktop Icons
for (Ds and iPods
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34
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g ch Yoyr Computer with Spotlight
D ro p kﬁt icon in the upper-right corner of the

28

OS X menu bar. The Spotlight icon looks like a magnify-

ing glass.

Type a query. When you type, top results appear in a
menu below Spotlight. Choose a result in the menu to
open it.

To view a more detailed list of results, click Show All in
the Spotlight menu to open the Spotlight window, as
shown in Figure 3-1.

To search a specific location (such as an external hard drive or your
Pictures folder), select the location in the sidebar on the left side of
the Spotlight window.

If Spotlight searches resources that you prefer not to
search, open System Preferences and click the Spotlight
icon.

You can also open Spotlight Preferences by choosing Spotlight
Preferences in the Spotlight menu.

In the Spotlight Preferences window, remove check
marks next to resources that you don't want searched.

To block certain folders from being searched, click the
Privacy button near the top of the Spotlight window.

Click Add (it looks like a plus sign) near the bottom of
the Privacy window and then browse to the folder you
want to block from being searched.

Select the folder and click Choose. The blocked folder
appears in the list, as shown in Figure 3-2.

Figure 3-1: Use Spotlight to quickly search for files and other items.

00 Spotlight

a

at the top right corner of the screen.

O Spotlight helps you quickly find things on your computer. Spotlight is located
[ ,

[ Search Results Privacy

Prevent Spotlight from searching these locations:
Click the Add burtton, or drag a folder or disk into the list below.

3 AR-screens

™ Spotlight menu keyboard shortcut: 3 Space '1

™ Spotlight window keyboard shortcut: |8 Space :!

Figure 3-2: You can block Spotlight from searching certain folders.




Associate Files with Different Programs

© 0 O T041507_03 jpg nfo

ssociate Files with Different

A
Dro

-, 041507_03.pg 308 KB
\“®| Modified: Today at 6:47 PM
1. Open Finder and browse to a file for which you want to
change the program association.
. . , . ¥ General:
2. Click the file once to select it but don’t double-click the Kind: Adabe Photoshop JPEG file
ﬁle or Opel’l lt Size: 308 KB on disk (311,274 bytes}
Where: /Users/keithunderdahl/Pictures
3. With the ﬁle Selected, press 8€+I Created: Tuesday, April 17, 2007 9:04 PM
Modified: Today at 6:47 PM
Label: || Bl W NS E®

You can also open the Info window by selecting the file and then

choosing File=>Get Info, or right-clicking the file and choosing Get
Info from the menu that appears.

In the Info window, as shown in Figure 3-3, click the
arrow next to Open With to expand the file opening
options.

Click the menu under Open With and choose a differ-
ent program.

If you don't see the desired program listed in the menu, choose
Other from the bottom of the menu and then browse the

Applications folder to find the program you want to use to open the
file.

Make sure you select a program that is appropriate for opening the
file. For example, if the file is a picture, you probably want to asso-
ciate it with a graphics program like iPhoto or Adobe Photoshop. A
word processing program, like Apple Pages, isn't the best program
to open and edit photos in.

If you want to change the program association for all
files of a given type, click Change All below the Open
With menu.

Click Continue in the dialog box shown in Figure 3-4 to
apply the global change.

] Stationery Pad
[ Locked
» More Infa:
P Time Mach.l'ne:
b Name & Extension:
¥ Open with:
@ Adobe Photoshop €53 "3]

Use this application to open all documents
like this.

| Change All...

b Preview:

P Sharing & Permissions:

Figure 3-3: Use the Open With menu fo
change a file's program association.

Are you sure you want to change all similar
documents to open with the application

‘-; “Preview"?

This change will apply to all documents with extension “jpg".

Cancel E'Eomirme ;

Figure 3-4: You can make global program associations, too.
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ge a File’s Icon

anQ a Se containing the image you want to

use as a file’s icon.

Ideally, the icon image should have some relevance fo the docu-
ment. For example, if the document is a PDF file containing infor-
mation about your company, you may want to change the file’s icon
so that it uses your company logo.

Select the image and then copy it. If you're viewing the
image in the OS X Preview program, simply choose
Edit=>Copy, as shown in Figure 3-5.

Close the image.

Open Finder and browse to a file for which you want to
change the program association.

Click the file once to select it but don’t double-click the
file or open it.

With the file selected, press 88+1.

Click once on the current icon image in the upper-left
corner of the Info window to select it.

With the old icon selected (a border appears around the
icon when it is selected), as shown in Figure 3-6, press
38+V to paste in the new icon image.

Close the Info window. As you can see in Figure 3-6, the
new icon image appears immediately in the Finder.

You can follow these same steps fo change a folder’s icon as well as
a file’s icon.

& Preview File B View Go Tools Bookmarks Window Help

anf {F IMGPLIS0RG

Select All

Move Image to Trash

Find
Speech

Special Characters NT

b

Pictures

¥ DEVICES

=
A ik 6 O O M strawberry Century Info

O Netwe Strawberry Century  41.6 MB
3 Macin Modified: Jun 25, 2007 9:56 PM

E4 Lacie!

¥ SHARED

[ e
& soyo- v General
- Kind: Folder

Size: 41.6 MB on disk (43,564,284
B Desl bytes) for 25 items
A3 kei Where: [Users/keithunderdahl/Pictures
A\ apphi  Created: Manday, June 25, 2007 9:39 PM
2 Modified: Monday, June 25, 2007 9:56 PM
% Docur

Label: |
B movie

ﬁ MU [ Shared Folder
T [ Locked
© oawn |y,
¥SEARCHE P Time Machine
O] qu@f » Name & Extension:
(D) Yeste| » Preview.
[C] pm\j » Sharing & Permissions:
] Al i
(31 All Movies

Info

¥ Spotlight Comments:

buenavista0607

Strawberry Century

i

bv0807_08.jpg

020307_04.jpg

IMGP1190JPC

covered-bridges
-
&9

041507_03.jpg

bV0607_13.jpg

-l

020307_26.jpg

IMGP1188JPC

1 of 15 selected, 60.5 GB available

Figure 3-6: To change a file's icon, simply paste in a new image.




Customize the Finder

Cus

Drop

ize the Finder

QQ

window.

on on the Dock to open a Finder

Click the options button (it looks like a toothed gear)
and choose Show View Options.

Make sure that no folder or file in the Finder is selected. If an item
is selected, the Options menu lists commands specific to that item,
and the Show View Options choice isn't available.

In the view options window that appears, customize
appearance settings, such as icon sizes and labeling.

Close the view options window, and with the focus still
on the Finder, choose Finder=>Preferences.

Click Sidebar at the top of the Preferences window that
appears and then remove check marks next to items that
you don’t want to appear in the Finder Sidebar, as
shown in Figure 3-7. For example, if you don't use
Apple’s .Mac service, you may want to remove the check
next to iDisk so it doesn’t needlessly take up Finder
space.

Close the Sidebar preferences and then with the focus
still on the Finder, choose Viewr>Customize Toolbar.

In the Toolbar Customization window that appears, as
shown in Figure 3-8, click and drag buttons to the
Finder toolbar. In Figure 3-8, I added the Separator,
New Folder, Path, and Get Info buttons to the toolbar.
Click Done after you're finished making changes.

To remove items from the toolbar, simply click and drag them from
the toolbar to the Tool Customization window. You can easily add
them back later if you want.

8on Finder Preferences

=

Show these items in the Sidebar:

O s Computer

™ E Hard disks

™ @ ioisk

E @ Network

[ (i8] Connected servers

E ?; Removable media (such as CDs)

E [=l| Desktop
E ’j_\ Home

™ gy Applications

Figure 3-7: Customize Finder sidebar items here.

006 @ keithunderdahl =

¥ DEVICES

@ iDisk Drag your favorite items into the toolbar...

@ Network

4 Macintost <[> =2 IRl = [ m [m

B Laci

&3 Lacie Back Path View Action
¥SHARED A P’! L

a
keiths-ib} - & X :
soyo-pd Eject Burn Customize Separator

= ot @
¥ PLACES = @
B Desktop. Space Flexible Space New Falder Delete

i) @ @

Connect Get Info iDisk. Search

#A Applicatic
[ Documen
B movies oy
JA music

= Quick Look
@ Pictures
&5 Downloac

... or drag the default set into the toolbar.

¥SEARCH FOR —_— —_—
© Today [ “ EIE':I imi | [ © £ ~ Q
Back View Quick Look  Action Search
(B Yesterday
(D) Past Week
[i@ Allimage  Show [ Icon Only \—‘;“] (] Use Small Size @

& Al Movie:

[ All Documents
_ 10 items, 60.5 GB available

Figure 3-8: You can easily add and remove Finder toolbar items.
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Créte Folders
D ro p thQf which you want to create a sub-

folder. If you want to create a new folder on the
Desktop, click in an empty area of the Desktop to
ensure it has the current focus.

Press 38 +Shift+N to create a new folder. As you can see
in Figure 3-9, the new folder is named Untitled Folder.

Type a new descriptive name for your folder.

To keep your files secure, you should create subfolders only on the
Desktop or in your user-specific folders in the Finder. User-specific
folders in the Finder incude Documents, Movies, Music, and
Pictures. Each folder is represented by a link in the Finder Sidebar,
s0 they're easy to find.

Rename Groups of Files

1.

32

Make sure all the files you want to rename are together
in a single folder. The folder should contain only the
files you want to rename.

Open the Finder and then open the Applications folder.

In the Applications folder, open the AppleScript folder,
open the Example Scripts folder, and then open the
Finder Scripts folder. A list of Finder scripts appears, as
shown in Figure 3-10.

To trim text from file names, double-click Trim File
Names . scpt. The Script Editor launches.

6060 0l Documents I

¥ DEVICES |
@ iDisk |
 Network
= Macintosh HD
Ed Lacie pac

screens untitled folder

¥ SHARED
keiths-iboo...
soyo-pd

¥ PLACES

E Desktop

ﬁf keithunderd... —:
A

1 of 2 selected, 60.5 GB available )

Figure 3-9: Use folders and subfolders fo organize your files.

0S X comes with many handy scripts to help you automate various
tasks. Poke around the AppleScript folder to find others that may be
useful to you, but read the instructions for each script carefully to make
sure you don't cause some damage.

806
<

¥ DEVICES m
@ iDisk
 Network
= Macintosh HD
Ed Lacie =

|__ Finder Scripts =

mjm N o

¥ s ¥

About Finder Scripts....scpt Add to File Names.scpt Add to Folder Names.scpt

¥SHARED
keiths-iboak..

soyo-pd
T PLACES

A Desktop

{3} keithunderdahl =/

A Applications

[} Dacuments

E Movies

i Music

(i@l Pictures

&2 Downloads

Change Case of Item
Names.scpt

-
¥
Replace Text in Item
Names.scpt

Finder Windows - Hide
All.sept

Switch to Finder.scpt

Trim Folder Names.scpt

Finder Windows - Show
All.scpt

>
¥

Trim File Names.scpt

10 items, 60.5 GB available

Figure 3-10: Several Finder scripts help you rename groups of files.




Rename Groups of Files

5.

Open the folder containing the files you want to

DropB
ro p t»gpe sl§|§\e folder containing the files you want fo rename

10.

11.
12.

13.

14.

is in front of all other windows. The front-most window is the one to
which the script is applied. If no folder window is open, the script
renames files on the Deskiop.

Click the Run button in the Script Editor window.

Enter the text string you want to trim from the file
names, as shown in Figure 3-11.

If the text string is to be removed from the beginning of
each file name, click Trim Start. Click Trim End if you
want to trim the end of each file name.

To add text to the file names, open the Add to File
Names . scpt script.

Confirm that the folder containing the files you want to
rename is in front of all other windows.

Click Run in the Script Editor window.

Type the text string you want to add to the file names, as
shown in Figure 3-12.

To add the string to the beginning of each file name,
click Prefix. To add the string to the end, click Suffix.

After you're done running scripts and renaming files,
click the Script Editor window and then press $8+Q to
quit the Script Editor and ensure that scripts are not
inadvertently run later.

If you're renaming files for use on a Web site, use the underscore
character instead of spaces in the names. Also, remember that file
names on the Internet are usually case sensitive.

@ Seript Editor  Fide  Edit View Script  Font  Format  Window  Help 1 & 48 Sun720PM Q

Trim Fa Mames. sept —_—
e N _i‘

Rrcod Smp  Ren  Comode Barcily Cantvety Marintish KD

Q
fre— 3 Mo weed plemernes 1

r] Tat 10 trim froem every file name F_II

(=

[ Figure 0105 Figure 0106

Figure 3-11: Enter the text string you want to remove from the file names.

W Script Editor  File  Edit View Script Font Format Window  Help 1 & 4f Sun721PM Q

Al ta Tile Namas. sepe ..-]

it b

o |
Enter the prefix or sutfix to use: r 1

=

(ST o1l 011z

Figure 3-12: Use the Add to File Names script to add text to file names.
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Droﬁggg

2. Click and drag the file to the Trash icon on the Dock.

34

Files or Folders

der that you want to delete.

If you have a two-button mouse, you can also right-click a file
and choose Move to Trash from the contextual menu that appears.

You can immediately undo an accidental frashing by pressing
98+Z or choosing Edit=>Undo.

To see what's in the Trash, click the Trash icon on the
Dock. A Finder window displaying the contents of the
Trash appears, as shown in Figure 3-13.

If you want to restore an item from the Trash, click and
drag the item to a new, safe location.

To empty the Trash, press 88+Shift+Delete or choose
Finder=>Empty Trash. You can empty the Trash only
when the focus is on the Finder. If the focus is on
another application, the 38+Shift+Delete command
won't work.

When you see the confirmation warning, as shown in
Figure 3-14, click OK. Items in the Trash are deleted per-
manently.

If you're tired of always confirming yes, you actually do want to
empty the Trash, open o Finder window and choose
Finderc>Preferences. Click Advanced in the Preferences window
that appears and then remove the check mark next to Show
Warning before Emptying the Trash.

8006 W Trash =

¥ DEVICES
@ iDisk
 Network
= Macintosh HD ||
E Lacie £ 109670 fg0101

===

E4 : E
109670 fg0102 109670 fg0103 !
¥SHARED

keiths-iboo. G =
soyo-p4 — =
¥ PLACES 109670 fg0104

B Deskeop
(Y keithunderd. .. —
# Applications — —

[ Documents 109670 fg0108

& movies

{j Music

e B
B —— 2
Figure 3-13: Dig through the Trash to ensure you didn't throw away anything
important.

109670 fg0105 109670 fg0 106

109670 fg0107 109670 fg0109 20-03-36

>

S
Are you sure you want to remove the items in the
L Trash permanently?
You cannot undo this action.

( cancel f—ok—3)

Figure 3-14: Carefull Emptying the Trash can't be undone.



Back Up Files to a CD

B Fil ch
ac 1es to a L B=[o-) [o](z] (
D rO Q ¥ DEVICES P 109670figs
I r ly on the Desktop (the menu bar | & & &
1 = Macintosh HD || [ e e
atj the top Of the screen mUSt Say Flnder), Choose f;fucle‘ ER 109;70 fg0301 109;70 fg0302 109;70 fg0303
File=>Neew Burn Folder. S
. keiths-ibook... _’9’ :if :'@’
2. Type a name for the Burn folder. The name will be the B soya-pe ame i .
. s TACE 109670 fg0304 109670 fg0305 109670 fg0306
disc volume name when the disc is recorded. =i |
. M keithunderdahl —_ ™ .
3. Click and drag files and folders to the Burn folder. A appicasons 12 |2 )4
. . . . D"“f"""“ 109670 fg0307 109670 fg0308 109670 fg0309
To review the items in the Burn folder, double-click the by ‘ ‘ ‘
folder to open it. S| ¥ 3 S Y
& Downloads v A A e v
—— mwﬂumms(sluz—um. ﬂ &

5. To find out how much space will be required to store
the files in the Burn folder, click the Calculate Burn
Folder Space button at the bottom of the Burn Folder

Figure 3-15: Calculate the space required for your burn.

window. The space required appears at the bottom of €) T ) T CEEEE o
: 0 9 ) <> 38 | | | Lo Q
the Bum Folder window, as shown in EiguregH>. e — )
X - . % iDisk - "~ ~
The Calculate Burn Folder Space button is round and is located in 8 e |
the lower-right corner of the Burn Folder window. Remember, most Bue & (0 Areyou e you want o burn the concents o
(Ds can hold 700MB of data and most DVDs hold up to 4.3GB of e g o cor i compune To st e
. ol = isc without burning it. clicl ject.
data. To burn DVDs, your computer must have a SuperDrive or B oot i G
external DVD burner. paces ] 1095705
B Deskiop Burn Spee v Maximum Possible (24x) E
{3 keithunderdahl
: g : i FET
6. After you're done adding files, click Burn in the Burn ’SQ:f'um:m | eE
Folder window. x::::s T cance) (Coum)
7. When you're prompted to do so, insert a blank record- =i b T — L
ab]e disc Of the appropriate Size. 18 items, minimum disc size: 9.9 MB ® -

8. Choose a burn speed, as shown in Figure 3-16, and then Figure 3-16: Slower burn speeds are more reliable.

click Burn.

Recording errors are less likely to occur at slower burn speeds.
Unless you're in a hurry, choose the slowest burn speed possible.
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our Computer

Shine

If you have an external hard drive, connect it to your
computer and prepare it for use, as [ describe in
Chapter 23.

An external drive isn't required for using Time Machine, but files
that are backed up to an external drive will be safer in case a com-
ponent inside your computer fails.

Open System Preferences and then click the Time
Machine icon.

Next to Back Up To, click Configure.

Select a drive to which you want backups to be saved, as
shown in Figure 3-17.

If storage space is a major concern, place a check mark next to
Automatically Delete Backups Older Than and then select a time
frame. Shorter time frames use less disk space.

Click OK to return to the main Time Machine control
panel.

If you have a folder containing large files that don't
need to be backed up, click the Add button (it looks like
a plus sign) under Do Not Back Up and then browse to
the desired folder. In Figure 3-18, two items will not be
backed up by Time Machine.

To start a backup immediately, click Back Up Now and
then close the Time Machine control panel. Backups
occur silently and don't interfere with your other work.

08.0 Time Machine

Choose a backup volume:

% — F
d ?,—,‘w,'i Macintesh HD
im— pre...
\ )
Lacie

Free 168.1 GB PGB
Used 64.6 GB
Capacity 232.8 GB

rypt backup data

Tim
[] Automatically delete backups older than | 2 weeks
#d: 0 KB
3 Hourly backups are saved for at least 12 hours, and then they are saved
daily for as long as possible. If there is not enough disk space, further
action will be needed.
w
.
ﬂfﬂ ChclJ_ @
N .
Figure 3-17: Select a volume to which backups are saved.
ann Time Machina
(<[ = ][ showall (Q
Back up to: El Lacie
Do not back up:
M Lacie 64.6 GB
(&3] Downloads 0KB
Time Machine
Last Backup o, 1= Total Included: 0 KB
3/6/07 2:00 AM
] Skip system files
¥ Back up automatically (_ Back Up Now )
{]
¥ Click the lock to prevent further changes. @

Figure 3-18: You can pick and choose what's backed up by Time Machine.



Restore Files with Time Machine

Resg Fllekw’lth Time Machine

gine icon on the Dock.

In the Time Machine window that appears, as shown in
Figure 3-19, click the arrows in the lower-right corner of
the screen to move to earlier backups.

You can also dick a screen in the main window to jump directly fo
it. Each screen in the background represents a different backup
time. You can also move through backups by clicking the graduated
scale along the right side of the Time Machine screen.

Use the Finder window and its sidebar to browse to the
file that you want to restore. If you can’t find the desired
file, go back in time to an earlier backup.

When you find the file that you want to back up, select
it and click Restore in the lower-right corner of the Time
Machine window.

Click Cancel if you want fo close Time Machine without restoring
a file.

Check the restored file to make sure it's the one you
want. If the restored file has the same name as an item
that's currently on your computer, the restored file
assumes the proper name and the existing file has (orig-
inal) tacked onto its name, as shown in Figure 3-20.

Today (Mow)

Figure 3-19: Move back in fime on your system using Time Machine.

808 |0l Documents =
(i) [il £33 Q
DEVICES ~Name & Date Madified
& Dick | > & screens Jun 26, 2007, 11:27 PM
Fﬁ Network M > LJ Writing Stuff Today, 8:31 PM
= | » K2 writing Stuff (original) Today, 7:12 PM
—! Macintosh HD ||
EEl Lacie -
TSHARED I
soyo-p4
¥PLACES
E Desktop
2 keithunderdahl
/A Applications
ﬁ ‘Documents

r= ML

‘ 3 items, 60.5 GB available

Figure 3-20: Compare current and restored versions after performing a backup.
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Suppress Desktop Icons
Drofpt36 ot SB.ds

1. Open a Finder window (or click an empty area of the E””" disks
. [_1CDs, DVDs, and iPods
Desktop) and choose Finder=>Preferences.

[l Connected servers

Show these items on the Desktop:

2. In General options, remove the check mark next to CDs, New Finder windows open:
DVDs, and iPods, as shown in Figure 3-21. [ 41 Home i
3. Close the Finder Preferences window. Sl o
[ Open new windows in column view
You can sfill eject discs and iPods by using the Eject commands in ¥ spring-loaded folders and windows
iTunes and DVD Player by using the Eject key on your keyboard, or s e
b)(/i tl!icking the Eject symbol next fo the item in a Finder window S e
sidebar.

Figure 3-21: Use Finder preferences to suppress
certain Desktop icons.
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Fe Macintosh computer is known for its ease of use, but “easy” doesn't
mean simplistic. Beneath the friendly exterior of OS X is a powerful
operating system, which can be configured for almost any task by using a
wide selection of hardware.

This chapter shows you how to configure the system software for your spe-
cific needs and hardware. Tasks show you how to take command of both the
internal hardware in your Mac and the peripherals attached to it. Specific
tasks include

== Internal components: Operating system tools help you make the
most efficient use of your laptop’s batteries, decide which disk is used
to boot the system, and update the OS X software.

»= Peripherals: Your Mac can work with a variety of different printers,
monitors, keyboards, and audio devices. Configuring peripherals in
OS X is easy.

The tasks in this chapter show you how to control your computer’'s hardware
with OS X software tools. The final task also shows you more about the
specifications and performance of your computer, which is important if you
decide to make some upgrades. If you want to upgrade the actual hardware
of your Mac, see Chapter 23.

Y
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Sa g Eneri with Power Settings
D ro p erences by choosing Apple>System

40

Preferences.
Click the Energy Saver icon.

If you have a laptop, choose Battery in the Settings
menu, and then select a power saving profile in the
Optimization menu.

Click Sleep to display Sleep options, as shown in
Figure 4-1.

Adjust the sliders to change when the computer and
monitor will go to sleep.

The monitor uses a lot of power, so it's a good idea fo let the dis-
play sleep after a minute or two of inactivity.

Click Options to review power saving options, such as
whether you want a Battery icon to appear on the menu
bar or whether you want the display to dim automati-
cally before going to sleep.

The settings available on the Options screen vary depending on
whether you're adjusting Power Adapter or Battery settings.

Click Schedule. If you want the computer to wake or
start at a certain time each day, place a check mark next
to Start Up or Wake and then choose dates and times
for automatic startup, as shown in Figure 4-2.

If you have a laptop, choose Power Adapter in the
Settings For menu and then repeat Steps 3-7 to adjust
settings for when your computer is plugged in to wall
power.

880 Energy Saver
[ 2] » ][ showal Q
Sleep | Options !
Put the computer to sleep when it is inactive for:
i ' f ' i ' i i i
1 min 13 min Lhr 3hrs  Never
Put the display(s) to sleep when the computer is inactive for:
\w
i ' ' f | | ' | ' | | |
1 min 13 min 1hr 3hrs  Never

E Put the hard disk(s} to sleep when possible

Restore Defaults
Sl

il
'] 4“\ Click the lock to prevent further changes.

@

Schedule...

Figure 4-1: During inactivity, the computer can go fo sleep to save power.

B0

Energy Saver

|« [ » [ shq
o

Put the co

'
1 min

E Start up or wake

=

®

Sleer

—
Weekdays } C'i at 800 AM @ _

it 12:00 AM |5

i Never

Put the display(s) to sleep when the computer is inactive for:

i
1 min

' f i
13 min

¥ Put the hard disk(s} to sleep when possible

—————
Restore Defaults )

fp
§¥ Click the lock to prevent further changes.

i ' i ' | i i
1hr 3hrs  Never

@
L

Schedule...

Figure 4-2: Schedule your computer fo start up or sleep automatically.



Update System Software

g Systg Software
D rOﬁ computer is connected to the

2.

Internet.

Close all open applications.

Look at the Dock and make sure that you quit all programs.
Running programs have a small, black triangle below their icons.
You can't quit the Finder and Dashboard, but you can quit every-
thing else.

Choose Appler>Software Update. After a few seconds, a
list of available updates appears in the Software Update
window.

Review each item and remove check marks next to items
that you don’t want to update, as shown in Figure 4-3.

If you're not sure what an item is, click it once. A description of the
update appears in the bottom section of the Software Update
window.

Click the Install button at the bottom of the Software
Update window to begin downloading the updates.

Enter your administrator password when you're
prompted to do so, as shown in Figure 4-4, and then
click OK.

Read and accept any license agreements that appear. If
you're downloading multiple updates, you may have to
accept multiple agreements. After you accept all the
agreements, a status window shows you the download
status of your updates.

When you review the list of updates, look for ones that say they
must be installed separately. These should be downloaded individu-
ally, which means you may have to run Software Update a couple
of times.

Software Update

f New software is available for your computer.
1 @) If you're not ready to install now, you can use the Software Update

preference to check for updates later.

Install Name Version Size

' Pages Update 1.0.2 28.7 MB
“ Apple Intermediate Codec 1.0.1 740 KB
Keynote Update 2.0.2 21.9MB
g CarageBand Update 2.0.2 14.6 MB
¥ iPhoto Update 5.0.4 41.0 MB
Java 1.3.1 and 1.4.2 Release 2 2.0 45.3 MB
Q i iTunes Phone Driver 1.0 380KB &
< E QuickTime 212 51.4MB v

Java 1.3.1 and 1.4.2 Release 2 delivers improved reliability and compatibility for Java
on Mac O X v10.4. This release includes Java 2 Platform Standard Edition versions
1.3.1_16 and 1.4.2_08.

Note: Use of this software is subject to the original Software License Agreement(s)
that accompanied the software being updated. A list of Apple SLAs may be found
here: hitp://www.apple.com/legal/sla/.

Restart will be required. C Quit ) (—lﬂﬂuﬂ*mms—)

A

Authenticate

N Software Update requires that you type your
l.j (i‘ password.
Name: Keith Underdahl
Password: ssssess
P Details
(Cancel)

Figure 4-4: An administrator password is required
to install updates.

Figure 4-3: Deselect updates for programs or features you don't use.
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Segt a Sjgﬂéup Disk
D ro p pQSQ erences and then click the Startup

2.

Disk icon.

Select the disk you want to use when the computer
starts up, as shown in Figure 4-5.

If you want to restart the computer right now using
a different disk or operating system, click Restart.
Otherwise, simply close the Startup Disk window.

Manage Printers

1.

42

Open System Preferences and then click the Print & Fax
icon.

To add a printer, click the Add button (it looks like a
plus sign) below the list of available printers.

Click the button corresponding to the type of printer
that you want to add. For example, click Windows if
you are adding a printer connected to a Windows PC
on your network, or Bluetooth to add a Bluetooth
printer.

Select the name of the computer to which the new
printer is connected, as shown in Figure 4-6.

Normally, it is necessary to manually add network printers only.
Printers installed directly to your computer following the printer
manufacturer’s instructions should already appear in your list of
printers.

enn Startup Disk
[ 4[> ][ showal Q
Select the system you want to use to start up your computer
= e
Mac 0S X, 10.5 Network Startup
on Macintosh HD
You have selected Mac 05 X, 10.5 ———
on the volume “Macintosh HD." ( Restart... )

Click to restart this computer in Target Disk Mode
After you restart this computer in Target Disk Mode, you can connect it
to another computer using a FireWire cable and use it as a hard disk.

n
ﬂ‘% Click the lock to prevent further changes.

Target Disk Mode...

Figure 4-5: Select the disk or operating system that you want to use when the
computer starts.

warkgroup s soyo-p4 » Printer2
freelance = HP Deskjet 845¢

Name: HP Deskjet 845c

Location:

Print Using: | Generic PostScript Printer % i

Figure 4-6: Select the computer to which the new printer
is connected.




Manage Printers

When you're prompted to enter a name and password,

Drop

password that is valid on the
i gou re trying to connect. Click OK.

Select the name of the printer that you want to add, as

workgroup
freelance

soyo-pd >

Printer2
HP Deskjet B45¢

10.

shown in Figure 4-7.

In the Print Using menu, choose Select a Driver to Use,

and then choose the model name in the list that
appears below. Click Add.

If your printer's manufacturer or model isn't listed in any menu,

choose Generic PostScript Printer in the Print Using menu.

In the list of printers, as shown in Figure 4-8, check

the status of your newly added printer. A green dot
next to the printer’s name means that the printer is
ready to use.

To set a specific printer as your default printer, choose

that printer in the Selected Printer in Print Dialog
menu, as shown in Figure 4-8.

To adjust printer-specific settings, select the printer
and click Options & Supplies. The Printer Options

and Supplies utility runs, with options and settings

tailored to the printer. Here you can change the
name and model of the printer, its location, and
other details.

Name: HP Deskjet 845¢

Location;

Print Using: | Select a driver to use... [

— _—

Q

riw Deskjet B40C -
HP Deskjet 841C -
HP Deskjet 842C -
HP Deskjet 843C -

Cutenprint vs. 1.0
Cutenprint v5.1.0
‘Gutenprint v5.1.0
Gutenprint v5.1.0

0

HP Deskjet 845C - Gutenprint v5.1.0 4

HP DeskJet 850C - Gutenprint v5.1.0

4

Figure 4-7: Select the name of the printer that you want
to add.

800 Print & Fax J
[_showall | o —
SID EXT0 @

. HP Deskjet 845¢

— \ HP Deskjet 845¢
wm  \dle. Default
Options & Supplies
Dpen Print Queue..

Kind: HP Deskjet 845C - Gutenprint v5.1.0
Status: Idle, Default

[ Share this printer

Default Printer: | HP Deskjet 845c 2]

Default Paper Size in Page Setup: | US Letter (=]

1
[i Click the lock to prevent further changes. @

Figure 4-8: Set a default printer and more in the Print & Fax window.
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Droﬁ'

2.
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(brate the Display Color
pQQ erences and then click the Displays
icon.

Click Color to open the color preferences for your
monitor.

Choose a profile that matches your monitor or display,
as shown in Figure 4-9.

If you're not sure which profile is compatible with your monitor,
place a check mark next to Show Profiles for This Display Only.
Incompatible profiles disappear from the list.

Color calibration is usually necessary only if you have special color
needs — for example, you're editing video for broadcast or per-
forming professional graphics production — or if you're not satis-
fied with the color performance of your monitor.

Click Calibrate.

Read the instructions in the Display Calibrator Assistant
and then click Continue.

Do not use the Expert mode unless your monitor performs poorly
and you're experienced with color calibrafion.

Follow the wizard instructions to calibrate colors. When
you get to the Select a Target Gamma screen, as shown
in Figure 4-10, you may want to choose a setting that
matches the target display of your work rather than your
computer’s current display.

On the last screen of the Display Calibrator Assistant,
click Done to create your new calibrated color profile.

860

Display Profile:
A90f+

! Display | Colar

H ™ Show profiles for this display only
Open Profile
Delete Profile

Calibrate..

@

Figure 4-9: Select a color profile that matches your monitor.

XaXa

Display Calibrator Assistant

© Introduction

© Set Up

© Native Gamma

O Target Gamma

@ Target White Point
@ Admin

® Name

#® Conclusion

Select a target gamma

Select your desired gamma setting for
this display. This will adjust the overall
contrast of the display. Watch the
picture on the right to see the effect of
the different options. In most cases, it
is best to use the Mac Standard gamma
of 1.8,

() 1.8 Standard Gamma

This is the traditional setting
for Mac OS computers.

) 2.2 Television Gamma
‘You may want to select this setting if you are
working with images to be displayed on
television or PC-compatible computers.

After you have done this step, click the Continue button.

Go Back Continue

Figure 4-10: Experiment at each step to calibrate your display.
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Change Keyboard and Mouse Settings

Chmge Keypoard and

0p:

QEKS

Open System Preferences and then click the Keyboard &
Mouse icon.

Click the Keyboard button to bring keyboard settings to
the front, as shown in Figure 4-11.

Adjust the Key Repeat Rate and Delay Until Repeat slid-
ers to change the rate of repeat when you hold down
keyboard keys.

If you have a laptop but want to use the function keys (F1 through
F12) for application features, place a check mark next to Use the
F1—F12 Keys to Control Software Features.

Click the Trackpad or Mouse button, as appropriate.

If you're using a laptop, the Mouse button appears only if a
mouse is connected fo the computer.

Use the sliders to adjust the tracking speed, double-click
speed, and scrolling speed (if appropriate), as shown in
Figure 4-12.

Adjust other device specific settings, including

¢ Two-button mouse: If you have a two-button mouse,
you can choose whether the right or left button is the
primary button.

e Trackpads: Newer Apple trackpads incorporate two-
fingered scrolling. You can also enable clicking by
tapping on the trackpad.

enen Keyboard & Mouse
[« » ][ Showall a
[ Keyboard | Trackpad Bluetooth = Keyboard Shortcuts
Key Repeat Rate Delay Until Repeat
i i Y i Y i
Slow Fast Off Long Short

Type here to test settings

[ Use the F1-F12 keys to control software features
When this option is selected, press the Fn key to use the
F1-F12 keys to control hardware features.

(_Modifier Keys... ) @
o
Figure 4-11: Change the keyboard repeat rate here.
en Keyboard & Mouse
| < » || Showall Q
! Keyboard | Trackpad | Bluetooth = Keyboard Shortcuts
Tracking Speed Double-Click Speed
= P
T s
Slow Fast Slow Fast
Double-click here to test
Trackpad Gestures: Scrolling Speed
# Use two fingers to scroll ———
# Allow horizontal scrolling Slow e Faat
) Clicking
Trackpad Options:
E Ignore accidental trackpad input
) Ignore trackpad when mouse is present =

Figure 4-12: Fine-tune the mouse or frackpad to your own pointing habis.
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Ad'est Audio Settings

00

Click the Sound Effects button to bring sound effect set-
tings to the front.

erences and then click the Sound icon.

Choose a new alert sound, as shown in Figure 4-13.

Choose whether you want audible feedback to play
when you adjust the volume.

Click the Output button to choose which speakers are
used for audio output and to adjust the speaker balance,
as shown in Figure 4-14.

In some cases, an operating system bug can cause audio balance to
change inadvertently when you adjust volume with the function
keys. If your speakers don’t seem to be halanced properly between
the left and right channels, open the sound output settings and
double-check the volume.

Click the Input button to adjust the input volume for
your computer’s microphone. Speak normally and
watch the Input Level indicators to fine-tune the micro-
phone level.

The Input Level indicators light up to the middle and upper part of
the scale during speech. If the level is too low, your voice will be too
quiet. If the level is too high and the indicators routinely bounce off
the top of the scale, audible distortion may occur.

860 Sound

(" Sound Effects Qutput  Input

Choose an alert sound

Name Type
Purr Built-in

Sosumi Built-in 0
Submarine Built-in b 4
Tink Built-in k2

Play alerts and sound effects through: Headphones

Alert volume: = %’G 43))

E Play user interface sound effects

EFlay feedback when volume is changed

®

E Play Front Row sound effects

Qutput volume: o = o)) [ Mute

Eshow volume in menu bar

Figure 4-13: You can customize the 0S X alert sound.

800 Sound

; ; |_Show aAll

! Sound Effects = Output | Input

Choose a device for sound output

Name Type
Headphones Built-in Output

Settings for the selected device:

Balance: e ———

left right

®

Qutput volume:  uf -

o)) [ Mute

Eshow volume in menu bar

Figure 4-14: Use Output settings to adjust audio balance.




Checking System Specifications and Performance

Checking System Specifications e ——--—--S S

Contents [Size Type Speed Status
¥ Hardware e BANK 0/DIMMO 256 MB  DDR2 SDRAM 667 MHz  OK
ATA T BANK 1/DIMM1L 256 MB  DDRZ SDRAM 667 MHz  OK
Audio (Built In)

Bluetooth
Diagnostics

1. Choose Apple>About This Mac, and then click More P Cramel

Info . Graphics/Displays
| Memory |

PC Cards

2. In the System Profiler window that appears, click Disc rei cads

BANIK 0/DIMMO:
Parallel sCSI

Burning in the Hardware menu. power L s 255w
Printers. Type: DDR2 SDRAM
SAS Speed: 567 MHz

Serial-ATA SISOk

If you're not sure whether your computer has a Combo drive for s

¥ Network

burning (Ds or a SuperDrive for burning both (Ds and DVDs, check Ao care

Firewall

the Disc Burning properties. If you see a DVD-Write section, your Locarons

Modems -

Mac has a SuperDrive. Volumas

¥ Software
Applications
Extensions
i

3. Click Memory in the Hardware menu to check the e i
size and status of your system memory, as shown in
Figure 4-15. The Status column lists the performance

Figure 4-15: Here you can check the size and performance of your computer’s

memory.
status of each memory slot.
4. Click AirPort Card in the Network menu to see what kind ann eith-underds-mae-min.
. . . Krith Undesdshl’s Mag mimi THOT 1000 M.
of AirPort card (AirPort or AirPort Extreme) you have. — | Ee——ersi T ——
¥ Hardware m Activity Mondicd 0.8 $/23/07 10.16 PM Universal
. . . . . . ATA AddPrinter 204 unersal |1
5. Click Applications in the Software menu to list the appli- Peean il | L s (i
{ ) — i | fsssiphesom preiarl] | |
cations installed on your computer as shown in Figure e B e s Pt i tr e
4-16. Review the list and note the system listed in the A || Bt Ve
Kind column. Most applications are one of four kinds: g e 11 s
PC Cardds ppleFileServer 4.0 Urirvwrial
. . . PO Cards : ::Imunml Runner 10 Universal
¢ Classic: Requires OS 9 to be installed il o J— ol
Printers (! ARDAger !i - :I l':::l
e PowerPC or Native: Compatible with OS X running oiary e 20 et
usE [ Awtomator Launcher L1 Univeiial
on PowerPC-based Macs ek | Lo vt
rt Card (! 2, Univers.
Firewall Buetnarh File Exchange Urniversal
e Intel: Compatible with OS X running on Intel-based - pobang
MaCS | e e - v:’:”.#.. >
e Universal: Universal binary, compatible with e B R
PowerPC- and Intel-based Macs o e oU<3 NG ot i A g iR
Preference Panes o~ Latation TAgplications /Utilitee s/ Actinity Manstar.aon
Startup ltemm

6. Review other categories as needed. i C
Figure 4-16: Check the system compatibility of your applications.
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Drdp@lising 0S X
pplications

personal computers first became popular in the 1980s, well before iPods
and the Internet became integral parts of our lives. Why did people
spend hundreds or even thousands of dollars on computers like the Apple
I, TRS-80, IBM PC, and early Macintosh? Even before digital multimedia
and the online world, computers served as powerful tools for organizing
lives, typing reports and memos, and storing information.

Today we take it for granted that our computers will help us compose letters,
track schedules, and manage contacts. And with a Mac, you really can take
these things for granted because new Macintosh computers come with an
array of free programs to help you accomplish many common tasks. These
programs live in the OS X Applications folder, and this chapter shows you
how to use some of them. This chapter shows you how to

m=  Keep a personal schedule with iCal.

"= Manage names, addresses, and other contact information with the
Address Book.

wep Fdit text files with TextEdit.

w=  Store and organize pictures with iPhoto (a free program on most new
Macs, or available as part of iLife).

w= Expand your vocabulary with the built-in dictionary.
w=  Recover from unfortunate deletions with Time Machine.

m= Save any file as a PDF file for easy online sharing.

Y
Chapter

Getready to. ..

w= Open the Applications Folder-.....................
w= Plan Your Life with iCal...............................
= Add Contacts to Your Address Book ............
w= Edit Text with TextEdit

w= Organize Pictures with iPhofo ....................
w= (reate PDF Files

w= Look Up Words in the Dictionary ...............

w= Quit an Application




Chapter 5: Utilizing OS X Applications

g the Applications Folder
D ro d’ indow. You can click the Finder icon

on the Dock or simply double-click the hard drive icon
on your Desktop.

Click Applications in the Finder Sidebar to open the
Applications folder, as shown in Figure 5-1.

To launch an application, simply double-click its icon in
the Applications folder.

In some cases you may need to open a subfolder hefore launching
an application. For example, if you have Microsoft Office installed,
you may need to open the Office subfolder in the Applications
folder before opening a program, such as Word or Excel.

Plan Your Life with iCal

1.

52

Open the Applications folder and then double-click the
iCal icon.

You may also be able to launch iCal from the Dock.

In the Calendars menu on the left side of the iCal win-
dow, place check marks next to the calendars you want to
display. For example, if you want only your home sched-
ule to display, remove the check mark next to Work.

To create a new calendar (in addition to the default Home
and Work calendars), choose Filer>New Calendar and
then type a name for the calendar, as shown in Figure 5-2.

To add a calendar event, first select the calendar to
which it should be added.

806 [ Applications =
P :: B o |- (q )
¥ DEVICES f
@ ipisk = 2, =
 Network . w’
) Macintesh HD Applescript Automator Calculator
4 Lacie =
¥ SHARED
19 jceiths -ibook-g4 \g >
¥PLACES Chess Dashboard Dictionary
= ca Vo
DVD Player Exposé Font Book
£ Pictures s f) ¥
O Downloads m S -
¥SEARCH FOR ical iChat Image Capture
(L) Teday
L) Yesterday '
(L) Past wWeek @ M \‘n
I All images Internet Connect isync iTune:
(& All Movies
(&l All Dacuments _—
& w: *
Mail Photo Booth Freview
—— 32 items, 60.94 8 available
. - . 1.
Figure 5-1: Applications are easy fo find in 05 X.
Clake) ical
[ Today. I ! ; g p Month | > | {a- )
ALENDARS oar Bon AgP Mo Ag2T T Ag?8 Wed A28 The Aug 30 Fei ey 31 Bat fepr |
& wome
& work.
o Enrertainment
B schost
B wwing
August 2007
S i Tt e S
1z %l
567 8 8100
12 13 14 15 18 17 18
19 20 21 22024 25
2627 78 29 30 T T
?! =) 2l

Figure 5-2: iCal lets you keep separate calendars for various parts of your life.




Plan Your Life with iCal

In the month calendar shown in the lower-left corner of

D ro p é’@k § the day on which you want to cre-

Use the arrows above the calendar to move to a different month.

6. In the main calendar window in the middle of the iCal
screen, click and drag a box around the time of your
event or appointment and then type a name for the
event, as shown in Figure 5-3.

7. For a monthly overview of appointments, click Month
near the top of the iCal window.

8. To see details of an event, double-click the event in the
main calendar. Information about the event appears in a
pop-up Event window, as shown in Figure 5-4.

9. Type notes pertaining to the event in the lower section
of the Event window or change the time and other
event details in the upper section. Click Done to close
the Event window.

If the event is an all-day appointment, place a check mark next to
All-Day in the Info pane on the right side of the screen.

Use the Calendar menu in the Info pane to move events from one
of your calendars (such as Home) to another calendar (such as
Work).

10. To remove an event from iCal, simply click the event
once to select it and then press the Delete key on your
keyboard.

If you delete an event by accident, you can undo the deletion by
choosing Edit=>Undo.

) HCal
|[1osr) (<] oo ISV wonch [+ ] (o
=
CALENDARS 2007 S, Bep D Moo, Sep 10 Tow Bep 11 Wed SBep 12 Thu Sep 13 Fri Bep 14 Bal Sep 15
= ame
o work
& Encerainmens
o senaol
& wraing

<  Septembor 3007 =
5om o T W e St
a1
2 4 56718
3 gifn 1z @ aalin

16 17 18 19 20 1 22
2324 25 267 8 2

filéi_u . ' Ci
Figure 5-3: Adding events to the calendar is easy.

— = =
| Today | 4 A fa-

P . . August 2007

& work < & . - <

o tntenainment B

o Sehoal

o ey

' e Board Meeting ]

fram 08/ 1372007 0700 M
 aminn iy

4 Bugust 2007w
B M T el T P B
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5.8.7 8. 9101
|2EH 1% 16 17 18
19 20 21 22 23 4 25
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Figure 5-4: You can view your calendar by month as well.
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Ad Contt:gs to Your Address Book

Drop

thQ ions folder and then double-click the
Address Book icon to launch the Address Book.

You can also launch the Address Book from other applications,
such as iCal and Apple Mail.

To add a new person to the Address Book, click the Add
New Person button, which looks like a plus sign and is
located below the list of names.

Type the person’s name, company, phone numbers,

addresses, and other information, as shown in Figure 5-5.

To edit an entry later, simply click the name of the per-
son you want to change and then click Edit under their
Card.

To add a picture to a person’s Address Book card, click
the name in the list and then double-click the picture
icon next to the name.

In the picture chooser that appears as shown in Figure
5-6, click Choose. Use the Finder window that appears
to find and select an image on your hard drive.

Zoom in on the image by using the Zoom slider below
the picture and then click and drag the image left or
right and up or down to reposition it. The area in the
central box will be used in the Address Book.

Click Set.

To remove a person from your Address Book, select the
name in the Name list and then choose Edit>Delete
Card.

8060 .| Address Book

Group 7 Name |
an i Apple Inc. Christa
[Hl Directaries Underdahl
|| Cole Underdahl The Signal
O Company

| & Keith Underdahl

-] work : 612-555-1234
(-1+] mobile  612-555-4321

(-1+] work 3 Christa@work.com v
4 cards @

Figure 5-5: Enter names, numbers, and addresses here.
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(Chuuse..j (Cancel) E Set )

Figure 5-6: You can add personal photos to Address Book cards.



Edit Text with TextEdit

Edit

Drop

xt w’Ih TextEdit
QQ 1d%dns folder and then double-click the

TextEdit icon.
Begin typing text, as shown in Figure 5-7.

To change the size or formatting of text, click and drag
over a passage of text to select it and then choose
Format>Font. Make a selection from the Font window
to change the size of text or apply characteristics, such
as bold or italics.

You can change alignment and spacing of fext by choosing
Format=>Text.

To save your work, choose Filer>Save. Choose a folder in
which to save the file and enter a name.

To print your text, choose Filer>Print. Select a printer,
specify the pages to print and the number of copies of
each, and then click Print.

If you're not happy with the default text size or appear-
ance, choose TextEditr> Preferences to open the
Preferences window, as shown in Figure 5-8.

Choose whether you want the default format to be Rich
Text or Plain Text. Rich Text allows you to format text so
that it looks nice, but Plain Text is required for certain
types of files, such as HyperText Markup Language
(HTML) files.

To change the default text appearance, click Change next
to either Plain Text Font or Rich Text Font. In the Font
window, choose different default fonts, styles, and sizes,
as desired.

18060 Untitled
[swvles o) (=E][=T=[=]spacing = [Lists Ll Pe 4o

2NN S SR SRR SN SN SN SN SN SN S S—
To FRSsEsEsT I3 I3 RSB

Personal computers first became popular in the 1980s, well before iPods and the
Internet became integral parts of our lives. Why did people spend hundreds or
even thousands of dollars for computers such as the Apple I, TRS-80, IBM PC, or
early Macintosh? Even before digital multimedia and the online world, computers
were powerful tools for organizing lives, typing reports and memos, and storing
information.

Figure 5-7: TextEdit is a basic, no-frills fext editor.

B0.0. Sl Preferences,
| New Document Open and Save

Format
Use the Format menu to choose settings for individual documents.

®) Rich text [] Wrap to page
() Plain text

Window Size
Width: |75 characters

Height: 30 lines

Font

Plain text font Monaco 10
Rich text font: Helvetica 12

Properties
Document properties can only be used in rich text files. Choose
File > Show Properties to change settings for individual documents.

Author: | Keith Underdahl

Company:

Copyright:

Options
™ Check spelling as you type ™ Smart copy/paste
[ Check grammar with spelling [ Smart quotes

™ show ruler [C] Smart links

Restore All Defaults

Figure 5-8: Change the default text size and other TextEdit
settings here.
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Orgnize Pictures with iPhoto
D ro p thQ/Klgtions folder and then double-click the

iPhoto icon. If you're launching iPhoto for the first
time, you're asked if you want to use iPhoto when you
connect a digital camera to the computer. Click a button
to make a choice.

2. Connect your digital camera to your computer’s
Universal Serial Bus (USB) port and turn on the camera.
The camera should be in picture viewing mode, not pic- Ready to import 166 items.
ture taking mode.

3. When iPhoto switches to Import mode, as shown in

Figure 5-9, type a name and description for the roll. o i
4. Click Import to begin importing photos from your ‘ e = part
camera.

To import pictures that are already on your hard drive into iPhoto,
choose Fileco>Add to Library. Use the Finder window that appears to
browse and import photos.

5. To create a new album in which to organize certain pic-
tures, choose FilewNew Album and then type a descrip-
tive name for the album.

6. Click and drag photos from the Library window to the
new album, as shown in Figure 5-10.

To copy multiple photos, first click and drag a box around the pho-
tos you want to move. After a group is selected, you can click and
drag that group to a new album.

Gl

7. Click the name of an album to view its contents.

I T

2

Al
fit
=
'

56 > S
Figure 5-10: Click and drag pictures to copy them to different albums.



Create PDF Files

Cre

Drop

AT N SR

S

I’DF iles

any application. The document
can be text a picture, or almost anything else, and it can
be created in a bundled OS X application or a third-
party application.

After you're done editing the file, choose Edit>Print.
Choose PDF>Save as PDE as shown in Figure 5-11.
Type a file name for the PDF file in the Save as field.

Choose a location in which to save the PDF file in the
Where menu.

Click Save.

Locate the saved PDF file and double-click it to open it.
If you have a PDF reader program, such as Adobe
Reader installed, the PDF file opens in that program, as
shown in Figure 5-12. Otherwise, the PDF file opens in
Preview.

If you don't have Adobe Reader installed on your computer, visit
www . adobe . com to download it for free. Although the
0S X Preview program can open and display PDFs, Preview can't
take full advantage of PDF features such as cross-document links,
forms, and multi-volume searching.

2006 Untitled

i
i Printer: | HP Deskjet 845c = ) 4
A Presets: | Standard "@'{ A
c

: @ Preview Cancel @ i
f‘ Open PDF in Preview

Heldonthe  Save as PostScript... ' a poker run benefiting the
National Ki  Fax PDF... ¢ Itis organized by the

Rose City b ind's largest and oldest
AMA-charte Mail PDF Motorcycle Club traces its

roots all the in 250 since 1992

Save as PDF-X

Therouleft  Save PDF to iPhoto ong, hence the name. Most

yearssee &  Save PDF to Web Receipts Folder §on's largestsingle
motoreyclin fcles including cruisers,
sportbikes, Edit Menu regon 250 is Beaverton
Honda-Yan i

The route for the Oregon 250 changes every year, and is always a surprise until

L4l

i

Figure 5-11: Use any application’s Print window to create
a PDF file.
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Figure 5-12: PDF files can be shured easily with others.
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ords in the Dictionary

lStlons folder and then double-click the
Dictionary icon.

Start typing a word in the search box of the Dictionary
and Thesaurus window, as shown in Figure 5-13. Type
slowly and note the list of words that appears and is
narrowed down with each letter you add. If the word
you type isn’t in the dictionary, you see a warning and
suggestions, as shown in Figure 5-13.

Double-click a word in the list to view its definition, as
shown in Figure 5-14.

Scroll down the page to find derivatives, etymology, and
synonyms.

To return to the previous Dictionary screen, choose
History=>Back.

The Dictionary is inferactive. If you see a word in a definition that
you don't understand, simply double-click the word. That word's
Dictionary entry appears.

To change the preferred Dictionary or pronunciation guide, choose
Dictionary=yPreferences. In the Preferences window, you can
change these and other Dictionary setfings.

006 Dictionary
@J Al A Q eror
| b

All Thesaurus Apple Wikipedia

No entries found. Did you mean?

Eros
err
error

[

Figure 5-13: The Dictionary fells you if your spelling is incorrect.

Dictionary

Qerror

All Thesaurus Apple Wikipedia

ersror |'erar|
noun
a mistake : spelling errors | an error of judgment. See note at MISTAKE .

been paid tn evror | the crash was caused by hwman error.

advance.

« technical a measure of the estimated difference between the ohserved or
calculated value of a quantity and its true value.

+ Law a mistake of fact or of law in a court's opinion, judgment or order.

or perforation mistake.
PHRASES
see the error of one's ways realize or acknowledge one's wrongdoing.
DERIVATIVES
er-rordess adjective

err.’

« the state or condition of being wrong in conduct or judgment : the money had

+ Baseball a misplay by a fielder that allows a batter to reach base or a runner to

« Phiately a postage stamp or item of postal stationery showing a major printing

ORIGIN Middle English : via Old French from Latin error, from errare to stray,

N

Figure 5-14: The Dictionary lists definitions and synonyms.



Quit an Application

'LSon is still running, hover the mouse
pointer over the Dock. Icons with arrows below them —
such as TextEdit and Preview, as shown in Figure 5-15 —

s Agreckzimens aas

Figure 5-15: An arrow below the icon means that program is still running.

. . N . ] m il it Format  Win e kT a ; Q
are still running, even if you closed all documents in that s : m":'ﬁ
| all ing 1= | Lnm Pede &l
program. : Lo S . N
Serdces » ! : L st (6
2. To quit an application, first click the application’s icon Hice e e =

Show All —

on the Dock to make the application active.

3. Click the name of the application (for example, TextEdit
or Preview) on the menu bar and choose Quit from the
menu that appears, as shown in Figure 5-16.

You can also press 38+Q to quickly quit an active program.

Figure 5-16: You must quit the application to truly close it.
Make a habit of quitting programs after you're done using them.
Each program that is left running uses up some memory and other
system resources. Unlike Windows programs, most Macintosh appli-
cations don't quit when you simply click a window’s red Close button.
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ou may have heard some of your Windows-using friends say things like,
“I'd use a Mac, but the programs I need aren’t available for OS X.”

Given this perception, it comes as a surprise to many people that, in fact, a
lot of applications are available for OS X, including ubiquitous Microsoft
Office applications like Word, PowerPoint, and Excel. If you have work to
get done, your Macintosh is up to the task.

Applications, such as word processors, spreadsheet programs, and presenta-
tion programs, are often called productivity programs. Apple offers its own
suite of productivity programs — iWork. iWork is more affordable than
Microsoft Office and includes Pages (a word processor) and Keynote (a pres-
entation program).

This chapter focuses primarily on iWork applications although many of the
basic techniques apply to Microsoft Office as well. To order iWork, visit your
local Apple retailer or see www . apple.com/iwork. Tasks show how to
create and edit new presentations and word processing documents with
iWork applications.

; Free trials of Apple iWork and Microsoft Office are pre-installed in the Applications fold-

ers of most new Macs. For more on using Microsoft Office applications for 0S X, check
out Microsoft Office v.10 for Macs For Dummies by Tom Negrino (Wiley Publishing, Inc.).

Y
Chapter
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w= Start a New Keynote Presentafion.............. 65
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te a ew Pages Document
the iWork subfolder in the
Apphcanns folder.

If this is your first time launching iWork, dick Try to fest iWork
free for 30 days.

Choose a template for your new document, as shown in
Figure 6-1. To choose a template, click a document cate-
gory in the list on the left and then scroll through the
available templates on the right. When you find the
template you want to use, click the template to select it
and then click Choose.

To create another new document at any fime in Pages, choose
FilecoNew.

Begin typing text, as you would in any word processor
or text editing program.

To save the document, choose Filec>Save.

In the Save As sheet that appears, type a name for the
document. If you want to choose a different folder, click
the down arrow to the right of the Save As field to open
a small Finder window, as shown in Figure 6-2.

After you give a name and select the folder that you
want to save the file in, click Save.

Save your document frequently while you work. To quickly save a
document, press 38+S.

0686 Untitled =7
f :; |, Choose a template for your document: A
_ m =
Blank EXTREME
Newsletters =) ‘J
Journals Susassms L
Flyers i’ P
Posters = fj
Invitations
Stationery Blank Extreme Newsletter Sailing Newsletter
Resumes
Business [ e
Marketing o E RS |
Creative @ =
Education -
- -@
Modern Newsletter Family Newsletter Education Newsletter 4
(" Open an Existing File... ) ( Close )
v
125% 3| Pagelofl o[ EIZW)

Figure 6-1: Pages includes many helpful document templates.

o8 Untitled (=)
=
S Save As: referee-letter E] I (“’) A
_ View  Pages | it Colors Fonts
(«[») (58~ = @) [[F soccerstuff B [@seard
@ iDisk | k applications [
@ Network | C
R¢ | = Macintos...
Desktop
D{s | De: 17 1f s0,
cg @ ke"r! eat in
h % Applications Wil Je
jocuments g3 n
L T TR e Eey | en and
A Iso pro-
Vit |_| Save a copy in iWork '05 format
¥ Advanced Options:
Tr
Rl #Hide extension ( New Folder ) (" Cancel )
If you are a new referee you must attend BASIC 1 and BASIC 2. Please bring a pencil .
and note paper fo the class. Please direct questions to the referee administrator at X
125% 3| Pagelofl s [ o€ L I/

Figure 6-2: Save your work offen.




Style Text in Pages

Style Text iil{aqes
D ro ﬁ Q)Qe sor in the paragraph to which you

2.

7.

want to apply a paragraph style.

Click the Style menu and choose a paragraph style, as
shown in Figure 6-3.

To change the alignment of text, place the cursor in the
desired paragraph and choose Format=>Text. Choose an
alignment option, such as Center or Justify.

To create a bulleted or numbered list, select each line
of text in the list and then click the List button. Choose
a list style from the submenu that appears.

To change the style of a smaller passage of text,
click and drag over the text to select it, as shown
in Figure 6-4.

Click the Fonts button on the far-right side of the Pages
toolbar and then choose a different font or style. The
Fonts panel organizes fonts into collections and fami-
lies. In Figure 6-4, the selected text was made bold.

You can also access font properties and other appearance settings
by choosing Formatco>Font.

To change the color of selected text, dick and drag to select the fext
and then click the Colors button. Use the Colors panel that appears
to choose a new text color.

Close the Font window after you're done changing the
text.

4] referee-letter

Show Styles Drawer  jects Comment

Free Form
v Body
* Body Bullet
Referee Training Caption
Faotnote Text

Do you want to bt
consider becomin  tHeader & Footer eferee is fun and easy! You get the best seat in

the house, and yi s sportsmanship, fun, and proper play. We
schedule you ar es and your requests.

Sub-headi

To become a refe e jue, you must fill out a volunteer application and
complete our refe T-t[ he training schedule is listed below. We also pro-
vide you with a re itie lipment.

Training Schedule
REFEREE BASIC 1 - October 3 - 6:00pm-9:00pm,

REFEREE BASIC 2 - October 5 - 6:00pm-9:00pm.

our kids, but you don’t have time to coach? If so,

T, O 80 A

Inspector Media Adjust Colors Fonts

If you are a new referee you must attend BASIC 1 and BASIC 2. Please bring a pencil .
and note paper fo the class. Please direct questions to the referee administrator at v
125% & Pagelofl SEAL - — = Al
i : Quickly style fext by usi h styl
Figure 6-3: Quickly style text by using paragraph styles.
©06 4 referee-|etter =]
o = =
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Do you want to be more involved with your kids, but you don’t have time to coach? If so,
consider becoming a referee. Being a referee is fun and easy! You get the best seat in
the house, and you get to help teach kids sportsmanship, fun, and proper play. We
schedule you around your own kids’ games and your requests.
To become a referee for our soccer league, you must fill out a volunteer application and
complete our referee training course. The training schedule is listed below. We also pro-
vide you with a referee uniform and equipment.
Training Schedule
- REFEREE BASIC 1 - October 3 - 6:00pm-9:00pm
- REFEREE BASIC 2 - October 5 - 8:00pm-9:00pm
It you are a new referee you must attend BASIC 1 and BASIC 2. Please bring a
pencil and note paper to the class. Please direct questions to the referee administrator
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Figure 6-4: Click and drag over text fo select t.
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sgt a Photo into a Pages

W KS

Create a document, into which you want to insert a
photo, in Pages.

Place the cursor where you want to insert the photo.
Choose InsertoChoose.
Browse to the photo you want to insert.

Click the photo to select it, as shown in Figure 6-5, and
then click Insert to include it in the document.

If the image doesn't fit well into your document, click and drag
the corner handles of the image to resize it.

Print a Pages Document

1.

64

Compose a document in Pages, as I describe earlier in
this chapter.

Choose Filec>Print.

In the Print tab that appears, click the down arrow to
expand print options, as shown in Figure 6-6.

Select the number of copies and other print options, as
shown in Figure 6-6.

Click Print to begin printing.

To create a PDF file of your document, choose PDF=>Save as PDF in
the lower-left corner of the Print window.
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Figure 6-5: Choose the photo that you want to insert.
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Figure 6-6: Choose printing options for your document.



Start a New Keynote Presentation

Star

Newl Keynote Presentation

QQ older in the Applications folder
and then double-click Keynote to launch the program.

If this is your first time launching iWork, dick Try to fest iWork
free for 30 days.

Choose a template, as shown in Figure 6-7, for your
new presentation. To choose a template, scroll through
the list of available templates on the right. When you
find the template you want to use, click the template to
select it.

Select a size for your slides in the Slide Size menu.
If your presentation will be viewed in a large room via a projector
with average lighting and resolution, stick with a relatively small

slide size, such as 800 x 600. Larger slide sizes may result in text
that is hard to read from the back row.

Click Choose to create a new presentation by using your
chosen template and slide size.

Type a title and subtitle for your presentation in the
provided text boxes on the first slide.

Choose Filer>Save.

In the Save tab that appears, enter a file name for your
presentation, as shown in Figure 6-8.

Choose a folder in which to save the presentation in the
Where menu and then click Save.

@ Koymote File Ecw insenm Shde Format Amange  View  window  Help O S & & 4 Wdlo30PM D

nea Unsitied 0

= [» . | cwoose a theme for your prasentation: gl A

torm ver | e Adjest oo Fosts
sein -

1 - Hard Cover M WhI{RCOLOR, Blackboard

Hard Cover Wanerere ‘wanercolor Slackbeard

. ™
"

Slide Size: 800 w 600

(_Open an Exsting Fite___|

oo

Figure 6-7: Choose a template and slide size.

@ Keynote Fil EGt nsenm Side Format Amange  view  wWindow  Help

O C T F & 4 WedlDIEPM Q
1) v Untitled [=]

Save As: [Offvidesodule

REFEREE TRAINING

Understanding the Offside Rule

Figure 6-8: Name and save your presentation.
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Books.....

2. Click the New button in the upper-left corner of the

66

Keynote window to insert a new slide, as shown in
Figure 6-9.

To open a specific slide, click the slide in the Slides list
on the left side of the screen.

To change the order of slides, click and drag slides up or
down to new positions. Slides at the top of the list
appear first when the slideshow is played.

To quickly change the layout or format of a slide, click
the Masters button and choose a new master, as shown
in Figure 6-10.

Click in the text areas and type text for your new slide.

To delete a slide, open the slide and choose Edit=>Delete. If you
have a two-button mouse, you can also right-click a slide and
choose Delete from the confextual menu that appears.

To quickly create a new slide based on an existing slide, open the
existing slide and choose Editc>Duplicate. An exact copy of the slide
is added o the presentafion.

@ Keynote Filn Ew sen Side Format Amange View Window Help O tF 24 WdlDsitm @
ana OffsideModule o
NI : A
I-

i Double-click to edit

@ Double-click to edit

Figure 6-9: Click New to add a slide.

@ Koymote Filn ECw Wnsenm Shde Format  Amange  view  window  Help O ¥ F &2 4 WdlDSSPM @
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i

Figure 6-10: Choose a master for your new slide.



Formatting Text

Keynote Filn Edwt ngerm Shde Format  Amange  View  Window  Help [+ T oA 4 Wed 1127PM D

Formatting Text g 2= T TS RS
gy m@.@® TETA - S R2WOA
D rO p'EQté a Sbox on a slide. -

To add a new text box to a slide, dick the Text button on the
Keynote toolbar. Click and drag the text box to the desired location
and resize the box by using the handles on the sides and corners.

Click and drag over a passage of text to select it. © On the

o Closer 1

To change the size or style of the text, click the Fonts
button on the Keynote toolbar.

4. Select a font, style, and size, as shown in Figure 6-11.

To add a drop shadow behind the selected text, click the Drop
Shadow button. (The button is rectangular, located in the upper- _

middle section of the Font panel, and is marked with the letfer T.) —
Figure 6-11: Customize fext appearance in the Font window.

5. Close the Font panel after you're done customizing the

Keymote File ECW Bngen Side  Format  Amange  View  Window  Help [E=] = & 4l Wed I131PM
ont. 8 28 -
C YAl OffsideModule =

(. I!;l H T H &

6. To change the color of text (or any object), select the o T i s T o
text and then click the Colors button on the Keynote

toolbar.

An offside player must ===
7. Use the Colors panel, as shown in Figure 6-12, to select

a new color.

If you prefer to adjust color with sliders or specific numeric values
rather than the circular color picker, dlick the Sliders button (the sec-
ond button from the left) near the top of the Colors panel.

20n the opponents’ half of the field:
ERCloser to the goal line than the ball

L¥Closer to the goal line than the second=ro

8. Close the Colors panel after you're done changing —

colors.

rod

Figure 6-12: Colors are easy to change in Keynote.
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Add Graphics to Presentations
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gresentation and a slide on which you
want to draw some basic graphics.

Click the Shapes button, as shown in Figure 6-13, and
choose a shape that you want to draw.

When the shape appears on the screen, click and drag
the corner and side handles to change the shape size.

To insert a photo, choose Insert=>Choose.

Browse to the image file that you want to insert. Select
the image file and then click Insert.

Click and drag the image to a new location, as shown in
Figure 6-14.

Click and drag the corner handles of the image to
resize it.

Don't make pictures too small because the people sitting in the
back row must be able fo see them, foo.

If a shape or image blocks part of another image or
object, select the image and choose Arranget>Bring
Forward or Arrange=>Send Backwards, as appropriate.
Repeat until all graphics and objects on the slide are
stacked in the proper order.

Keynote File EGm  Insem  Side  Format  Amange View  Window  Help

O C &t F a4 Wdlliven Q@

sexpesirpenpl:,

Figure 6-13: The Shapes menu helps you draw basic shapes.
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Figure 6-14: Photos can be used o enhance your presentation.




Present a Keynote Presentation

l’res(gf a Kiénote Presentation

Dropso0

You may need to use a special VGA adapter between your Mac and the
projector cable. Apple offers VGA adapters that allow you to connect
most Macs to analog computer monitors or muliimedia projectors.

S) a projector, if needed.

Second-to-last defender

Open the presentation that you want to play in Keynote.

Click the first slide in the presentation so that it is
selected.

4. Click the Play button or choose Viewr>Play Slideshow
to play the slideshow, as shown in Figure 6-15.

5. DPress Return, the spacebar, the right arrow key, or the
mouse button to move to the next slide.

6. To move to the previous slide, press the left arrow key.

To end the presentation, press the Esc key. TR T T R R T R e 2 TRV ]
n <& OffsideModule =]
8. To export the presentation in a different format, choose oo 8 & o
File>Export. e
Create a Quick Teme movie that can be shared on dedferent kinds of compuners.
Maci, Window, ete.)
9. In the Export tab that appears, as shown in Figure 6-16, A e ]

e

Shde Duration seconds
Build Duration seconds

choose an export format and follow the instructions
onscreen to export the presentation. The most useful
formats include

Repeat | ho

] Entar full 15reen mode whan optned

e QuickTime: Plays on any computer with QuickTime

(il
»
saan
‘.-.

=

e PowerPoint: Exports a presentation that is compati-
ble with Microsoft PowerPoint

e Flash: Plays in most Web browsers

e iDVD: Creates a DVD that can play in many video
DVD players

Figure 6-16: Keynote can export presentations for QuickTime and PowerPoint.
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DrdpssgBashboard oy

Chapter

C omputers are said to be labor saving devices, yet it seems to take an
awful lot of mouse clicks, menu commands, and keyboard inputs to get
anything done. This is what makes computers less intuitive than, say, a car,
where every important control is immediately at hand and critical informa-
tion is within your peripheral view.

The engineers at Apple must have been thinking about computer usability
problems, too. When they released OS X version 10.4 Tiger, they included a

new tool — Dashboard. Like the instrument panel in your car, the OS X Get ready to...

Dashboard puts key information and tools within easy reach. Dashboard

isn't quite in peripheral view — if it was it would be in the way — but it is w= Open Dashboard 72

just a single mouse click away, and Dashboard doesn't affect your other )

applications, = Add Items fo Dashboard ..........cooccccoccnnn. 73

This chapter shows you how to open Dashboard and how to add and = Create Web Clip Widgefs ............coo. 74

remove Dashboard items, which are also called widgets. Dashboard widgets e Check Weather 75

covered in this chapter include
> Weather w= Leave Sticky Notes 76
w  Sticky Notes w= Track Flights 77
= Web Clips w= Translate Foreign Languages..............cccc.... 18
w  Flight Tracker w= Convert Units of Measure ........................ 78
w= Translation = Check Movie Times 19
"= Unit Converter w= Download New Dashboard Widgets ............ 80
= Movies

New in OS X Leopard is the ability to easily create your own widgets. The
Photocast widget described in this chapter is one such build-your-own
Dashboard widget.
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Dashboard

oz
D ro ! Qeg rd, simply click the Dashboard button

72

on the Dock. The screen dims slightly, and Dashboard
widgets zoom into view, as shown in Figure 7-1.
Dashboard can also be opened by two additional
methods:

e Double-click the Dashboard icon in the Applications
folder.

e Press F12 on your keyboard.

To change the way Dashboard opens, open System
Preferences and then click the Exposé & Spaces icon.

To create a hot corner for Dashboard, select Dashboard
in one of the Active Screen Corner menus. In Figure 7-2,
the lower-right corner has been set to Dashboard. To
open Dashboard, simply move the mouse pointer to the
corresponding corner of the screen.

To change the keyboard shortcut used for opening
Dashboard, make a different selection in the Dashboard
menu.

If you want to use a modifier key, such as 88 or Control, simply
hold down that key (or keys) while making a selection in the
Dashboard men.

Dashboard can't be quit like other 0S X applications. To close
Dashhoard, simply dick a blank area of the screen. Although a
black arrow remains under the Dashboard icon on the Dock, very
little of your computer’s resources are dedicated fo Dashboard.

f Exposé Spaces |

_—
Exposé allows you to temporarily see all your open windows at once, so you can easily click
on any window to bring it to the front. You can set a Dashboard shortcut to show or hide
the Dashboard. You can enable or disable Spaces and set a shortcut to show spaces.

Active Screen Camers

E— (AlWndows %)
Dsnwonr

Keyboard and Mouse Shortcuts (for more shartcut choices, press Shift, Control, Option., or Cammand)

All windows: | Fa ™ (- [
Application windows: [F10 NH (- m
Desktop: [ F11 = .|
Dashboard: | F12 W (- 2]

@

Figure 7-2: Set a hot corner and function key for launching Dashboard.



Add Items to Dashboard

Add Items t9 Dashboard
Drop QQKS

Click the plus sign in the lower-left corner of the
Dashboard screen. A list of widgets appears along the
bottom of the screen, as shown in Figure 7-3.

3. Click the arrow buttons on the far right or left of the list
of widgets to scroll through the list.

4. To add a widget, simply click the widget in the list. The
new widget is plopped onto your Dashboard. In Figure
7-4, the Movies widget was added.

5. Click and drag widgets to move them to new locations,
as shown in Figure 7-4.

6. To remove a widget from Dashboard, click the X button
in the upper-left corner of the widget. You can always
add the widget back later if you want.

7. After you're done adding, moving, and removing widg-
ets, click the X button in the lower-left corner of the
screen, just above the horizontal list of widgets. The list
disappears, and the X turns back into a plus sign.

You can dlick and drag widgets to new locations at any time; the
widget list at the hottom of the screen need not be visible when
moving widgets, only when adding and removing widgets.

Figure 7-4: Widgets can be moved or deleted as needed.
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te Wep Clip Widgets (06 Ticermcaen -
D r é p q Adjust the shape of the C Add
O QaQ § in Safari containing the item you Upotee o 122007 BT8P Laoting G
want to place in a widget.

2. When the page is loaded, choose File>Open in
Dashboard.

You can also click the Open This Page in Dashboard button on the
Safari toolbar. The button looks like a dotted square with scissors.
However, if the item is in a pop-up window, the Safari toolbar may

not be visible, making it necessary to choose Filec>Open in
Dushbourd Elevation 160 TripCheck.com  Milepost 141.57
: Temperature 58.8F Wind 5w MPH &

3. Click the general area of the page containing the item .
that you want to add to Dashboard. A clear box appears Figure 7-5: Select the area that you want fo add
around the area. to Dashboard.

4. Click and drag the handles at the corners and sides of
the box so that the box surrounds only the area that you
want to add to Dashboard. In Figure 7-5, I'm selecting a
picture and some text in a pop-up window.

5. Click Add. A Web Clip containing the area is added to
Dashboard.

6. Open Dashboard and reposition the Web Clip, as
shown in Figure 7-6.

7. To remove a Web Clip from your Dashboard, open
Dashboard and then click the plus sign in the lower-left
corner of the screen. Click the Web Clip’s close button
to remove it.

Figure 7-6: Web clips can be moved or closed like any other Dashboard widget.
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Check Weather

Weather

D ro p QSQ .Sthe Weather widget isn’t already

part of your Dashboard, add it, as described earlier in
this chapter.

Click the i button in the lower-right corner of the
Weather widget.

In the City, State, or ZIP Code field, enter your city,
state, or ZIP code, as shown in Figure 7-7.

If you live in a suburb of a larger city, make sure you enter the
name of your suburb and not the big city nearby. For example, if
you live in Aurora, Colorado, enter Aurora and not Denver. This

ensures that your weather report is as accurate as possible for your
specific location.

Choose whether you want the temperature to display in
Celsius (°C) or Fahrenheit (°F) in the Degrees menu.

If you want the weather outlook to display daily low
temperatures as well as daily highs, select Include Lows
in 6-Day Forecast.

Click Done and then check your weather outlook, as
shown in Figure 7-8.

For a compact display of the Weather widget, click the
sun or moon (depending on the time of day). The
widget display gets smaller, like the upper widget in
Figure 7-8. Click the sun or moon again to expand the
display, like the lower widget in Figure 7-8.

If you want to monitor the weather in mulfiple locations, open mul-
tiple occurrences of the Weather widget by simply adding the
Weather widget again, as described earlier in this chapter. You can
then set each widget fo a different geographic location.

City, State or ZIP Code: Degrees:

Albany, OR

AccuWeather.com®

B Include lows in &-day forecast Done

Figure 7-7: Set your location as specifically
as possible.

THU FRI SAT SUN MON TUE

2 &4 @ & &
87° 86° 84° 83° 80° 78°

Figure 7-8: Weather is one of Dashboard's
more useful widgets.
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Notes

) If the Stickies widget isn't already part
of your Dashboard, add it, as described earlier in this
chapter.

Click the i button in the lower-right corner of the
Stickies widget.

Choose a paper color, font, and font size, as shown in
Figure 7-9.

For best results, keep the Font Size menu set to Auto. When the size
is set to auto, the fext side adjusts automatically when you type
nofes.

Click Done.

To compose a note, simply click the Stickies widget and
start typing, as shown in Figure 7-10.

To delete the text on a note, click and drag over text
with the mouse to select it and then press Delete on
your keyboard.

If you want to save fext in a Sticky Note, select the fext and then
press 88+C on the keyboard to copy it. Open another program
(such as TextEdit) and then press 38+V fo paste the text into that
program. You can then save the text with that program. You can't
save text by using the Stickies widget.

Color:

Font:

Marker Felt Auto %
Done

Figure 7-9: Customize the paper
color and font.

derry
555-1234

Car wash
Safurday, 9-11a

Figure 7-10: Type quick notes
with the Stickies widget.



Track Flights

Track Fligh
D rO pEQSQRSthe Flight Tracker widget isn't

already part of your Dashboard, add it, as described ear-
lier in this chapter.

2. If you want to track flights for a specific airline, choose
the airline in the Airline menu.

3. Select the departure city in the Depart City menu, as
shown in Figure 7-11.

4. Select the destination in the Arrive City menu, as shown
in Figure 7-11.

If you know the three letter airport code (for example, LAX for Los
Angeles International Airport or MSP for Minneapolis-St. Paul
International Airport) for either city, click in the relevant menu and
type the code.

Click Find Flights.

6. Review the list of flights matching your results, as
shown in Figure 7-12.

7. To perform another search, click the arrow next to the
Find Flights button.

Flight Tracker automatically refreshes its data every fime you open
Dashboard. If you plan to track a flight in the near future, set up
Flight Tracker to monitor those flights beforehand.

Searching for

Arrive City: flights
PDX - Portland Internatior 2
-

Find Flights

Figure 7-11: Enter the arrival and departure cities,
and specify an irline if desired.

| Al Airiines ines
MSP - Minnespolis (St Pan

Arrive City:
PDX - Portiand Intematior

4= Track Flight

Figure 7-12: Fligke givp-to-the-minui
flight status.
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Troéslate oreign Languages

Drop

pQ If the Translation widget isn’t already
part of your Dashboard, add it, as described earlier in
this chapter.

Select languages in the From and To menus to decide
how the translation is made.

Enter a phrase, including punctuation, in the From field.

A translation appears automatically in the To field, as
shown in Figure 7-13.

You can copy and paste text into the Translation widget from
other programs or Web pages.

Convert Units of Measure

1.

78

Open Dashboard. If the Unit Converter widget isn't
already part of your Dashboard, add it, as described ear-
lier in this chapter.

Choose a unit you want to convert in the Convert
menu. You can choose Weight, Volume, Energy,
Currency, Time, and many other units of measure.

Select a specific unit of measure in the menu on the left
and then enter a value, as shown in Figure 7-14.

Choose a specific unit of measure in the right menu.
This unit should be the one to which you want to con-
vert the original value.

| e

Transiate from  English :

Where is the library?

To Spanish =

¢Donde esta la biblioteca?

Figure 7-13: Quickly translate phrases
to other common languages.

P — a

[ Pound (us) - | Kilogram
451 = 204.57016

Figure 7-14: The Unit Converter can convert
almost anything.



Check Movie Times

CheﬁMw lemes
D ro Sthe Movies widget isn't already part

of your Dashboard, add it, as I describe earlier in this

chapter. FANDANGO

Click in the Movies widget to enlarge the window size. Figure 7-15: Localize the Movies widget for your area.

Click the i icon in the lower-left corner of the
Movies widget and enter your ZIP code, as shown Movies Today 4
in Figure 7-15.

Capivity

4. Click Done to return to the main Movies window. Com—— o
Evenin PG-13
Click the name of a movie under Movie Theaters to B T
view a description of the movie. A list of local theaters b1y Ptter iR O RE 1
that are showing the movie appears to the right. e
6. Click a theater in the list to view a list of show times, as oy Cusach EieiBokmor, Maey
shown in Figure 7-16. S

7. To view a trailer for the movie, click the Trailer icon in
the lower-left corner.

8. To purchase tickets online using Fandango.com, click
Buy Tickets in the lower-left corner.

Figure 7-16: Check movie descripﬁons, Iheaters, und show times.
By default, all movies and show times are displayed for the current
day. To view a different day, click Today in the upper-right corner of
the Movies widget and choose a different day from the menu that
appears.
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load New Dashboard Widgets

and then click the plus sign in the
lower-left corner to open the list of widgets along the
bottom of the screen.

Click Manage Widgets in the lower-left corner, just
above the widget list.

In the Widget Manager window that appears, as shown
in Figure 7-17, click More Widgets.

In the Apple Web site that appears, as shown in
Figure 7-18, browse the extensive list of available
widgets.

Make sure you read the terms of use for any widget before you
download. Widgets listed as Freeware can be downloaded for free,
but you should still click the More Info link if one is available. The
More Info link also usually contains special installation instructions.

After you find a widget you want to install, click
Download.

Click OK to save the widget to your desktop.

After the download is complete, double-click the
extracted Widget file to install the widget. Follow the
onscreen instructions (unique to each widget) to finish
installation.

Tile Game
\?[ u Translation

[2] — Unit Converter

Figure 7-17: Click More Widgets
to see what's available.

CIEE Anple - Downloads - Dashboard
& 7 B e & &
Canming Stamed  Latest Headlines
Widget Browser
Camgory widiget
I rteng g = CEMSRSRES CAITUIMRT .
Emal & Messaging 54) " | cybargoal.ds WCID0E Tip . e
Food @3 . Digitad Divee Mandicap Card
Games 260} v Widget
Information 153) . Dagtorn Satebosd At ’
phutivasly S - [ —
Movies & TV (1) + [H{England Worid Cup Clock. =
Muic (108) . o Duck Football
MNotworking & Security @2} = |}|Essender Foottal Club Live -
Maws (115) + [I|Score Wicgat
Facio & Podcasts [56) v |}|Essendor Footbal Club News D P
Roferunce (174} L Forwary Ciock
Saarch [B4) . com Displays the cument University of
o ing (1231 2 Flyers Date Ovngon football scheduls with 2
" " ibdorn imr 10 the nast gam.
Spors (87) 208 e
Status {135) (| Gimete Ciock . e i
Trarsportation (43) L WGN&W Thonsghts
Travel 5 = [a Golf Tios
Webbcams (B0} » |+ GolfNews Widgst
Done

Figure 7-18: Apple’s Web site offers literally thousands of widgefs.
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dibng E-Mail and

rowsing the Internet

’aersonal computers have been available since the 1970s, but in the
early years they were mainly used by businesses, gamers, and hardcore
computer geeks. With the advent of the World Wide Web in the 1990s,
more people came to see personal computers as necessities. Today the
computer is an indispensable tool for communication, information, and
entertainment.

Your Macintosh is ready to communicate, entertain, and retrieve informa-
tion as soon as you take it out of the box. It comes with all the software

applications you need to send and receive e-mail, browse the Web, or down-

load multimedia. Your Mac probably even comes with the hardware needed
to connect to the Internet in the form of a network adapter and AirPort
(AirPort is optional on some models). If you need a modem for dial-up
Internet, Apple sells one that plugs into your Mac’s USB port.

This chapter shows you how to get started with e-mail and Web browsing.
In addition to the applications that come with OS X, this chapter also
shows you how to download and use Firefox, a popular third-party Web
browser application.

Before you can use e-mail and the Infernet, you must have an Internet service account.
These accounts are provided by Internet Service Providers (ISPs), of which many are
probably in your area. If you don't already have Internet service, check with your tele-

phone or cable company to see what services they offer or look in the phone book under
Internet Service. Your ISP may provide specific instructions for connecting its service.

Y
Chapter

Getready to . ..

w= Go Online with Safari ........ooooooooeeeceeeeeeee.es 84
w= |nstall Firefox 86
= Browse the Web with Firefox...................... 86
= Bookmark Your Favorite Web Pages .......... 88
w= Search with the Google Widget .................. 88
w= Configure an E-Mail Account ..................... 89
= Compose and Send E-Mail ..........ccooee...... 90
w= Download and Read E-Mail ........................ 91
we Adjust Mail Settings 92
w= (reate a To Do ltem from an E-Mail .......... 93
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Chapter 8: Sending E-Mail and Browsing the Internet

Go

DropBo:

84

ith Safari

Web browser by clicking the Safari
icon on the Dock or by double-clicking its icon in the
Applications folder.

nhne

Type a Web address — a Uniform Resource Locator
(URL) — in the address bar, as shown in Figure 8-1,
and then press Return to visit the address.

Use the four buttons on the Safari toolbar to navigate
Web pages. From left-to-right the buttons are

e Back: Click the Back button to return to the previously-
viewed Web page.

e Forward: If you click the Back button, you can click
the Forward button to return forward.

e Reload: Use this button to reload a page. The Reload
button is especially helpful if a wireless connection
drops momentarily and the page fails to completely
load.

e Bookmark: Click this to bookmark a Web page. You
can easily return to the page again by selecting it
from the Bookmarks menu on the menu bar.

To add a bookmark to the Bookmark bar (located just
below the Safari toolbar and address bar), go to the
page you want to bookmark and then click the
Bookmark button.

Type a different name for the bookmark, if desired. The
name shown appears on the bookmark.

Choose Bookmarks Bar in the location menu, as shown
in Figure 8-2, and then click Add.

To change the size of text on the screen, open the View
menu and choose to make text either bigger or smaller.

W Safarl File Edit Veew History Bookmarks Window Help 1 < T & SenllifAM Q
ann Dumswes Home:

@ ToTrmatox btk Tras hen Higaaetanig Yoe Oag

D.'scoverrhe‘iphone ]

The Suite§po bforAdobe (53,

Figure 8-] Safari Web browser comes pre-insilled on every Mac.

W Safarl File Edit Veew History Bookmarks Window Help 1 4 T & SunllOsAM Q

7 ? Health, Mind & Spirit
0| Making B Masaging L3 T
8 boney = =
RN D) cover the
L # iPhone ]

Figure 8-2: Bookmurk puges IhuI you want o visit regulurly



Go Online with Safari

8.

Choose Safari=>Preferences.

D rO ﬁaﬂr SI, enter the URL for the page you
ome page, as shown in Figure 8-3.

10.
11.

12.

13.

14.

15.

The home page is the Web page that opens when you first launch
Safari. To use the current Web page as your home page, dlick Set fo
Current Page.

Click the Security button to open Security preferences.

Choose Never under Cookies if you don’t want to accept
cookies from Web sites.

Close the Preferences window after you're done adjust-
ing Safari preferences.

Although cookies may be used to track your Web browsing habits,
the real risks are minimal. Some Web pages may not function cor-
rectly when cookies are disabled.

To browse anonymously, choose Safarie>Private Browsing.

Private browsing stops Safari from remembering which Web pages
you've visited. This setfing is especially valuable if you're using
Safari on a public computer, such as in a library or school.

To return to a Web page in History, choose a page from
the History menu, or click the Bookmarks button on the
far-left side of the Bookmarks bar and then choose
History, as shown in Figure 8-4. Click a page in the
History to view it.

To clear the history, choose History=>Clear History.

800 General

Default Web Browser: | & Safari "@'i

New windows open with: | Home Page FH

Home page: | htp: waw_dummies.com;‘\

Remove history items: [ After one month )'H
Save downloaded files ta: [ Downloads "H
Remove download list items: | Manually "5'1

™ Open “safe” files after downloading
“Safe” files include movies, pictures, sounds,
PDF and text documents, and disk images
and other archives.

Open links from applications: &) in a new window
(D in a new tab in the current window
This applies to links from Mail, iChat, etc.

Figure 8-3: Set your home page here.

& Safari File Edit View History Bookmarki Window Help 1+ | ¥ 2 wollllam Q
Rackmaik

Figure 8-4: Safari remembers Web pages that you visited in recent days.
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II W Finder File fdit Vew Go Window Help 1 < = & SunlliEam Q
ﬁ F’r fox ..... ...,..!.:. i Q
D rO L(}'Svser (like Safari) to visit www . ]
getflrefox com. Firefox -
2. TFollow the instructions on the Mozilla Web site to 'l ﬂ
download Firefox. rSo0 — -
i) Mlalom] (ole:] I @

3. When the installer download is finished, double-click
the Desktop icon for the disk image (the icon has the
. dmg file name extension) to extract and mount
the disk image.

4. Read and accept the license agreement when it appears.

5. When you see the Firefox application window, as shown
in the upper-left corner of Figure 8-5, open your
Applications folder and then click and drag the Firefox
icon from the Firefox window to the Applications
folder.

Figure 8-5: Copy Firefox info your Applications folder.

@ Firefox File Eda View History Bookmarks Teols Window Help ) T & Sunlli0AaMm Q

After Firefox is copied to the Applications folder, you can delete lann =
the downloaded Firefox disk image. DL

To access Firefox more easily, add it to the 0S X Dock. See
Chapter 1 for more on adding items to the Dock.

? Fealth, Mind & Spirit

Browse the Web with Firefox

)

Eﬁ’ mawqu
1. Launch Firefox from the Applications folder. j et T— —
2. Type a Web address in the address bar, as shown in Nl | TTieSuite} J,.y mm,ﬂ $
Figure 8-6. .

6 Figure 8-6: Type a URL in the address bar to visit a Web site.



Browse the Web with Firefox

3. Use the navigation buttons on the Firefox toolbar to 6800 Main =)
D Bm§rom left-to-right the buttons are el ] @ g 8 ©
rO . Main = Tabs Content Feeds Privacy Security Advanced
p ck button to return to the previously-
viewed Web page. Startup

When Firefox starts: | Show my home page "r‘i

e Forward: If you click the Back button, you can click
the Forward button to return forward.

Home Page: hup:j,‘mvw.dummies.ccmﬁ‘

( Use Current Page ) ( Use Bookmark ] ( Restore to Default )

e Reload: Use this button to reload a page. The Reload

button is especially helpful if a wireless connection Reicads
drOpS momentarily and the page fai]S to load ™ show the Downloads window when downloading a file
completely_ I Close it when all downloads are finished
e Stop: Click this button to stop loading the current @ save files to[E Deskop
Web page. () Always ask me where to save files
e Home: Click the Home button to quickly return to System DEEEYS
your home page‘ E Always check to see if Firefox is the default browser on startup @
Click and hold the Back and Forward buttons to reveal a longer ®

list of visited pages.
Figure 8-7: Set Firefox's home page.

4‘ Choose Firefoxl:bpreferences_ & Firelos = Tdn View History Bookmaris Tooli Window feln L T F 2 i o

Ann

48 R T v TWACON] ~ T (- a

In the Main tab, enter the URL for your desired home C

page, as shown in Figure 8-7, or click Use Current Page .
to set the current Web page as your home page.

6. Click Check Now to see if Firefox is your default
browser. If not, you may set Firefox as the default when
you're prompted to do so.

7. To view your browsing history, choose Gor>History. Use
the History pane on the left side of the Firefox window,
as shown in Figure 8-8, to browse previously visited
Web sites.

Discover the

& iPhone ]

The'SuiteSpotiforAdobe (53

Figure 8-8: Choose Go=>History to open the History pane.
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mark Vour Favorite Web Pages
l&S‘m Web page that you want to

bookmark

Choose Bookmarks=>Bookmark This Page.

Type a simple name for the bookmark in the Bookmark
tab that appears, as shown in Figure 8-9.

If you want the bookmark to appear on the Bookmarks
toolbar, choose Bookmarks Toolbar in the Create In
menu, as shown in Figure 8-9.

®

To delete or update old bookmarks, choose Bookmarks=>Manage
Bookmarks.

Search with the Google Widget

1.

88

Add the Google widget to Dashboard, as I describe in
Chapter 7.

Open Dashboard and type a search query in the Google
widget, as shown in Figure 8-10.

Press Return to begin the search. Your default Web
browser opens and displays a list of results.

®

Your Web browser doesn’t need to be open before you use the
Google widget. The browser launches automatically when you begin
the search.

& Firefox File Eda

view History [EEUURIR Tools Window Help )

=

Sen 1148 AM Q
=

Stakcs =

- Foui pe

i o in Deg Training o

.. t"‘“m o Cxbong SerorOog S | ‘5" - | :l——"
@ Bioding an kieal Dog Kesosl

Eﬁllme ® L 0 Yine

* , Health, Wind & Spiei
? ;
SATF Mooey

[Dfsmverrhei BB ne ] @

mmﬂ for

SMSHM

Trawed
ﬁ Beyond the Clasirsom

q

Figure 8-9: Bookmark your favorite Web pages in seconds.

(Gogg[e (Q, barbary coast pirates )

Figure 8-10: Use the Google widget to
perform fast Web searches.




Configure an E-Mail Account

Confgure ai E-Mail Account
D ro p 1 a Sount from your ISP, an e-mail

account provider, or .Mac. See Chapter 9 for more on
getting and using a .Mac account.

Launch Mail from the OS X Dock or from the
Applications folder. Make sure your computer is con-
nected to the Internet.

If you have a .Mac e-mail account, enter your .Mac
account name and password when you're prompted to
do so. If you have a different e-mail account, choose
Mail=>Preferences.

Click the Accounts icon in Mail Preferences and then
click the Create an Account button (it looks like a plus
sign) in the lower-left corner of the Preferences window.

Enter your name, e-mail address, and password and
then click Continue.

Choose the account type and enter the incoming server
address (these should be provided with your e-mail
account details). Also provide a description and server
password, as shown in Figure 8-11.

Click Continue and then choose whether your server
requires SSL authentication. Click Continue again.

Enter the address for your outgoing mail server. If the
server requires authentication, check Use Authentication
and enter the username and password, as shown in
Figure 8-12.

Click Continue, verify the account summary that
appears, and then click Continue again. Click Done
when you see the Conclusion screen.

If Mail is unable to verify or create the account because you enter
an invalid address, username, or password, you're asked to repeat
the necessary steps. Addresses, usernames, and passwords are pro-
vided by the e-mail service provider.

Accounts

+

Incoming Mail Server

Account Type:

Description

v
\‘ Incoming Mail Server:

User Name:

Cancel ]

Password: sssssssssss

@ poP ‘:‘

Keith Underdahl

mail.theunderdahls.com

keith

@

Figure 8-11: Choose the type of mail account you wish to create.

Accounts

L

Outgoing Mail Server

Description:

# Use Authentication

User Name:

(" Cancel )

Outgoing Mail Server: b tpLe x

Password: |swesssassses

Outgoing server

om 19

[ Use only this server

keith

+

@

Figure 8-12: Some outgoing mail servers require authentication.
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gose d Send E-Mail
thQ a Splication and click the New Message

button on the toolbar.

In the message window that appears, type the e-mail
address of the recipient in the To: field. If you aren’t
sure of the address, click Address and choose a name
from your Address Book, as shown in Figure 8-13.

When you receive an e-mail message, you can add the sender to
your Address Book by selecting the message and choosing
Message->Add Sender to Address Book.

Type a subject for your message in the Subject: field. The
subject should be descriptive so that the recipient can
easily identify the topic of your e-mail.

Compose your message, as shown in Figure 8-14. The
mail composition window works much like a word
processor. Other composition options include

e Text styles: Use the Fonts and Colors buttons to
change the appearance of text in your e-mail.

e Carbon copies: To include a third party in on your
e-mail, enter another address in the Cc: field. You can
enter multiple addresses in the To: and Cc: fields.

¢ File attachments: Click Attach and browse to a pic-
ture or other file that you want to send with the
e-mail. Try to keep attachment sizes small (usually
1MB or less) and keep in mind that some people
can't receive attachments.

After you're done composing, click Send. The message is
sent.

ORORO) Addresses
=
[ 1o || ce || Bec | 4 cards (Q
Group MName | Email
[ian 884 Apple Inc

.| Christa Underdahl|
| Cole Underdahl

| Keith Underdahl keith@theunderdahls.com (home)

Christa@work.com (work)

2

Figure 8-13: Look up e-mail addresses in your Address Book.

@00 Dinner )

(E))

Lsts  Save AsDraft  Photo Browser Show Stationery

|=~| Subject: Dinner

Howdy,

How does pizza sound for dinner tonight? We can mest at Pizza King at 7:00. Let me know if this works for you!

-Keith

Figure 8-14: Click Send after you're done composing your e-mail.




Download and Read E-Mail

Dowpload aK! Read E-Mail

DropbBoeo

2.

Ske sure your computer is connected
to the Internet.

If mail doesn’t download automatically, click the Get
Mail button on the Mail toolbar.

Review the list of downloaded e-mail in the Inbox.
Unread e-mail is marked with a blue dot to the left
of the message.

Click a message to view it in the Preview pane near the
bottom of the window, as shown in Figure 8-15.

To view an e-mail message in a separate window, double-click the
message in the Inbox.

After you're done reading an e-mail message, you can do
one of several things with it:

e Reply: Select a message and click Reply to compose
and send a reply to the message.

e Delete: Click the Delete button on the toolbar to
delete the message.

e Junk: If the message is spam or junk mail, select the
message and click Junk. This trains Mail to recognize
and trash junk mail.

e Organize: To organize e-mails that you want to keep,
choose Mailbox=>New Mailbox, type a name for the
mailbox, and click OK. Click and drag messages to
the new mailbox, as shown in Figure 8-16.

Inbox (2 messages, 1 unread)

(o [B)(e®]>)

MAILEOXES [From | subject
Apple Your .Mac trial has started....  Jul 4, 2007 12:06 PM
Keith Underdahl Re: Dinner Today 12:15 PM
Drafts
i Sent
From: Keith Underdahl
Subject: Re: Dinner P
Date: July 8, 2007 12:15:53 PM PDT
To: Keith Underdahl <kunderdahl@mac.coms
Sounds great! Are you buying?
-Keith
- Original Message -— From: "Keith Underdahl” <kunderdahl @mac com>
To: "Keith Underdahl” <keith@iheunderdahls.com>
Sent: Sunday, July 08, 2007 12:10 PM
Subject: Dinner
Howdy,
How does pizza sound for dinner tonight? We can meet at Pizza King at 7:00. Let me know if this
works for you!
-Keith
+ | @ | & I} A

Figure 8-15: Use the Preview pane to quickly read e-mail.

Inbox (2 messages, 1 unread) o
MAILBOXES Subject
o ol Apple Your .Mac trial has started....  Jul 4, 2007 12:06 PM
i Keith Underdahl Re: Dinner Today 12:15 PM
'\ Drafts
57 Sent
v @MAC.COM
Resiis Underdah Re: Dinner Today 1215 PM |
— |
From: Keith Underdahl
Subject: Re: Dinner 3
Date: July 8 2007 12:15:53 PMPDT
To: Keith Underdahl <kunderdahl @mac.com>
Sounds great! Are you buying?
~Keith
- Original Message - Fram: “Keith Underdahl” <kunderdahl @mac conm>
To: "Keith Underdahl” <keith @theunderdahls.coms
Sent: Sunday, July 08, 2007 12:10 PM
Subject: Dinner
Howdy,
How does pizza sound for dinner tonight? We can meet at Pizza King at 7:00. Let me know if this
warks for you!
~Keith
+ @ % i Y

Figure 8-16: Organize messages info sub-mailboxes.

91



Chapter 8: Sending E-Mail and Browsing the Internet

Drop

92

e l [ Settings
S)hcatlon and choose Mail=>Preferences.

On the General tab, choose how often you want Mail to
check for new messages. In Figure 8-17, Mail was config-
ured to check for mail every 15 minutes.

Click the Accounts button, click Mailbox Behaviors

and choose how long you want to wait before deleted
messages are emptied from the Trash. The default inter-
val is one week.

Click the Junk Mail button and adjust junk mail filter-
ing settings.

When you first start using Mail, you should leave the junk mail fil-
ter in Training mode. If you set it fo Automatic mode, Mail may
inadvertently junk otherwise valid e-mail.

Click Fonts & Colors and choose default fonts and col-
ors for e-mail composition and viewing.

Click the Composing button. If you participate in e-mail
lists that require plain text, choose Plain Text in the
Message Format menu, as shown in Figure 8-18.

If you want to reply to rich fext messages in rich text format,
select Use the Same Message Format as the Original Message.

Close the Preferences window after you're done making
settings adjustments.

o
-

Default email reader: | & Mail (3.00

Check for new mail: | Every 15 minutes

i

New mail sound: | New Mail Sound

# Play sounds for other mail actions

Dock unread count: | Inbox Only

i

Add invitations to iCal: | Automatically

Downloads folder: [ 5 Downloads 3]
Remove unedited downloads: | After Message is Deleted v:—]

When searching all mailboxes, include results from:
™ Trash
) unk
| Encrypted Messages

Synchronize with other computers using .Mac
[ Rules, Signatures, and Smart Mailboxes
[ Accounts @

Figure 8-17: Decide how often you want Mail fo check for
new messages.

Compesing:
Message Format: | Plain Text 3]
Check spelling | as I type (2]
[} Automatically | Cc: @ myself
Addressing:

ﬂAummam(i}ly complete addresses f[nnﬁgure LDAP...)

# When sending to a group, show all member addresses

[ Mark addresses not ending with Mac.cor

Send new mail from: [ Account of last viewed manll:m:—ll
Default Note Account: | Account of last viewed manll:ax—l

Default To Do Account: | Account of last viewed mailbox L 1

Responding:

EaRES

-

ﬂ Use the same message format as the original message
Respand using Rich or Plain Text

™ Quote the text of the original message
E Increase quote level

When quoting text in replies or forwards:
(O Include all of the original message

1@ Include selected text if any, otherwise include all @

=/

Figure 8-18: Mail can be configured for plain text mail.



Create a To Do Item from an E-Mail

Creﬁa To Do Item from an E-Mail BT e e © G0 cm—
D ro p QQ a Sd click To Do on the toolbar. o o )

If the To Do list doesn't open automatically, click your e-mail
account under To Do in the sidebar on the left side of the Mail appli-
cation window.

2. Click in the Title field and enter a descriptive title, as
shown in Figure 8-19.

3. Enter a date in the Date Due field.

If you have a two-button mouse, right-click the Date Due field and
choose a day. Otherwise, simply enter a calendar date in the Date

Due field. You can also choose Reveal in iCal to display To Do items Figeve 8- 48Set up aTo Do’tem n Mal,

in iCal.
80,6, iCal Alarm
4. Click Priority and select a priority level for the item t\ﬂ T —
from the menu that appears. e
5. To set up an alarm for the item, click the Alarm icon
and set a date and time for a reminder alarm. In Figure -
8-19, two alarms have been set. Figure 8-20: Set up an alarm.

6. When an Alarm message appears, as shown in Figure
8-20, note the reminder and then click the Close button
to dismiss the Alarm.

7. After you complete the To Do item, place a check mark
next to it in the Apple Mail To Do list.
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@ Safarl File Edit Veew History Bookmarks Window Help [ET] T A SunlSiPM Q
rlbe o an RSS Feed . E—
D rO Dumrnles com: All New Advanced COrnpuﬂng Tilles and Articles
eally Slmple SyndiCatiOIl) icon on a £OL All-in-One Dask Referance For Dummiss u:nnmm: i
Web site that you feglllaﬂy visit. e i%;&eunglgjrﬁ;or:\aallls;?& '?,’&’:252’:;3’3"3"‘““ maintsing tslaionsl daisbases. TH BOOK 188 i Lang:
The nine mini-books cover the ull spectrum of issues that anse Il\ﬁulkﬁﬂn wusing. and maintaming
X X . ) E selational database sysiems. e

Many Web sites, including www . dummies . com, have Bock 50 Concopts

a Sign Up for RSS Feeds link. Click this link to sign up for feeds. ook Aowhion Dushss Corapuet
Read More.

2. Click the RSS icon to review the feed, as shown in Undmwndlie tow Difsrent Kindr ! ntalveinad Bropacty

Figure 8-21.

Felated Axpects of Inabechu

3. To sign up for the feed, click Subscribe in Mail under
Actions on the right side of the screen.

Java Ali-In-One Desk Reference For Dummies, Znd Edition

4. To view updates, launch Mail and click the name of the

J— = Exght b the Bps and hey need o
feed in the Sidebar, as shown in Figure 8-22. g S e it
o for both baginning and
5. To unsubscribe from a feed, click the feed in the Mail Figure 8-21: Dummies.com is one of many web sites offering RSS feeds.
Sidebar to select it. Click the Actions button at the bot-
tom of the sidebar (the button has a toothed gear icon R e e Tt
on it) and choose Delete from the menu that appears. 202 - T ,

Click Delete to confirm the deletion.

You can also subscribe to RSS feeds directly from within Apple Mail.

Launch Mail and choose Filec>Add RSS Feeds and then browse to a ranE
feed that interests you. e
(T T

The steps shown here assume that you're using Safari as your Web
browser.

95 Figure 8-22: Read RSS feed updates in Mail.



Drdbsitgka .Mac Account

0 ne of the coolest things about the Internet is that anyone can publish
photos, blogs, and other stuff for the whole world to see. If you'd like
your own online home page, you're going to need some online real estate
on which to build it. Many different companies offer online server space,
but such servers are often costly or difficult to use.

Apple offers online server space, too, and it's much easier to use than many
other online services. The Apple online service is .Mac, and you can use .Mac
for both public and private purposes. On the public side, you can use .Mac
to publish photos, videos, calendars, and Web pages, and on the private
side, you can use .Mac to archive important files and data so that it can be
easily retrieved from anywhere in the world. .Mac also helps you create your
own blogs and podcasts, set up personalized e-mail accounts, and more.

A .Mac account costs about $100 per year. This is close to what other online
server space companies charge, but with .Mac you get user friendliness for
no extra charge. You can also try .Mac for free for 60 days. This chapter
shows you how to get started with a .Mac account and how to start using
some of the most popular .Mac features.

Y
Chapter

Getready to. ..

w= (reate 0 .Mac Account.........veeeernerreereennnnn. 96
= Backup Files 97
w=> Publish Photos Online ..............ccceeeeererrne. 98
w= Synchronize Computers

through a .Mac Account...........vvvvvvvveveene. 100

w= Read and Send .Mac E-Mail..................... 101



Chapter 9: Using a .Mac Account

Drof)
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rgte a .Mac Account

sQQe ) Web site at www . apple.com/

dotmac.

Click the link to either sign up for a free trial or sign up
immediately for an account.

Follow the onscreen instructions to create your account,
as shown in Figure 9-1. Choose your Member Name
carefully because you can’t change it later.

If the Member Name you choose is already taken, the .Mac Weh
site will prompt you to enter a different user name.

Print your account information when prompted to do
so. This information — including server addresses — is
important and is needed later.

The e-mail address, e-mail server address, and Simple Mail
Transport Protocol (SMTP) server address can be used to set up
almost any e-mail program fo use your .Mac account.

Log in to .Mac when you're prompted to do so, as
shown in Figure 9-2.

After you're done using .Mac, click the Log Out link in
the upper-right corner of the screen.

To log in to your .Mac account from any Internet-
connected computer, simply visit www . apple.com,
click the .Mac link, and then click the Log In link in the
upper-right corner.

If you access .Mac from a computer other than your own (especially
a public computer), don't allow the browser to remember your
password and make sure that you log out when you're done.

@ann Apple Mac Signup

irlle |Bi 4 | B g/ fww. mac.com WebDbjects /Signup woa /wa/trialafl scon @ A Qs
[T Asplatdsls Amazon eflay Yahoo! News (1261%

jlaie 1o thase whe e 1S ywars of ao

Fersonal nformation
P e axt Nars

Krith Undirdabl

Compt Emad Ackiowss

keithZunderdahl com

iy L [Py TR

Unived States ) English

Member Name and Password

b Favvwont {632 chaescten]

i g, o o s M s e
5 VI maPge UL T LR CRINDE YOS Mermiar rame Bl v
Verfication Infarmation

Eun of Birwi

Manth # (o 9

Paanword (usvton (5.0 What s my mathes’s maen rame’ | Fanimant Aree (2.5, St

Figﬁfe 9-1: Choose your Member Name carefully.

| I,,.__, I .m_ac : Sign up for a 60 day free trial

Apple Mac Login

| < w]| e ai 4+ || 8 hutp: { fwww, mac.com WebObjects Welkcome, woa/wa/logintalf=caf = G-

& | soe  [odeines [ Mae] auicktime | suopor |

Mac O5 X

. Mai AddeeiBock  Bockmain  bemeryie  Grosm  oCary Help

.Mac login

Mac Members
Ernter youir Mac | embrrname @mar

pasvwand 10 Ing

Member name_
Restburderdadliman con

Password

© Coyeat 2006 Anpss Compte. . AI gt Frsarvs

Figure 9-2: Log in to your new .Mac account.




Backup Files

B
Dro

ac File

VQIQJ om/dotmac and click the .Mac

Log In link to log in to your .Mac account.

Click the iDisk link and then enter your .Mac username
and password again to log in to iDisk.

Don't append @mac.com to your username when logging in to
iDisk.

In the list of iDisk folders that appears, as shown in
Figure 9-3, double-click the folder to which you want to
upload files.

To create a subfolder, click New Folder and then type a name for
the new folder. When the new folder is created, double-click it to
open it.

When you're in the proper folder, click Upload.

In the Select a File to Upload dialog box, click Choose
a File.

Use the Finder to locate a file you want to upload, as
shown in Figure 9-4. Click a file to select it and then
click Choose.

In the Select a File to Upload dialog box, click Upload.
After the file is done uploading, it appears in the list of
files on iDisk.

To delete a file from iDisk, select the file on iDisk and then dick the
Delete link in the far-right column. The Delete link is a circle with a
slash. To download a file, click the Download link, which is the
down-pointing arrow in the far-right column. Downloaded files
remain on iDisk unfil you delete them.

@ Safanl File Edit  View History Bookmarks  Window Help
GLGE e - Disk

O % T & 4 Sunl0azam D

Lk
[+
(-]
o

Figure 9-3: Double-click the folder to which you want fo upload files.

@ Safani File Edii View History Bookmarks  Window Help
alalsl

O T =T & 4 Sunl0S3IAM

Figure 9-4: Browse to the file that you want fo upload.
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otos Online

Sd then open iDisk, as described in the
preceding section.

Double-click the Pictures folder to open it.

In the Pictures folder, click Upload.

If you want to share only certain files in your iDisk Pictures folder,
create a subfolder, as described in the preceding section, and upload
the pictures you want fo share fo that subfolder.

In the Select a File to Upload dialog box, click Choose a
File.

Use the Finder to locate a picture you want to share, as
shown in Figure 9-5. Click a file to select it and then
click Choose.

In the Select a File to Upload dialog box, click Upload.
After the file is done uploading, it appears in the list of
files on iDisk.

Repeat Steps 3-6 until all the pictures you want to share
are uploaded.

Close iDisk after you're done uploading files.

In your .Mac account, click the My Pages link and then
click the Photo Album tab.

Browse through the available photo album themes, as
shown in Figure 9-6.

Click a theme to select it.

@ Safarl File Edit View History Bookmarks Window  Help

O T T & 4 sunllniam Q@
A Mac - iDisk ==

< = (32 @) |3 vellowmone 2 Y

Figure 9-5: Select pictures fo share.

W Safan File €A View Fiiory Bookmarks  Window  Heip
AanAl Loading HomePage”
[« + L[ [ + | 5 hmtm s mae com Webjects homer e woa 92 o 2Cimt kG 13.0.1.© = G-

O T F & 4 sunll0laM QD

wCEE $Z9092(dresa 1
g o, =
— e . m, = = I

! share it with your word.
Anncunce your Home®age © trends
e iy o wol

Chocosea theme.,
| A varety of Tame showcase your
Aharmeas, protca mesess wrd s

Hart try seber i a e bries
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Figure 9-6: Choose a theme for your online photo album.



Publish Photos Online

12.

Select the folder containing the pictures you want to

igure 9-7. If the pictures are in a
D rop ‘ ‘é you select that subfolder.
15.

14.

15.

16.

17.

18.

19.

20.

Click Choose when the proper folder is selected.

Enter an album name and description in the screen that
appears.

Type a description or caption under each picture, if
desired.

If you don’t want a parficular photo to appear in the album, dese-
lect Show on that picture’s thumbnail.

Scroll to the bottom of the album screen. If you want a
view counter to appear in the album, select Show by the
counter. You can also choose to show a Send Me a
Message link, if you want.

Click Preview near the top of the screen to preview the
photo album as it will appear to visitors. If you want to
make further changes, click Edit.

When you're ready to publish the album, click Publish
near the top of the screen. A Web page appears display-
ing the Web address for your photo album.

Click the Web address to open the photo album, as
shown in Figure 9-8.

Copy the Web address and send it to friends, family,
and anyone else with whom you want to share the
album.

Click a picture’s thumbnail to view the full-quality image. Click Start
Slideshow to view a slideshow of your images in a new browser
window.

@ Salanl File Eai View Hotory Bookmarks Window  Help
BF\R Homebage
r| B +jo: 8 i/ www Maccom/ WeBObjects HomePage. woa 92 wo V2CimhaY LkaCRye). 16 0.0.00) = Q-

% | soe |mnwm| IDu(\YmGI support | Macos X

CA e At ek __..u—-.-r._. e T )

O T T & 40 Sunllibam @ -

T
|
|
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= HomePage Choose a folder |
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Figure 9-7: Select the folder containing piciures for your online photo album.

@ Safari Fil EGi View Fasiory Bookmaris  Window Help
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Koeith's Alums

Yellowstone 2005

Easern Oregon

Figure 9-8: Your publlshed photo ulhum can he viewed by anyone on the
Internet.
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hronize Computers
D o fzﬁ Account

100

Open System Preferences and then click the .Mac icon
to open .Mac preferences.

Enter your .Mac member name and password on the
Sign In screen, as shown in Figure 9-9.

Do not append @mac.com to your .Mac Member Name.

Click Sync to open the Synchronization options.

Place a check mark next to Synchronize with .Mac, as
shown in Figure 9-10.

Choose whether you want synchronization to happen
automatically, manually, or at specific intervals. In
Figure 9-10, synchronizations happen automatically.

Place a check mark next to the items you want to
synchronize.

If you chose Manual or Specific Interval synchroniza-
tion, click Sync Now.

Repeat the above steps on other computers that you
wish to synchronize through .Mac.

I you receive an error message on other computers that they're not
registered to synchronize through .Mac, click Advanced in the .Mac
System Preferences window and then click Register this Computer.

860

on

CE—

C—

mac .Mac is the only online service that seamlessly extends your Mac experience
o

to the Internet.

Are you a .Mac member? | Try .Mac for free.
Sign into your account to set up .Mac on Sign up now and experience .Mac for 60
this computer. days at no charge.

Member Name: kunderdahl

Password: sessss

Sign In Learn More_.

Figure 9-9: Enter your .Mac member name and password.

800

<[> ;I Show All Q ]

S’

- -Mac is the only online service that seamlessly extends your Mac experience
(“» .mac / e P

to the Internet.

I Account | Sync  iDisk  Back To My Mac '

¥ Synchronize with .Mac: | Manually = Sync Now

@ Bookmarks

17, Calendars

h Contacts

0 Dashboard Widgets
! Dack Items
,'t_l Keychains

& Mail Accounts

alr

L] \& Mail Rules, Signatures, and Smart Mailboxes

Status: Registering computer.

["1Show status in menu bar

Figure 9-10: Choose how and what you want to synchronize.




Read and Send .Mac E-Mail

Drop

agnd S]Zd Mac E-Mail
QQ

You can log in to .Mac and check your .Mac e-mail by using almost
any Web browser on any computer connected to the Internet. The
Apple Mail program (and some other e-mail clients) can also be
used fo access a .Mac e-mail account. See Chapter 8 for more on
using Apple Mail.

S‘Aen click the Mail link.

To download e-mail, click the Get Mail button near
the top of the .Mac Inbox, as shown in Figure 9-11.

To read a message, click it in the Inbox to open the
message, as shown in Figure 9-12.

Use the controls at the top of the screen to Delete,
Reply, or Forward the message.

To return to the Inbox, click Mail in the upper-left
corner.

Click Compose to compose a new e-mail message.

After you're done composing your e-mail, click Send.

Click Attach to attach a file fo the e-mail. When the attachment win-
dow appears, click Choose File and browse to the file that you want
to attach. Select the file, click Choose, and then click Attach in the
Attachment window. Click Apply after you're done attaching files.
Remember, some people are limited on the size of file attachments
they can receive in e-mail, so avoid e-mailing large files.
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Figure 9-11: Use .Mac to check e-mail with any Internet-connected computer.
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Figure 9-12: Reading and sending .Mac e-mail is easy!
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DrddBggig and Web o
esigning with iWeb Chapter

Not so long ago, keeping in touch with distant friends and family meant
writing letters, stuffing envelopes, and licking stamps. And if you
wanted to share some favorite photos, you had to get expensive film dupli-

cates made by a photo processor.

The Internet has revolutionized the way we keep in touch. E-mail is one Get ready to...

great way to communicate with distant relations, and you can also create

your own Web site. When you create a Web page and put it online, anyone »= Create a Web Page 104
with Internet access can read your story and see your pictures. And you don't w= Upload the Web Page

have to be a trained Web developer to produce your own online presence

because Apple produces a good Web design program called iWeb. iWeb is to a Web Server 106
bundled with many new Macs, or you can purchase it as part of the iLife w= (reate a Weblog 107
suite from your favorite Apple retailer.

w= Pyblish Your Weblog Online...................... 108

This chapter shows you how to create a Web page with iWeb and how to
upload your Web page to the Internet so that anyone can see it. Steps also w= Record a Podcast 109
show you how to create and share

== Blogs: Short for Weblogs, blogs are daily or weekly narratives that you
post online for others to read. Blogs may focus on your travels, politics,
hobbies, your life in general, or any other subject that you can imagine.

w= Podcasts: — A Podcast is like a mix between a blog and a radio or TV
show. You can record your own Podcasts, which can then be shared
with others through iTunes.

chapter assumes that you use .Mac as your Web server. For more on creating and using
a .Mac account, see Chapter 9.

; Your Web pages must be uploaded to a Web server before others can view them. This



Chapter 10: Blogging and Web Designing with iWeb

p @ Web File Edit Imsenm Format  Amange  View  Window  Help O S #F 2 4 unssoan @

age naa s

Create a feb
| R —
D rO pELQnQI S) the Dock or from the Applications - Tt:

folder. S C N =S
i el

The first time you launch iWeb, you may be asked to confirm key-

chain access for your .Mac account. Choose Allow Once fo log in to = Ji 5k &
Mac only this time, or choose Always Allow if you always want iWeb 2 i .
to connect to your .Mac account. L
Highlighter = i o Fodtant
2. In the Template window that appears, as shown in e —
Figure 10-1, select a theme for your Web site in the list
of themes on the left.
3. After you choose a theme, choose a page style from the
list of pages on the right. T B | @ 2 > @ 0 O A
4. Click Choose. —

Figure 10-1: Choose a theme and page template.
In the page that's created, click in a text area to replace

placeholder text with your own, as shown in Figure 10-2. R T ORI e e o
ANA . L] Text

6. To change text formatting, click and drag over the text
you want to change and click Inspector in the iWeb
toolbar.

7. When the Inspector window appears in the upper-right
corner of the screen, as shown in Figure 10-2, click the T
button to open the Text Inspector.

8. Use the menus and options in the Text Inspector to
change text formatting. If you want to create a num-
bered or bulleted list, as shown in Figure 10-2, click the
List button in the Text Inspector and then choose a list
style in the Bullets & Numbering menu.

fext  Shapes

| =

104 Figure 10-2: Replace the placeholder text with your own.



Create a Web Page

Dro"

12,

13.

14.

15.
16.

17.

To replace a placeholder picture with a photo of your

J™Y) QRENZ window and browse to a picture

on your Web page.
Arrange the Finder and iWeb windows so that they're
both visible, as shown in Figure 10-3, and then click and
drag the photo from the Finder to iWeb.

To add a new page to your Web site, choose File=>New
Page and then choose a page template for the new page,
as shown in Figure 10-1.

To change the name of a page, double-click it in the list
of pages on the left side of the screen and then type a
new name.

Don't use spaces in file names. For best results, try to use descrip-
tive single-word names for all your Web pages.

To create a hyperlink, click and drag to select some text
on which you want to create a link.

Open the Inspector if it isn't already open and then
click the Link Inspector button (a blue circle with an
arrow).

Select Enable as a Hyperlink.

In the Link To menu, choose whether you want to link
to one of your own pages, an external page, a file, or an
e-mail message.

Choose a specific target for the link in the second menu
or field. If you're linking to one of your own pages,
choose the page, as shown in Figure 10-4.

Don't forget to save your work periodically. Choose Filec>Save to
save your changes.
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Figure 10-3: Click and drag photos info iWeb.
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Figure 10-4: Use the Link Inspector to create hyperlinks.
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After you're done creating your Web site, choose
Filer>Save to save your work.

Choose FileoPublish All to .Mac, as shown in
Figure 10-5.

Read the warning message that appears about copyrighted
content and then click Continue when you're sure that
your Web site is in compliance with copyright laws.

If iWeb tells you that Publish will work in the back-
ground, click OK. Your Web site takes longer to publish
if it includes many pictures.

When the site is completely uploaded, make a note of
the Web address listed in the notification tab that
appears. This is the address that others will use to visit
your Web site.

Click Visit Site Now in the notification tab.

Test your Web site in your Web browser, as shown in
Figure 10-6. Make sure that links function and that
images display properly.

If possible, test your Web site in several different browser applica-
tions, such as Safari and Firefox. If possible, also test the site with
Internet Explorer on a Windows PC.

If you use a Web server other than Mac, in iWeb choose File=>
Publish to a Folder and then choose a folder on your hard drive in
which the Web site should be stored. Use a File Transfer Protocol
(FTP) program to upload your Web site to the server following the
instructions provided by the Web server’s administrator.

& web L Eovt imsent Format  Amange  view Window  Help
MBAAL  Hewrage x B iweb
| vt o =

Keith’s Web Site

D C T a4 wnllzan @

@ Safarl File Edit View History Bookmarks Window Help O S § = & 4 Sunll05AM @
AanAl Welcame
« + [ & VB + | ® o f/web.mac com heshanderdahi e s weicome himi “(a-

1] apphe e Amares shar  Tabomi tews (24410

Figure 10-6: Test the Web site in mulfiple browser applications.



Create a Weblog

Create a Weblog
D rO p CQ@ ate a Web site, as described earlier

in this chapter.
Choose Filem>New Page.

Choose the theme for your Web site on the left and
then locate the Blog template on the right.

4. Click the Blog template and then click Choose.

Enter your own personalized text and pictures, as
described earlier in this chapter.

6. To add a Weblog entry, click Entries in the Site
Organizer on the left side of the screen and then click
Add Entry in the list of blog entries at the top of the
screen, as shown in Figure 10-7.

All blog entries appear in the list. To delete an entry, select it in
the list and click Delete Entry.

7. When a new blog screen appears in the lower part of
the iWeb window, type the day’s entry.

8. Click the main blog entry in the Site Organizer
and update your personal information, as shown in
Figure 10-8.

After your initial update of the Weblog’s front page, the page
updates automatically every time you make a new entry.

@ IWeb File Edit Imsenm Formar  Amange  View  Window  Help O S & = & 4 WedlolsPM D
HNH, e
O e
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Keith's Web Site
e
R W
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(e &

Figure 10-7: Click Add Eniry fo create a new blog entry.

@ Web Fie Edit Imsent Formar  Amange View Window Help O C T F &4 4 WedlD17PM Q

Figure 10-8: Personalize the front page for your blog.
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l’ug‘sh Your Weblog Online
D rO p QIQKSediting your Weblog in iWeb, choose

2.

108

Filec>Publish All to .Mac, as shown in Figure 10-9.

Confirm that you have the right to publish the contents
of your Weblog and follow the instructions onscreen to
upload all files.

Remember, you must re-upload your Weblog every time you add
an entry. Make sure that you choose Publish All to Mac in the File
menu to ensure that all blog-related files are uploaded.

After the files are uploaded, choose Filer>Visit Published
Site to test the site in a Web browser.

Click the Blog link to view the Weblog.

To subscribe to the RSS feed, click the RSS Subscribe
link on the blog page and then read the RSS entries, as
shown in Figure 10-10.

RSS feeds send automatic notices to readers when your Weblog
changes. Readers who want o subscribe to your Weblog must have
an RSS-capable Web browser or other program that can use RSS
feeds. Safari is RSS-capable, but Mozilla Firefox is not.

RSS feeds can be added o 0S X Leopard Dashboard. See Chapter 7
for more on adding RSS feeds fo Dashboard.

% web JEIJ Fot insert Format Amange View  Window  Help
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Figure 10-9: Choose File=>Publish All to .Mac to upload your complete Weblog.
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Figure 10-10: Users with RSS-capable browsers can subscribe to your Weblog.



Record a Podcast

Rec
DropBoQ,

2.

a I’ogast

(like iWeb, GarageBand is part of
the iLife suite) from the Dock or the Applications folder.

Click New Podcast Episode in the GarageBand splash
screen that appears.

In the New Project window, type a file name for the
Podcast and click Create.

In the list of audio tracks, click the Male Voice or Female
Voice (as appropriate) track and make sure that a micro-
phone is connected to your Mac.

Click the Record button and start recording your
Podcast. Click Stop when you're done.

Try to record in as quiet an area as possible. Even things like noisy
computer fans or air blowing through heat ducis can foul the qual-
ity of your audio recording. Also, consider hanging blankets or
drapes on the walls fo minimize sound reflection.

Choose Share=>Send Podcast to iWeb, as shown in
Figure 10-11.

When the Podcast appears on a new blog page in iWeb,
as shown in Figure 10-12, edit the text of the page. The
text should describe the subject of the Podcast.

In iWeb, choose Filer>Publish All to .Mac to upload
your Podcast and other changes.

@ GarageBand File Edn Track Comiral Window _Ftip OS5 §F a4 il @
Send Podeast 16 (Tunes
i Mo t8 10VD = P
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Figure 10-11: Send your Podcast to iWeb after you're done recording.
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Figure 10-12: Edit the fext on the Podcast page.
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dig on Vour Mac

A Ithough the Internet has only been in widespread use for a little over a
decade, its roots go all the way back to the late 1960s. One of the earli-
est uses for the Internet was live chat — distant parties typed messages to
each other in real time. This chat tradition continues today and is made easy
by instant messaging programs, such as AOL Instant Messenger (AIM), MSN
Messenger, ICQ, and Apple’s iChat. Not only does iChat give you access to
the .Mac network of chat users, but it can be configured to work with some
other popular instant messaging networks as well.

In addition to typed text messages, some chat programs now offer voice chat
as well. Real time voice chat may not seem revolutionary to anyone who has
ever used a telephone, but the free or nearly-free cost of Internet-based voice
chat appeals to anyone who has ever paid a long distance phone bill. iChat
can be configured to work with popular voice networks, including Skype
and Google Talk.

This chapter shows you how to chat via iChat. It also shows you how to
configure iChat for use with the Skype and Google Talk voice networks.
Finally, this chapter also shows you how to use a third-party chat program —
Adium — which is available for Mac. Adium can be used with many of the
most popular instant messaging networks, including AOL Instant Messenger,
MSN, ICQ, Yahoo, and more.

| I-A

Chapter

Getready to. ..
= Set Up iChat
w= Chat using iChat

w= Sharing Your Screen with iChat ................
= Use Google Talk with iChat .....................
w= |nstall Skype

w= Place Calls Using Skype........ccooeeesesssrreeces
we Text Chat with Adium ...



Chapter 11: Chatting on Your Mac

Drofoe.
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gp iChat
1Q1 the Dock or the Applications folder.

If this is the first time you're launching iChat, enter
your .Mac or AIM account information, as shown in
Figure 11-1, and then click Continue.

Click Done when you're done setting up your iChat
account.

If you use a Jabber chat account, choose iChat=>
Preferences, click the Accounts button, and then click
the Add Account button (it looks like a plus sign) in
the lower-left corner of the Preferences window. Choose
Jabber in the Account Type menu and enter your Jabber
account information.

Google Talk — which is covered in the next task — is a Jabber
account.

If you want to be able to easily chat with other people
on your local network, open iChat Preferences, click the
Accounts button, and place a check mark next to Use
Bonjour Messaging.

If you enable Bonjour, you may see a warning message about your Firewall set-
tings. If you see this warning, click the Open Sharing Prefs button. In Sharing
preferences, click Firewall and then place a check mark next to iChat Bonjour.
Close Sharing preferences when you're done. See Chapter 20 for more on
working with the Mac 0S X Firewall.

To add a chat partner, choose Buddies=>Add Buddy and
then click New Person.

Enter an account name or an e-mail address in the win-
dow, as shown in Figure 11-2, and then click Add.

iChat

Account Setup

{
| Enter your user name and password. iChat supports .Mac,
AIM, Google Talk and Jabber accounts.

Or, you can skip this step by pressing continue.
T=

Account Type: | .Mac Account -

.Mac Member Name: | kunderdahl {@mac.com

Password: sssssssssd |

(" Get an iChat Account. ..

{ GoBack ) ( Continue )

Figure 11-1: Enter your chat account information here.

If you don’t yet have a .Mac or other iChat-compatible account, dick the
Get an iChat Account button and follow the instructions onscreen fo create
an account. For more on getfing and using a .Mac account, see Chapter 9.

[0 © 6 aMbuddy List |

Enter the buddy's AIM or .Mac account:

Account Name: boble@mac com Mac |

Add to Group: | Buddies 5 ]

First Name: Bob

Last Mame: Smith @
Cancel
armEnE

Figure 11-2: Add chat buddies to your Address Book.



Chat using iChat

h

Chat_ysing iChat
D rO pHQ«ésKS\e, double-click the person’s name

2.

in your list of chat buddies.

Type a message, as shown in Figure 11-3, and then press
Return to send the message.

If you receive o chat message from a buddy, click in the chat win-
dow that appears automatically to begin chatting.

To add a smiley to your chat message, click the smiley
icon on the right side of the text box and choose a smi-
ley from the menu that appears.

If you're leaving the computer for a while, choose
iChat>My Status and then choose a status (such as Out
to Lunch or On the Phone) from the menu that appears.

To change your account picture, choose iChat>Change
My Picture. In the Buddy Picture window, as shown in
Figure 11-4, click Choose and browse to a new picture.
Click Open to select the picture and then click Set to

close the Buddy Picture window and set your new picture.

To change the font or chat balloon colors used when
you chat, choose iChat>Preferences and then click
Messages. Use the color menus to change the color of
your balloons or text and click Set Font to choose a dif-
ferent font and size.

If incoming text is too small or too hard to read, place a check mark
next fo Reformat Incoming Messages and then click Set Font to
choose a higger, easier-to-read font.

" HiKeith! )

How's it going?

Grandpa's boat wasn't running very good

though 2 =
gh () QO

Figure 11-3: Type messages and press
Return to send them.

You con add additional chat accounts at any fime. Choose iChated
Preferences, click the Accounts button, and then dick the Add button (it looks
like a plus sign) in the lower-left corner of the Accounts screen. Enter the
account name and password for the account in the window that appears.

8008
Recent Pictures »v-l

(Chuuse,,.\ (Cal;el) ( Set )

Figure 11-4: Select a new Buddy
image here. 113



Chapter 11: Chatting on Your Mac

Sharing VYqur Screen with iChat GISEI RN
D ro p the Dock or Applications folder. S e
2.

FIED ‘

Begin a chat with a buddy, as I describe earlier in this

Chapter_ [ TextReply | [ Message | [ Dedline | [“Accept |
3. To access your chat partner’s screen, choose Buddies=> Figure 11-5: Click Accept fo share
Share . . . and choose the buddy’s name. youriscreen.

4. If you receive a request to share your screen, as shown
in Figure 11-5, click Accept to accept the request or
Decline if you don’t want to allow sharing.

Screen Sharing with Keith Underdahl

0 R
(5N
N
[ ) b 4

Click Text Reply if you wish fo ask the buddy a question or send a
message before you start screen sharing.

Waiting for reply...

Figure 11-6: Use this window to control
screen sharing.
5. To control screen sharing, use the window, as shown in
Figure 11-6, to perform the following tasks:

e Stop: Click the X (Stop) button to stop screen
sharing.

e Screen: Click the Screen button (it looks like a cube)
to view your buddy’s screen.

e Audio: Click the Audio button (it looks like a micro-
phone) to toggle audio on and off. You can also
adjust volume using the volume slider under the
Audio button.

To immediately stop screen sharing at any time, press Confrol+Esc.
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Use Google Talk with iChat

uselgﬁg Ie alk With iChat ‘o Account Sm“‘m“"ts
p
D ro p Q{ T ‘She Dock or Applications fOldeI'. }"’-_—.——i Enter your user name and password. iChat supports .Mac,
2.

AIM, Google Talk and Jabber accounts.
Choose iChat=>Preferences to open the Preferences

dialog. Account Type: | Jabber Account |~5“]

Account Name: |keith.underdahl@gmail.col

3. Click Accounts at the top of the Preferences dialog and
then click the Add button (it looks like a plus sign) in Password: [coveseseenseed]
the lower-left corner of the Accounts window. | A

Server:

4. In the Account Type menu, choose Jabber Account, as port: [ 4. O Use s5L
ShOWIl ln Figure 11-7 § [ Use Kerberos v5 for authentication

5. Enter your Gmail e-mail address in the Account Name,

as shown in Figure 11-7. ( Cancel ) (=
. r . . T+T= 'ou cannot change account settings while logged in. [ 7]
A Gmail e-mail account is required to use Google Talk. [T " T

Figure 11-7: Create a new Jabber account with your Google Talk account.

6. Enter your Gmail password in the Password field and 60Ot
Keith Underdahl

enter gmail . com in the Server field. O i

7. Click Add to create the account and then close the Y =
Accounts preferences window. vmne
plimm. Q
8. IniChat, choose Windowr>Show Jabber List to gt s (\'}
(2]

view your list of Google Talk buddies, as shown Waiting for Authorization ¥
in Figure 11-8.

9. To start an audio chat with a Google Talk buddy, click
the name of the buddy in your Jabber List and then
click the Audio Chat button (it looks like a telephone)
at the bottom of the Jabber List window.

BN NS

Figure 11-8: Use the Jabber window 115
to chat with your Google Talk buddies.
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sg(l Skype
D ro ka com and follow the instructions on
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the Skype Web site to download Skype for Mac.

After Skype is done downloading, double-click the
downloaded disk image ( . dmg) file to mount the
installer’s disk image. Click Continue if you see an
application warning.

In the Finder window that appears, click and drag the
Skype icon to the Applications folder, as shown in
Figure 11-9.

Open the Applications folder and then double-click the
Skype icon to launch the program.

If you want to add Skype fo the Dock, open the Applications
folder and then click and drag the Skype icon to the Dack.

Read and accept the Skype license agreement.

If you already have a Skype account, enter your Skype
name and password, as shown in Figure 11-10.If you
don’t have an account, click Don’t Have a Skype Name
and create an account using the dialog that appears.

If you do not yet have a Skype account, dick the Don't Have a
Skype Name link and then enter a name and password to create a
new account in the window that appears. Click Create to create the
account. If the name you entered is already taken, a warning mes-
sage advises you of this fact.
Click Sign In to sign in to Skype.

The first time you log in to Skype you may be prompted to update
your account's personal information. Update the information as

desired and click Apply to close the account profile window.

1 of 2 selected, 35.3 MB available

Applications

Figure 11-9: Click and drag Skype to the Applications folder.

[SESN:) Skype™ [=]

Welcome to Skype.

Skype Name
KeithUnderdahl i)

Don't have a Skype Name

Password

Forgot your passward?

[ Remember password

A
Figure 11-10: Enter your Skype name
and password.




Place Calls Using Skype

Dro

I’IacLBCaHs &sinq Skype

QIQe She Applications folder.

Type a Skype name or phone number in the text field at
the top of the Skype window.

If the name isn’t in your Contact list, click Search
for Skype Name when the link appears, as shown in
Figure 11-11.

In the Skype search window that appears, wait for the
search results to finish. When you see the listing for the
person you want to call, click the name to select it and
then click Add Contact.

Click the name of a person you want to call and
then click the Call button (it's green and looks like
a telephone).

When the Call window appears, as shown in
Figure 11-12, you're connected. Begin speaking.

To disconnect from a call, click the red Hang Up button
in the lower-right corner of the Call window.

You can also do text chats with Skype. Click the user's name and
then click the Text Chat button (it's blue and looks like a cartoon
speech balloon) next to the name. Text chat is a useful feature if a
poor Internet connection or hardware troubles prevent one party
from hearing or speaking.

To set up a conference call with multiple parfies, choose Calle>Start
Conference Call. Select members for the call in the Start Conference
window that appears and then click Start. Conference calls work
best if everyone on the call has a fast Infernet connection.

Search for Saype Lsers

.....

........

Figure 11-11: Use the Skype search function to find contacts.

O )  Skype™ - Keith Underdahl|
Q_ Skype Namne o phone nlimber -
Search and Call Contacts

4 Ryan Holbrook

L

16:15 (GMT-7) Brownsville, United States

200

€3 O O O 00:35 | Call with Ryan H..&

4 Ryan Holbrook bigloggerdude

christaunderdah|

@ Call.ordinary phones,

do | R

4,162,948 Users Online

Figure 11-12: Make free calls over thé Internet with Skype.
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Chat [Zth Adiuvm

S\X com and follow the instructions on
the Web site to download Adium.

After the download is complete, locate and double-click
the disk image (. dmg) file for the installer and then
drag the Adium icon to the Applications folder shortcut
that appears in the Adium window.

Open your Applications folder and double-click the
Adium icon to launch the program.

In the Preferences: Accounts window that appears the
first time you launch Adium, click the Add Account but-
ton (it looks like a plus sign in the lower-left corner)
and choose an account type, as shown in Figure 11-13.

Enter the account name and password for your chat
account in the window that appears and then click OK
to create the account.

Close the Preferences: Accounts window after you're
done adding accounts and making other changes.

To re-open the Preferences window later and add more accounts,
choose AdiumcoPreferences.

Double-click a contact in your list of contacts and begin
typing a message, as shown in Figure 11-14.

@ Adium File EGr View Sans Contact  Format

& ADL Instant Messenger

¥ labber

f MSN Messenger
¥ Yahoo! Messenger

" Mac

2 Bonjour

£t Gadu-Cadu
5 Google Talk

H Lotws Sametime
) Novell GroupWise

 Yahoo! fapan
I zepkyr

Wingow  Help

+ 15 4 4 s erart

® T = 40 mpEm

Fa
i
1%

Figure 11-13: Choose an account type fo configure in Adium.
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M ore than almost any other company, Apple has become associated
with digital music in the last few years. The iPod has become the
world’s most popular and identifiable MP3 player, and the iTunes program
revolutionized online music sales at a time when downloadable songs
looked like they might be litigated out of existence.

iPods and iTunes get along just fine with Windows PCs, but because you
have a Macintosh, the integration couldn’t be more simple. No matter what
iPod you have — ranging from a tiny iPod Nano to a full size (yet still com-
pact) iPod — it is recognized instantly when you connect the iPod to your

Mac. And because iTunes is the program for synchronizing music to an iPod,

it goes without saying that your Mac already has the necessary software to
copy songs and videos to your iPod. This chapter shows you how to quickly
and easily use an iPod with your Mac.

Of course, you don’t need an iPod to use iTunes. Even if you have no MP3
player at all, iTunes is a great program for storing, organizing, and playing
songs, videos, audio books, and other multimedia files. This chapter shows
you how to manage and play your multimedia library with iTunes.

; To ensure you have the latest version of iTunes, run Software Update, as described in

Chapter 4, or visit www . apple . com/itunes.
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rt Mukic from CDs

When iTunes opens, wait several seconds for iTunes to
obtain data — the data may include song titles, artist
names, and album titles — about the music CD.

If iTunes doesn’t obtain song data automatically, choose
Advancedc>Get (D Track Names. Your computer must be connected
to the Infernet to obtain song data.

Remove the check mark next to the songs you don't
want to import. In Figure 12-1, the last song on the CD
was deselected.

If you wish to manually modify a data field (such as
the song name or genre), click the field once to select
it, wait about two seconds, and then click it again.
Type a new entry.

Click Import CD to import songs. In Figure 12-2,
the first song has been completely imported, and the
second song is in the process of being imported.

After all the songs are imported, click the Eject Disc
button in the lower-right corner of the iTunes window.

When you start to import music, iTunes begins playing the imported
songs. The import occurs slightly faster if you stop playback.

5 into the disc drive on your computer.
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Create a Playlist

Creﬁa Playlist
DropB0oQks
2. Choose Filem>Create Smart Playlist.

You can also quickly create a new empty playlist by choosing
Filec>New Playlist.

3. In the Smart Playlist dialog box that appears, choose a
category — such as Artist, Genre, or Comment — in the
first menu.

4. Choose a condition — such as Contains or Does Not
Contain — in the second menu.

Type a criterion in the third menu.

6. To add additional criteria, as shown in Figure 12-3, click
the plus sign to the right of the third menu. In Figure
12-3, a playlist is created by using songs in the Jazz and
Blues genres.

When using multiple rules, choose Any or All in the Match menu
at the top of the Smart Playlist dialog box, as appropriate.

7. Choose other criteria for the playlist and then click OK.

After the playlist is created, type a descriptive name for
the playlist in the Source pane on the left side of the
screen, as shown in Figure 12-4.

9. To add songs to a smart playlist, choose Filem>Edit Smart
Playlist and repeat the above steps to add more songs.

For regular playlists, simply click and drag songs from the Library
to the playlist in the Source pane.

EMatch. all E of the following rules:
[ Genre ‘—C—-i’ contains |—:4! Jazz @ @
| Genre o ]‘ contains | :'! Classical @ @
™ Limit to 25 items | I selected by | random Fﬁ-i
"1 Match only checked items
™ Live updating
o)

Figure 12-3: Smart playlists offer a faster way to create playlists.
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Figure 12-4: Give your playlist a descriptive name.

123



Chapter 12: Using iTunes and iPods

Tunes

Accassing iTunes Store

uBMusi rom the iTunes Store

LQHQJ ,Sake sure your computer is connected

to the Internet, and then click iTunes Store in the Source

B
Dro

[ Purchased

¥ PLAYLISTS

pane, as shown in Figure 12-5. o
(8] Jazeystutt

2. Type a song or artist in the search box in the upper-right =i

corner of the iTunes window and press Return to begin - o

your search. :r:,,mm iTunes Store
3. Review the search results. To hear a preview, double- i:a:-: ;

click a song. A 30-second preview of the song down- B o iy

loads and plays.
4. When you find a song that you want to buy, click Buy

Song in the far-right column of the song list.
5. If you already have an Apple or AOL account, enter [+l=leiol Lot sli@ 2]

your ID and password in the login screen, as shown

in Figure 12-6. Figure 12-5: Click Music Store to open the iTunes store.

If you do not yet have an account, click Create New Account and fol-

low the instructions onscreen to create an account. You need a credit Sign In to download music from the iTunes Stare

card o create your account. After you're done creating the account ﬂ e ey e e ccount

and logged in, you need to re-click the Buy Song link. —

6. When you see the confirmation window, review the v A I st O, Yo e 47 AOL i, s vou 301
song or album you're about to buy and then click Buy. - M"Ap;e:; '
The status area at the top of the iTunes screen shows the X [ ™ Example: stevegmac.com
progress of the purchase and download. Passward:
O AOL ’s')- Forgot Password?
You can disable the confirmation message by placing a check mark P
next to Don't Ask Me about Buying Songs Again, but it is not rec- = 5

ommended. Figure 12-6: Log in to the iTunes store with your Apple or AOL account.
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Listen to Internet Radio

LlstB to Injzé et Radio
D ro p lick Radio in the Source pane on

2.

the left side of the screen.

Click an arrow next to a category to expand the listing,
as shown in Figure 12-7.

Double-click a radio station to begin playing it.

If the radio station broadcast frequently cuts out while the signal is
buffered, choose a different station with a lower bit rate. For exam-
ple, if you have a dial-up Internet connection, you probably can't
listen to radio stations with a bif rate greater than 48 kbps.

When you find a favorite radio station that you'll want
to hear again later, click and drag the station to the
Radio Stations playlist in the Source Pane, as shown
in Figure 12-8.

Radio stations can be added to any playlist. If you don't see a Radio
Stations playlist in your iTunes window, you can create one or cre-
ate new radio stafion playlists.

Most playback features — such as Next Track and Pause — don't
work while listening to streaming Internet radio. Like broadcast radio,
you can only furn Internet radio on o off or adjust the volume.

(Tunes
A, WrRate Comment - p— p— —
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Arican Mk Rasis 128 kbps This is an Oniime airican Music SEation whi
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BgupRadio.com 128 Kbos  24/7 Ritggat Danienall * No Commencials
(55 Tow 25 Mot s © BgupRadio com 34 kbps 24/7 Reggae Dancehall * No Commereiahy.
Or Dick's D Shack 16 kbos  Sericrly Sersounty Pure Dub
0 Mow Live RipgaeCast 12 kbos  Calebeating over 1 years of repgee music 6.
il Live RegganCast 24 kbps  Crlebrating ower § years of reggas musk o

48 RbE PRALIIM - 2477 hours open - Hear AL
D28 kb Fhusish JaM - 3477 hours open - Hesr 3
128 kbos  DRZAADND: Beggar the beat reggacton ko
24 kbod  Roots and Dub Régoae
mu-:- The kst of elasaie and mederm Roots Reg
The Bess of esssie ang medarn Roots Reg
l!ﬂww A phend of urban, Botoo. fepRas, (a0, Mg
35 kb A bl of b, ko, repit 00 9
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[48_Computer |M : k
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Rockabily Radic.
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Contin

(Tumes
Name Tima Artist Albym Canre. My Rating
W | (~-MightOsicsies com Kah Contn Reoti Dub
B T Classic Buey Ragia - Amari  Contin Blues criea
7 Bearies-A-Raea Contin
W Dimeryion b lars Contin
o T (—RightOnscates.com Ragi..  Contin Rooes Dub
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o
w

Flgure 12-8: Suve your fuvome rudlo stations in playlists.
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t Son&éo an iPod

to your Mac.

You can connect the iPod directly to your Mac’s Universal Serial Bus
(USB) port. Alternafively, you may use an iPod Dock or USB exten-
sion cable.

If iTunes doesn’t launch automatically, launch iTunes
from the Dock or the Applications folder.

Select songs that you want to add to the iPod.

To select multiple songs, hold down the 88 key while clicking each
song you want fo add. To select a series of songs, select the first
song and then hold down the Shift key while dlicking the last song.
All songs between the first and lust song are selected.

Click and drag songs to the iPod in the Source pane, as
shown in Figure 12-9.

To automatically fill space on the iPod, click the iPod in
the Source pane to open its contents.

In the Autofill From menu near the bottom of the
iTunes window, select a folder or playlist from which
you want Autofill to select songs.

Remove the check mark next to Replace All Songs When
Autofilling, as shown in Figure 12-10.

Click Autofill. The iPod is filled automatically with
songs from your iTunes library.

Artst A Amum Canre -~ My Rating

Time
 On The Run 150 Pink Fioyd Dark Sice Of The M. Rock -
B Time 649 Pink Fieyd Dark Sice Of The M., Roek
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0 A Kind Of Magic 424 Goren A Kind O Magic Rock
i One Year Of Love 428 Cusen A Kind Of Magic Rock
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516 Cuten A n.mofuam: Riock 4
|

iTunes

iPod sync is complete,
OK to disconnect.

® Take Mg Out
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o Nasure Boy BLET Primus Metrogalitan Eaps ... Frima
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Figure 12-10: Aquflll quickly copies songs from your library to your iPod.



Delete Media from an iPod

Dro

ll’od ttings

onnect the iPod to your computer.

Click the iPod in the source pane, and then click the
Settings tab in the main iTunes window.

Scroll down the Settings window to the Options section,
as shown in Figure 12-11.

If you're concerned about storage space, place a check
mark next to Convert Higher Bit Rate Songs to 128 kbps
AAC for This iPod.

Review other options and click Apply to save your
changes to the iPod.

Delete Media from an iPod

1.

Connect the iPod to your computer and launch iTunes.
Click the iPod in the Source pane to display its contents.

Select a song or songs that you want to delete from
the iPod.

To select multiple songs, hold down the 38 key while dlicking each
song.

Press the Delete key or choose Edit>Delete, as shown in
Figure 12-12.

iTunes.
iPod sync Is complese.
0K 1o disconnect,

settings

Options

¥ roccan
I R o Open iTunes when this iPad is attached
STORE L Only update checked songs
3 Munes Stoce o Convert higher bit rate songs ta 128 kbas AAC
(a4 purchased [ Enable Saund Check

d Lirnit maximum volume

l‘] Click the lock 1o preveat changes 1o the maximum valume.
iy ay Top Rates =
[ Rocaseiy Ackled & Enable disk use
Choose how much space will be reserved Tor songs versus data.
12050093 {3
- |
-

Capacity
4947 e

Figure 12-11: Adjust sefings for your iPod here.

@ iTunes m&nwh View Store Advanced Window Help

Select None oBA 57 Evanescence Fallen

Fatboy Slim Tha Greatest Hits -
Special Characters... 356 Frana Ferdinand Franz Ferdinand (5...  Alternative
STORE - 338 Ning Inch Nails wan Teewn weaustrial
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P B 0 OF Dlsrmendbatk Murgean s 440 primus Pork Suda wtal
(8 e e  Wounded Kee % Primus Park S0da metal
Jazzystut! & Pork soca 220 Primus Pork Soda el
[ Music videos # The Presaman 531 Primus Park Soda Metal
W Krinke 527 Primus Park Soda Metal
® The Air ks Gerung Slipoery 31 Primuy Pork Soda el
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Figure 12-12: Removing songs takes only seconds.
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l)atakFiIes on Your iPod

inQ %Zs, as described earlier in this chapter,
and place a check mark next to Enable Disk Use.

Adjust the Disk Use slider to determine how much
space will be reserved for songs and data and then click
OK to close the Settings window.

Use the Finder to click and drag files to the iPod, as
shown in Figure 12-13.

Click and drag the iPod’s Desktop icon to the Trash to
manually eject the iPod.

Play Music on Vour Stereo
with AirTunes

1.

128

Install and configure an AirTunes-compatible AirPort Base
Station, as described in Chapter 17. The Base Station’s
documentation will note whether it supports AirTunes.
Connect powered audio speakers or another audio device
to the audio output on the AirPort Base Station.

Open the Applications folder on your Mac, open the
Utilities subfolder, and then double-click the AirPort
Utility icon.

Click the Base Station name, as shown in Figure 12-14,
click Continue, and then choose Manual Setup in the
message that appears.

Enter the password for the Base Station and then click
OK to log in to the Base Station.

@ Finder File Edit Veew Go Window Help i O T 4 B3O wWed 340PM

ana SOREN UNDER = _',‘
W+ -litfe mi o a

imizee A8

‘ EUTERITLE

[ e p—

Figure 12-13: You can use an iPod fo quickly transfer data files.

When the iPod’s status light glows solid green, it can be safely discon-
nected from the computer’s USB port.

AirPort Utility

Welcoma to Airfart Utility,

Base S1ation Name: KeithsOffice
IP Address: 192.168.0.100
Wersion: 6.3
AlrPort ID: 00:14:51:76:CC:93
if this Isn't the base station you want to set up, you can select another from

the list on the left. If you don't see your base station, make sure it Is plugged
in and in range of your computer, and then click Rescan to try again,

Click Continue (o begin.

( Continue

{ Rescan ]

Figure 12-14: Select the AirTunes-compatible Base Station and click Configure.



Play Music on Your Stereo with AirTunes

In the Base Station Conﬁguratlon Utility, click Music to

D rOpB ﬁéK ext to Enable AirTunes, as shown

7.

10.

in Figure 12-15.

Provide a descriptive name for the speakers that are con-
nected to the Base Station in the iTunes Speaker Name
field.

Click Update to upload your changes to the Base
Station.

After the Base Station has restarted (its status light glows
solid green), launch iTunes and find a playlist or songs
that you want to play.

Choose the appropriate speakers from the Speakers
menu at the bottom of the iTunes window, as shown in
Figure 12-16.

To play music to multiple speaker locations, choose Multiple
Speakers and then place a check mark next to each set of speakers
listed in the resulting window.

This pane lets you configure your AirPort Express to use AirTunes,
A Enable AirTunes

To play your iTunes music using this AirPort Express, choose it from the pop-
up ménu at the bottom right of the iTunes window.

iTunes Speaker Name:  KeithsOffice
[Tunes Speaker Passward: |
Verify Password:

@ Rever Update
Figure 12-15: Enable AirTunes on the Base Station.
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iTunes Store

Figure 12-16: Select the AirTunes speakers.
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DrdfBthing with Third L
arty MP3 Players Chapter

Because you have one of these players, you may be wondering if it's compat- Get ready to...

ible with your Mac, especially if the player’s instructions only tell you how
to use it with a Windows PC. Fortunately, most MP3 players can be used = Connect the MP3 Player fo Your Mac........132

LVhen it comes to MP3 players, Macs and iPods seem to go hand-in-
hand. But lots of MP3 players are made by companies other than
Apple, and if you're reading this chapter, you probably have one of these
third-party players.

with a Mac, although you probably can’t use iTunes for copying media files w=> Check for iTunes Compatibility................. 132

and playlists directly to the player. Instead, you'll have to use the Finder.

This chapter shows you how to = Copy Music Files to the Player .................. 133
"= Connect a third-party MP3 player to your Mac. = (reate Folders on the Player .................... 134
"= Copy music files to the MP3 player. w= Delete Files from the Player ................... 135

m= Create folders on the MP3 player in which to organize media.

m= Delete music from the MP3 player.

parficular player is uniquely incompatible with your Mac. Some players require propri-
etary software in order to access directories and copy files to the player. If you can't seem
to follow the steps in this chapter with your MP3 player, check the manufacturer’s Web
site for special instructions or information regarding Mac compatibility. A few third-party
players actually support iTunes. If you connect the player to your computer and it
appears in the Devices list in iTunes, you should be able to use iTunes (see Chapter 12)
to manage media on the player.

; The steps in this chapter apply to most third-party MP3 players, but it's possible that your
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Dropgoect the

player to your Mac's Universal Serial
Bus (USB) port.

2. Look for the player’s icon to appear on your Desktop as

an Untitled disk volume, as shown in Figure 13-1.

If the MP3 player doesn’t appear, make sure the unit's power is
turned on.

Before disconnecting the MP3 player from your USB
port, drag its icon to the Trash icon on the Dock to
unmount the volume. When the MP3 player’s icon no
longer appears on the Desktop, the MP3 player can be
safely disconnected from the USB port.

Check for iTunes Compatibility

1.

3.

132

To see if your MP3 player is compatible with iTunes,
first check the player’s documentation.

If the documentation is unclear, visit the Web site:

docs.info.apple.com/article.html?
artnum=93548

This site lists some iTunes compatible players, as shown
in Figure 13-2.

Visit the manufacturer’s Web site for OS X downloads
for your MP3 player.

Although some third-party MP3 players may work with iTunes, keep
in mind that unlike iPods — most other MP3 players — can't play
AAC files. This means that songs purchased from the iTunes store
won't work in most third-party MP3 players. For other music, con-
vert it to MP3 format before copying it to a third-party MP3 player.

MP3 Player to Vour Mac

= 4 @ G6% Sun82ZPM %

Figure 13-1: Third-party MP3 players
should appear as Untitled volumes.

ana iTunes far Mac 05 X: Compatible Playsrs

\‘ . .p.- =~ /J_:‘ [ hoe:/does.infe.apale. com/arige. mmianrum=935 Gl omparible mp3 players

Getting Started  Labest Hisdlines

iTunes for Mac OS5 X: Compatible Players

Learn which digital music players and CD MP3 players you can use with [Tumes and  gogrcn  Advasied Searsh | He

Mac 05 X y
&

Tumes for Mac 05 X has bult-in support for digital music players and for CO MP3

players. Lemadl This Artice

hotes Leain o sand emall

1. To play AAC ard AAC Procected songs, your Pod must have iPod Softeare
1.3 or lrer instalied. Nes all digial music players can play AAC songs and
only IPod can play AAC Promected 50095,

2. Songs you Impoet from an sudio CD using the AAC format can be torverted
to MP3 files, which you can burn to MP3 CDs or play on third-party digital
s players

3. Songe purchaged from the (Tunes Mugic Store are encoded using the AAC
Prosected formar and cannos be converied to MP3 forman. You can burn
them to audic COs and play them in consumer audio CO players.

Did s artiche help you?

ILsntved my Baue.,
Tell it what works. for you

108 oot Dyt
Repor types, Insccuracies, e1e

1wy Belatuly
Tell us what would have heiped.

Languiges
This el s paable b the
Digital Players Manufacturer Conmection _|‘
iPod Apple FireWire / IS8 .
Nomad I Creative Labs Use =
Nomad Il MG Creative Labs uss
Nomad Il ¢ Creative Labs usa
Nomad Jukebox Creative Labs uss
Nomad Jukebox 20GE Creathve Labs usa
Nomad Jukebox C Creative Labs use

Done

Figure 13-2: Apple’s Web site lists some iTunes-compatible players.



Copy Music Files to the Player

Co ﬁ'iusic Files to the Player
D rO QtQI\K yer to your USB port.

2.

Launch iTunes and arrange the windows so that you can
see iTunes and the MP3 player icon at the same time, as
shown in Figure 13-3.

Select the song or songs that you want to copy to the
player.

If you're not sure whether a song’s format is compatible with your
MP3 player, select the song in iTunes and press 38+1. An Info win-
dow opens, showing you information about the song, including the
file format. MP3 files should be compatible with any MP3 player,
but AAC files are usually compatible only with iPods.

Click and drag the songs to the MP3 player’s icon, as
shown in Figure 13-3. A progress window displays the
file copying progress.

If you don’t use iTunes to organize your music, use the
Finder to copy files instead. Open a Finder window,
browse to the file you want to copy to the MP3 player,
and then click and drag the file to the MP3 player, as
shown in Figure 13-4.

You can also copy files from your MP3 player to your hard drive
with the Finder; simply drag and drop files from the player to a
hard drive folder to copy them. If some of the files are in WMA for-
mat, you must download and install Windows Media Player or
Flip4Mac, as described in Chapter 14.

@ (Tunes File Eca Controls  Visualizer Advanced Window Help T4 A Sun®lsee 2 Q)

=

Figure 13-3: Click and drag songs from iTunes to your MP3 player.

@ Finder File Edit View Go Window Help T oAl EFO0M SungerMm 2 Q

Magintoss HO

----- Mt

Figure 13-4: You can also copy music with the Finder.
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te Folders on the Player
DropBad
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player to your USB port and then
double—chck the player’s icon to begin browsing it in
the Finder.

If the files are disorganized and scattered all over the
window — especially likely if the MP3 player has been
used on a Windows PC — choose Viewr>Clean Up, as
shown in Figure 13-5.

To create a new folder, press 88+Shift+N or choose Filer>
New Folder.

Type a new name for the folder, as shown in Figure 13-6.

Use the Finder to copy files into the new folder, as
described in the preceding section.

Unmount the MP3 player and disconnect it from the
USB port.

Test the MP3 player to make sure that audio files placed
in subfolders are recognized and play properly. Some

MP3 players may not be able to play files that are placed
in subfolders.

Many MP3 players can be used as Thumb drives in a pinch. That is,
if you have some files, such as PowerPoint presentations or Pages
documents, and you need to quickly copy those files fo another
computer, you can copy the files fo the storage area on an MP3
player and then connect the MP3 player to the other computer to
refrieve the files.

. Flﬂlnr File Edn [Raed] Go  Window Help T4 Grem wnoer 1 @
| # as beons X1 — Untitled — r_"]
|ru". @[ e wus 2 l a 9
......... as Columns x3 -
o ) E |
| B wacnmsnso Arranga By " = - -t
R s 02 Noomagn Wood Tt 05 Fowir’ Mgt Pompaima
Lm_ Custamize Toalbar. | "
~ o -
] e Show View Options ] = d
e 1 Trock gt 00 by W A R G ST DaT
N Orwer mp3
remhungergan x
1 5l
1Y cocumanns -] ! oel
o 01 Truckio' wma a7 Mchete mp3 Traveling Riverside
. Mo Suri.mp}
6 Music ] A 1 u
| Pewres 01 What's Caing On.mp 19 Cirtmp3 03 Track 03.mo3
: )
111 My L) Sparks mp 04 Catey Jomeswma
b o g
02 Whar's Happening 04 Track o4, mp3 05 God 1y Love mp3
Brotherma3
03 Sugar Magnellamma 05 Uincle johe's Basdoma 06 Friend of the Devilwma
[ 45 v, 2048 0 el
o .
Figure 13-5: Use the Finder o browse your MP3 player.
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I M=o =] q )
("i Network F - )
i ie| fl
i _ﬂ Macintosh HO e =
i She Says 03.mp3 Bare Maked Ladies - Gin MapEv02 mp3
“ Dacktop _n _n *1-
. House11-06-05.mp3 johnry Cash - HurLmp3  MeFirstAndTheGimmeGim
A Appmoari mes_WildWworid. mp3
’?‘ keithunderdahl b =
=) \& 4
| 9 oocuments - i L
17 Rippie.wina PHE_brad-paisiey_Cigar PHC_brad-paisiey_tm-
[“ Movies ng.wma gonna-miss-herway
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13 One More Saturday
Night [Livel.wma

e
Annwyn

Volcernail34 wma

WMPinfo.xmi

1 of 46 selecred, 284.2 ME avallable

Flgure 13-6: Create folders o organize files on your MP3 player.




Delete Files from the Player

Delete Files

Drop

from the Player

QtQI\K yer to your USB port and then

double-click the player’s icon to begin browsing it in
the Finder.

Select a file or folder that you want to delete and then
click and drag it to the Trash, as shown in Figure 13-7.

To select multiple files or folders, hold down the 88 key and click
each item that you want fo select.

Press 88 +Shift+Delete or choose Finder>Empty Trash.

Click OK to confirm that you want to empty the Trash,
as shown in Figure 13-8.

Make sure you empty the Trash before unmounting the MP3 player.
If you leave Trash items on the MP3 player, the player may not play
music properly and Windows users may have problems with the
player’s file system.

W Finder File Edit Vew Go Window Help

= P
—=
7 Right Onm3
A —
- -~
03 Gt mgd
PompeiLng
SETTINGS DAT
g -}
03 Track (9.ma3 11 Track 11mg3 12 The Gokden Anad {Ta
uniimaed Devotioniwra |+ |
[ ] 168 45 sebetted, 2844 MB avasbie /|
—

“OR@EOIBLBRBTA: 3 I§

Figure 13-7: Drag files to the Trash to delete them.

Are you sure you want to remove the items in the
4 Trash permanently?
F! You cannot undo this action.

( Cancel ) @

Figure 13-8: Make sure you empty the Trash before
unmounting the MP3 player.

T4 Grume wndsie @

3
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DrdfBtehiag Videos N
and DUDs Chapter

A stroll around your local electronics store reveals a lot of cool digital
gadgets, including TVs, stereo systems, and DVD players. Thankfully,
you don't need any of those things because you have a Mac. Every new

Macintosh comes with built-in DVD player hardware and software, and if

you have a laptop, your Mac even doubles as a really nice portable DVD
player. Getready to . ..
Of course, DVDs aren’t the only kinds of videos that you'll want to watch on == Change the Default DVD Player-............. 138

your Mac. You may also download videos from the Internet or you may e Access DVD FEatures ......ovvveerrrrreesneneeens 139
want to watch videos recorded by a digital camera or camera phone.

This chapter shows you how to watch DVDs on your Mac as well as how to = Modify DVD Player Seffngs................ 140
watch other types of video. This chapter focuses on three specific programs: we Watch Movies with QuickTime weneeeerennno.. 14
w= DVD Player: As the name implies, this is the program that allows o> Adjust QuickTime Settings ..........oocoee. 1492
your Mac to play movie DVDs. i )
Iy i 1
m= QuickTime: QuickTime is a popular program from Apple that i i
allows you to watch videos in various formats, including MPEG = [nstall Flip4Mac 143
and QuickTime video. . ) .
) , _ o w= \ligw Windows Media Video
w=  Flip4Mac: This free program works as a plug-in for QuickTime with Flip4Mac 144

and allows you to watch most Windows Media Video (WMV) on
your Mac.
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gqe the Default DUD Player
QQQ stem Preferences (or open System

Preferences from the Dock) and then click the CDs &
DVDs icon to open CD & DVD preferences, as shown in
Figure 14-1.

Make a selection in the When You Insert a Video DVD
menu. The choices are

¢ Open DVD Player: This is the default choice, and it
is probably the best choice unless you prefer another
third-party DVD player application.

¢ Open Front Row: This is Leopard’s multimedia inter-
face. If your Mac has an Apple Remote, the remote’s
Menu button activates Front Row.

e Open Other Application: Choose this to select a
different application; then browse to an alternate
DVD player, as shown in Figure 14-2, and click
Choose.

e Run Script: Choose this if you have a DVD-
related AppleScript that you want to run when
you insert DVDs.

e Ignore: If you don’t want anything to happen auto-
matically when you insert a DVD, choose Ignore.

Even if you choose Ignore, you can easily watch DVD movies by
manually opening DVD Player from the Applications folder.

Close System Preferences after you make a selection.

860 CDs & DVDs

(1> [ showan | a :

When you insert a blank CD: [ Ask what to de

& |F

When you insert a blank DVD: | Ask what to do

¢ e JME

When you insert a music CD: | (/1 Open iTunes

When you insert a picture CD: | g% Open iPhoto

When you insert a video DVD: | | Open DVD Player @

Figure 14-1: The 0S X DVD Player application is the default choice for video DVDs.

080 CDs & DVDs
| 4 | » A e re
L [a]»] (25~ E|I]IJ] f@App!icanons l-'.-q‘Qz-:,--r\- - —
¥ DEVICES & Chess 2 m
@ ik @ Dashboard
B e B Dpictionary
| Macintosh Hp | @ BVD Player
E Lacie Bl Exposé
___ InterActual .. @ rirefox
%2 Font Book
¥ PLACES A icCal
B Desktop €3 iChat
= - Name InterActual_Pla @

4% keithunder.. | B8l Image Caprure g

Size 4.5 MB

[}l Documents | & Internet Connect Kind Application
Mavies %8 iPhato (Universaly
Created 6/5/06 2:35 |7

PM r
Modified 6/5/06 3:00

I Music @) isync )4
C@ Pictures A iTunes
% Downloads & Mail | )

¥

5
|

(comse)
Figure 14-2: You can change the default DVD player if you wish.




Access DUD Features

Ace

DropBo

DUD, Features

KSIDIO your DVD drive. The DVD

Player application starts automatically, and the movie
plays.

If the movie opens in a small window, like the one
shown in Figure 14-3, choose Video=>Enter Full Screen
or press 38+F Press 88+F again to leave Full Screen
mode.

Move the mouse pointer to the bottom of the screen to
reveal the DVD Controller, as shown in Figure 14-4.

If the Controller doesn’t appear, hover the mouse pointer near the
top of the screen and choose Window=>Show Controller in the
menu bar that appears.

Use the Play, Stop, Forward, and Back buttons to control
playback. Click Menu or Title to open the DVD menu
(the exact menu that opens varies, depending on the
DVD) and use the arrow buttons to navigate DVD
menus.

Unless you have a tray-loading DVD drive (found only on Mac Pros,
Power Macs, and some external drives), don't attempt to insert a
3.5" mini-DVD into your Mac’s DVD drive. Mini-DVDs aren’t com-
patible with the slot-loading drives found on iMacs, Mac Minis, and
portable Macs.

@ OVDPlayer File Edit Controls Features Go  Vie

= |
A NnaA Viewer —
-

I

DVD Player @

Figure 14-3: The DVD Player can float over your desktop, just like other applications.

Figure 14-4: Use the controls to take command of DVD features.
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Player Settings

ayer application.

Choose DVD Playerr>Preferences. If the menu bar is
hidden, hover the mouse pointer near the top of the
screen.

In the Player screen, choose whether you want DVD
Player to open automatically in Full Screen mode and
start playing when you insert a disc.

Click Disc Setup and select default languages, as shown
in Figure 14-5. If you're using external audio speakers,
select the speakers in the Audio Output menu.

If you're using System Sound Output on a laptop, don't place a
check mark next to Disable Dolby Dynamic Range Compression.
Disabling this option could damage your laptop's small speakers.

Click Full Screen and choose how long you want to wait
before the Controller disappears.

Click Windows and change the appearance of Closed
Captioning text if you wish.

Click Previously Viewed and select a default behavior
for previously viewed DVDs.

If your Mac has a High Definition (HD) compatible DVD
player, click High Definition and choose a picture height
that matches your display, as shown in Figure 14-6.

Click OK to close the Preferences window.

If you see horizontal lines in the video during playback (especially
on fast-moving subjects), choose Video=>Deinterlace to enable or
disable interlacing. Deinterlacing is often necessary when watching
video DVDs on non-interlaced displays, such as computer monitors.

Disc Setup

Language

Internet: [ ] Enable DVD@ccess web links

PR

u

Audio

Audio output: | System Sound Output |4

"I Disable Dolby dynamic range compression

e

(Gance)

Figure 14-5: Select default languages for DVD Player.

High Definition

Default Video Size

For Standard Definition: () Actual video size
@ Disc default

For High Definition: () Actual video size
() 720 height
@ 1080 height
©)

(" Cancel

Figure 14-6: DVD Player supports HD playback.



Watch Movies with QuickTime

atch Movi
DropBooks

with QuickTime

y chcklng its icon on the Dock or
double click the QuickTime icon in the Applications
folder.

If you double-click a movie that is compatible with QuickTime —
compatible formats include MPEG and QT — QuickTime launches
automatically and plays the video.

To open a movie, choose Filer>Open File.

In the Open window that appears (as shown in Figure
14-7), browse to the movie you want to view.

Select the movie file and click Open. If the movie is in a
format that isn't supported by QuickTime, an error mes-
sage appears advising you of this fact.

Use the playback controls to play the movie, as shown
in Figure 14-8.

For advanced playback conirols, choose Windowc>Show A/V
Controls. The A/V Controls allow you to adjust color, light, contrast,
audio characteristics, and playback speed.

To change the size of the video image, open the View menu and
choose Half Size, Actual Size, Double Size, or Fit to Screen. You can
also click and drag the hottom-right corner of the QuickTime win-
dow to dynamically resize it.

QuickTime offers an online content guide with links to movie trail-
ers, music videos, and other enterfainments. To open the content
guide, open QuickTime and choose Window=>Show Content Guide.

OO0,

_ Open

[a]»] o5~ §|DII] | [l Movies

|-3-! (Q search

¥ DEVICES
@ iDisk
3 Network
= Macintosh HD
E4 Lacie
¥ PLACES
B Desktop
£ keithunder...

A\ Applications
@ Documents
ﬂ Music

i@ Pictures
5 Downloads

E Scene 2.mov
@ Scene 3.mov

¥ MEDIA

fj Music

Photos

B Movies

Name Scene 1.mov
Size 1 MB
Kind QuickTime
Movie
Created 3/22/03 8:32
PM
Modified 3/22/03 8:32
PM
Last opened -
Dimensions Fetching...
Duration Fetching...

More info...

A

Figure 14-7: Locate the movie you want fo view.

Figure 14-8: QuickTime offers a simple,
friendly inferface.
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General —

A
Dro

diyst QuickTime Settings
Book

Preferences.

S and choose QuickTime Player=>

Movies: E Open movies in new players
"] Automatically play movies when opened
[ Use high-quality video setting when available

2. In the Preferences window, as shown in Figure 14-9,
adjust general QuickTime Preferences as follows:

"] Show Closed Captioning when available

Timecode: | Show timecode when available
¢ If you don't want to spawn a new window every time O show absolute frame numbers
you open another movie, deselect Open Movies in e O e oy

New Players. ™ Play sound when application is in background
. . . ™ Show equalizer
e Deselect Show Equalizer if you find the graphic .
. : . : Other: [¥ Show Content Guide automatically
equahzer dlsplay dlStraCtlng' ™ Pause movies before switching users

"I Hide selection indicators for empty selection

e If you don't want the Content Guide to appear when
you open QuickTime, deselect Show Content Guide

Number of Recent Items: | 10 v

Automatically. Figure 14-9: Adjust general QuickTime preferences here.
For additional QuickTime setfings, dlick the QuickTime icon in Software Update
System Preferences. There you can change disk cache settings (the -
cache is where downloaded movies are stored) and other basic f@) e
Qui(kTime (h(lr(]derisﬁ(s. — preference to check for updates later.
Install | Name Version Size
¥ pages Update 1.0.2 28.7 MB
- - GarageBand Update 2.0.2 14,6 MB
u date ou ckT me @ )25E5.0 Release 4 4.0 39.3 M8
p %4 ’ ’ 4 U QuickTime 7.1.6 45.1 MB
Q E Security Update 2007-006 (Po... 1.0 3.4MB
1' Open QuleTlme and Choose QUICleme QuickTime 7.1.6 delivers numerous bug fixes, addresses a critical
Playerc:>Update EXiStlIlg Soﬁware security Issue with QuickTime for Java and includes support for:
. - anal Cut Studio 2 ) .
2. In the Soﬁware Update WlndOW that appeaI‘S, as Shown - Timecode and closed captioning display in QuickTime Player
in Figllre 14_ 10’ review available Updates This update is recommended for all QuickTime 7 users.

Important Notice to QuickTime Pro Users
QuickTime 7 will disable the QuickTime Pro functionality in prior versions

3. If a QuleTlme update iS aVailable, Select lt and Click of QuickTime, such as QuickTime 5 or QuickTime 6. If you proceed with |
this installation, you must purchase a new QuickTime 7 Pro key to regain |4
Instal]. QuickTime Pro functionality. After installation, visit v

Note: Use of this software is subject to the original Software License Agreement(s)
that accompanied the software being updated. A list of Apple SLAS may be found

For more on using Software Update, see Chapter 4. e i oAl
© Restart will be required ( quit ) (Cinstali5items )

142 Figure 14-10: Use Software Update fo check for QuickTime updates.



Install Flip4Mac

Inst Fliéﬁzfg
D ro !QJ c . com, click the Download link,

and then click the FlipAMac WMV link.
Click the Get WMV Player Free link.

When you're redirected to the Microsoft Web site, click
the Free Download link. Read any instructions that
appear and click Download.

If you see the file download dialog, select Save to Disk
and click OK.

When the download is complete, double-click the
downloaded disk image (the icon has . dmg at the end
of the file name).

If you use Safari to download Flip4Mac, Step 5 is unnecessary
because the disk image mounts automatically.

If the Flip4AMac WMV disk image doesn’t open auto-
matically, double-click its icon on the Desktop.

Double-click the Flip4Mac installer package and
follow the instructions onscreen to install, as shown
in Figure 14-11. When you get to the Installation
Type screen, click Customize to select options, as
shown in Figure 14-12.

Click Install to begin installation and click Close when
installation is complete.

If you have Microsoft Windows Media Player for 0S X installed on
your computer, upgrade to Flip4Mac. Microsoft no longer supports
Windows Media Player for 0S X, so it doesn’t play the lafest
Windows Media formats.

‘ Install Flip4Mac WMV

© Introduction

® Read Me

@ License

@ Destination Select
® Installation Type
@ Installation

@ Summary

iod
A M"c

Flip4Mac |

FlipdAMac WMV v2.1.2.72

Flip4Mac WMV is a collection of QuickTime™ components that allow
you to play, import and expart Windows Media® files. Flip4Mac WMV
can be used with most of your favorite QuickTime applications
including QuickTime Player, iMovie and Final Cut Pro.

The Flip4Mac WMV components are compatible with Mac Intel and
PowerPC 05 X versions 10.3.9, 10.4 or later and QuickTime versions
6.5 and 7.1.2 (recommended).

Upgrade
After installing FlipdMac WMV you can play Windows Media files in 5
QuickTime Player and view Windows Media content on the Internet v

( Print._.. )( Save.. )

( Go Back ) ( Continue )

Figure 14-11: Save the download file to disk.

© Introduction

© Read Me

© License

© Destination Select
© Installation Type
@ Installation

@ Summary

‘ol
QP M"c

)

()
wmv

@ Install Flip4Mac WMV

Custom Install on “Macintosh HD"
Package Name Action Size
¥ QuickTime Components Instal 16.9 MB
E Weh Browser Support Instal 572 KB

Space Required: 17.5 MB Remaining: 59.7 GB

Standard Install

Figure 14-12: Customize Flip4Mac installation opfions.
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Windows Media Video

Dro ﬁfm 5

144

To open a Windows Media file, either

e Double-click a Windows Media file. (Windows
Media Audio has the .wma file name extension,
and Windows Media Video has the . wmv file name
extension.)

¢ Open QuickTime and choose File=>Open to locate
a Windows Media file, as shown in Figure 14-13.

Use the playback controls to play the Windows Media
Video in QuickTime, as shown in Figure 14-14.

If you want to edit Windows Media Video in iMovie or QuickTime,
play Windows Media in your iPod, or convert Windows Media to
other formats, you can purchase WMV Player Pro from Flip4Mac for
$29. Other versions are also available; click the WMV Products link
on the Flip4Mac Web site fo discover more.

OO0

Cren,

(<% ) (s2~=[m) (@ Movies

@ Network.
=) Macintosh HD
[ Lacie
¥ PLACES
[ Desktop
6} keithunder..
/A Applications
rﬁ Documents
J3 Music
(@} Pictures
& Downloads

¥ MEDIA

Jd music

5| Photos

B Movies

@ Scene 2.mov
@ Scene 3.mov

¥ DEVICES £ mday-01.wmv. [
(@ iDisk @ scene 1.mov

Name mday-01wmy

Size 360 KB

nd wmv
Created 5/8/07 8.49

PM

Modified 5/8/07 8:49

M
ened Today at 6:40
PM

mensions Fetching...
Duration Fetching...

More info...

4

Figure 14-13: Browse fo the Windows Media file you want fo view.

Figure 14-14: Flip4Mac lets QuickTime view Windows Media.




Drdfiewing, Organizing,
and Improving Chapter
Pictures

It’s hard to imagine now how anyone ever got by without digital cameras.

Back in the days of film cameras, photo processing was expensive and Get ready to...
slow, and if you wanted to improve the quality of your photos, you had to ]
just shoot a lot of (expensive) pictures and become a better photographer. w= Launch iPhoto 146
A digital camera won't make you a great photographer, but it will definitely w= Download Photos from a Camera ............ 146
make your life easier. Not only can you snap many photos without worrying . .
about processing fees, but you can quickly copy your digital images to your = Organize Your Photo Library.................. 147
computer where they can be easily reshaped, retouched, and shared with = Rofate Photos 148
others via e-mail or the Internet.
This chapter shows you how to organize your photos with iPhoto, a pro- = Resize Images 148
gram included free with your Mac. In addition to organizing photos, iPhoto w= (rop Images 149
can also make basic edits and improvements to photos. This chapter also i
introduces you to Adobe Photoshop Elements, a slightly more advanced w= (reate a Slideshow 150
photo editing program available for less than $100 for your Mac at most = Install Adobe Photoshop Elemens ........ 151

Apple and computer retailers.

If you need an online home for sharing your digital photos with others over the Internet, iSeReize an Imag in Adobe Photoshop .....152
check out Chapter 9. w= |mprove Color with Photoshop.................. 153

w= Export a Photoshop Image
for the Web 154
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Lagch iPhoto
D ro p Qan ? either click the iPhoto icon on the Dock

(the iPhoto icon looks like a camera in front of a picture)
or open the Applications folder and double-click iPhoto.

2. If you're launching iPhoto for the first time, you're asked
if you want to use iPhoto when you connect a digital
camera to the computer, as shown in Figure 15-1. Click
a button to make a choice.

3. Ifyou see an iPhoto Update window, click Learn More to
download the update or click Cancel if you don’t want
to update at this time.

To quickly check for iPhoto updates, open iPhoto and then choose
iPhotor>Check for Updates.

Download Photos from a Camera

1. Connect your digital camera to your computer’s Universal
Serial Bus (USB) port and then turn on the camera.

2. When iPhoto switches to Import mode, as shown in
Figure 15-2, type a name and description for the roll.

If iPhoto doesn’t switch automatically to Import mode, make sure your
digital comera is turned on and in Photo Viewing mode. If the camera
is in Picture Taking mode, iPhoto can't import photos from it.

3. Click Import to begin importing photos from your camera.

To import pictures that are already on your hard drive, choose
Filec>Add to Library. Use the Finder fo find and import photos.
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800

Welcome to iPhoto!
iPhoto is your best choice for importing, organizing, and sharing your digital photos.
Best of all, it's already right here on your Mac. There's no other software needed.

Optimized for Mac OS X.
iPhoto is engineered 1o take advantage of the speed and power of
Mac 05 X, so you can do more with your photos, faster.
-u o r:" No Drivers Necessary.
- 3
O iPhote does not require any additional drivers or software, so you

can begin enjoying your digital photos the second you plug in your
camera.

So Many Ways to Share
Rl Send photos via email, print them on your home printer, or create

your own customized phote books to share with friends and family.
— iPhoto lets you do more with your favorite shots.

Do you want to use iPhoto when you connect your digital camera?

Use Other

( Decide Later ) ( Use iPhoto )

Figure 15-1: Decide whether you want iPhoto to work with your
digital camera.

W IPhoto File Edit Photos Share View Window Heln (K1) T A SunSalPM Q
Li A iPhat
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Ready to import 46 items.
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Dot e from iemess aftes iesparting ampant

Glloialie] e Apem—

Figure 15-2: Enter a roll name and dlick Import.



Organize Your Photo Library

Edit Photos Share View Window Help - T a2 SunfSIPM Q

ize Your Photo Library

or g
D ro cQIQ[ hen click Library in the Source pane

on the left side of the screen to view your entire Photo
Library, as shown in Figure 15-3.

o

2. To create a new album in which to organize certain pic-
tures, choose FileroNew Album and then type a descrip-
tive name for the album.

3. Click and drag photos from the Library window to the
new album. In Figure 15-4, a new album named
Brownsville was created.

MR ENE

!
e
Ea
S
=
e

To copy multiple photos, first click and drag a box around all the
photos you want fo move. Alternatively, hold down the 38 key and
click individual pictures that you want to select. When a group is
selected, you can then dick and drag that group to a new album.
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Figure 15-3: lick Library to view all your photos.

4. Click the name of an album to view its contents, as

shown in Figure 15-4. R T T o 2 sweoim G

5. To change the size of photo thumbnails, click and drag
the Zoom slider in the lower-right corner of the iPhoto
screen. In Figure 15-4, the thumbnail size was increased.

6. To display file names for photos, as shown in Figure 15-4,
choose ViewroTitles.

You can also choose to display keywords, film rolls, and ratings
from the View menu.

7. To delete a photo, simply drag it to the Trash icon in the
Source pane on the left side of the iPhoto screen.

Figure 15-4: Organi hotos into albums.
|gure rganize your pnhotos info aibums, ’47
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ée l’hitos
D rO p at you want to rotate and double-

3.

click the image to open it in the Editing window, as
shown in Figure 15-5.

Click the Rotate button at the bottom of the Editing
window to rotate the image.

You may need to click Rotate a couple fimes to get the desired
orientation.

Click Done to save your changes.

Resize Images

1.

148

Select a photo that you want to export in a smaller size.
Choose Sharew>Export.

Select Scale Images No Larger Than and enter a maxi-
mum width and/or height, as shown in Figure 15-6.

Click Export.

Enter a new file name, choose a location for the resized
image, and click OK.

Most Internet users don't have nice, hig Apple displays, so the two
most common screen resolutions for Infernet users are 1024 x 768
and 800 x 600. Because of this, resize images you plan to share
online so that they can be viewed easily af these resolutions.

o (Photo File Edit Photos Share View Window  Help

Bg;\.r‘i

T A SunG0TPM Q

',‘ — _
by -
|;| Lt L2 et (o

7 Ten

Figure 15-5: Images can be easily rotated.

. ExportPhotos

{ File Export | WebPage QuickTime™ |

Size

() Full-size images

9 scale images no larger than:
< 800| x 600
width height

Preserve 4:3 aspect ratio

1 item

Name

() Use filename
() Use title

O Use album name

E Use extension

Figure 15-6: Photos can be exported in smaller, Web-friendly

sizes.



Crop Images

Cro

Eaek
p QQ: S.l want to crop and click it once to

Dro

select it.

Choose Photos=>Duplicate to create a copy of the
image.

Double-click the copy to open it in the Editing window.
Click and drag a rectangle over the area of the photo

that you want to keep, as shown in Figure 15-7. Areas
outside the rectangle will be cropped.

It's best to start with a relatively large image; if you crop smaller
images, the resulting cropped image may be too small.

Click the Crop button on the toolbar at the bottom of
the Editing window, as shown in Figure 15-8.

After you're done editing the image, click Done to close
the Editing window.

If you don't like the changes you've made to an image, select the
image in your Library and choose Photos=>Revert to Original.

& IPhoto File Edit Photos  Share View Window Help

) T oA SunblifMm Q

.......

Ao,
CEETTL T )

Figure 15-7: Select the cropping area.
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@ IPhoto File Edit Photos Share View Window Halp
Lo Xkl

4 T A SunbldPM Q

Figure 15-8: Click Crop fo crop the image.
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Drof)

2.

150

rgte a Slideshow

inQ) Sselect a picture roll or album from

which you want to base your slideshow.

Click Slideshow near the bottom of the iPhoto window.
A new slideshow is created, as shown in Figure 15-9,
and it contains all the images in the roll or album you
selected in Step 1.

To remove an image from the slideshow, click and drag
it to the Trash icon in the Source pane.

To add photos from other albums or rolls, simply click
and drag the photos to the desired slideshow in the
Source pane.

To change the order of images, dick and drag their thumbnails
left or right at the top of the Slideshow window.

Click a photo in the slideshow and then choose None,
Black and White, or Sepia from the Effect menu to
change that photo.

Choose a transition to use between photos in the
Transitions menu or choose the default Dissolve
transition.

Place a check mark next to Ken Burns Effect to create a
subtle zooming effect on your images.

To change the display time for each photo, click Settings
and enter a new time, as shown in Figure 15-10. Click
OK to close the Settings window.

Click Play to play the slideshow. To stop the slideshow,
simply click anywhere on an image during the show.

To add a musical soundtrack to your slideshow, dick Music and then
choose a song or playlist from your iTunes Library.

o (Photo File Edit Photos Share View Window  Help [ET)

T oA Sun&l9PM Q

4 0 i n‘llﬁ

Figure 15-9: Quickly create slideshows based on your rolls or albums.

@ Photo File Edit Photos Share View Window Help D)
SR, Phot
e

y  Dfault Sattings for the entire lideshow

T a2 wne2ifM Q ‘

Pay mach shode for | 512 smcondi

Transition: | Dissohe = W
[ ——
Speed —————f——— .-

A Repeat siesnon

\ scale photes 10 0 screen
B Autoenatic Ken Burns Effect
C Show tiles

i it

Frasstion | [ufan D

Figure 15-10: You can change the display time for each image.



Install Adobe Photoshop Elements

Photoshop Elements

tions and then insert the Adobe

Ins ﬁ Ado

Photoshop Elements installation CD into your disc drive.

Double-click the disc’s icon to open the Disc window.

Double-click the Install Adobe Photoshop Elements
icon, as shown in Figure 15-11, and follow the instruc-
tions onscreen to accept the license agreement and com-
plete installation.

Remember, you'll need an administrator’s name and password to
install the software.

Restart your computer when you're prompted to do so.
You can safely eject the Adobe installation disc after the
restart.

Open the Applications folder and then double-click the
Adobe Photoshop Elements folder to open it.

Double-click the Photoshop Elements icon and then
choose an option in the Welcome screen, as shown in
Figure 15-12. The options are

e Start from Scratch: Choose this if you just want to
open Elements without opening an image file.

e Browse with Adobe Bridge: Choose this to browse to
an image file. Adobe Bridge is similar to the Apple
Finder, but with picture browsing features similar to
iPhoto.

¢ Import from Camera or Scanner: This choice helps
you quickly import images from a camera or scanner.

e Recent Images: Click the name of a recently edited
image (if any are listed) to re-open the image.

To add Photoshop Elements to the Dock, click and drag the
Application icon to the Dock.

D

(2)ia) 1 Photoshop Elements 4.0 =

[« ~J[e[= o[ %] a

ﬁAdobe *'“:! l
hotoshop -

Elements4o
i

i@ @

Adobe Photoshop Elements Photoshop Elements Read

7 ¢

Adobe Reader 7.0 How To Install.html

)
How To Install.css Coodies

lﬂ-. m_ b

A P

- ]
Product Highlights.pdf User Help.pdf

Adobe Solutions Network Customer Suppart

> 1of 11 selected. Zero KB available 7

Figure 15-11: Double-click the Install icon to begin installation.

Welcome

Adobe Photoshop Elements 4o (B runoras
N -
J ) %
Start From Browse with Impot from
Scratch Adobe* Bridge" Camera or Scanner

Recent Images [b

A

#Show at Startup

Figure 15-12: Use the Photoshop Elements icon to launch the program.
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Droff

ge an Image in Adobe Photoshop

anQ a Se with Adobe Bridge.

If you don't like using Adobe Bridge, open Photoshop and simply
choose Filec>Open. You can then browse to files with the Finder
instead of Adobe Bridge.

Choose Imager>Resizer>Image Size, as shown in
Figure 15-13.

In the Image Size dialog that appears, place a check mark
next to Resample Image, as shown in Figure 15-14.

Enter a new size with pixel dimensions in the upper half of
the Image Size dialog, as shown in Figure 15-14, or enter a
new document size in the lower half of the dialog.

If you're resizing the image for Web or computer screen use, change
the pixel dimensions. If you're resizing the image for later printing,
use the document size section. If the image will be printed, change the
resolution o 300 pixels per inch before reducing the document size.
This ensures the best possible print quality.

In most cases, leave Constrain Proportions checked. If you deselect
this option, the image appears distorted after resizing.

@,

5. Click OK.

152

To crop an image, click and drag a box on the image and choose
Image=>Crop.

When you crop or reduce the size of an image, make sure you choose
Filec>Save As and save the file with a different file name. If you save
the original file, you'll lose some of the original image quality and
you can never get it back.

@. @,

@ Photoshop Elements File Edn ILUTL Enhance Layer Select Filter View Window  Help wn1z29PM § @
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Figure 15-13: Choose Image=>Resize=>Image Size to begin resizing.

Image Size
Q Learn more about: Image Size
. y - Cancel
— Pixel Dimensions: 2.25M (was 8.72M)
Width: {1024 pixels F-?’] ] _
]
Height: | 768 pixels %
— Document Size:
Width:[14.222 | [linches e ]@
Height: [10.667 | [inches =
Resnlurion:|72 ‘ [ pixelsfinch |
" Scale Styles
E Constrain Proportions
E Resample Image: Bicubic w%ﬂ

Figure 15-14: Select Resample Image and then enter
a new size.



Improve Color with Photoshop

e Color

with Photoshop
(DeQa

you want to improve.

2. Choose Filem>Save As and save a copy of the image using

a new file name. In the Save As dialog, choose
Photoshop in the Format menu.

Open the Enhance menu, as shown in Figure 15-15, and
then choose something that you want to improve. The
choices are

e Auto Smart Fix: Quickly make common image
adjustments

e Auto Levels: Fine-tunes color, light, and contrast
e Auto Contrast: Improves contrast and light
e Auto Color Correction: Adjusts and improves color

¢ Auto Red Eye Fix: Removes red dots from subjects’
eyes

No single enhancement will improve every image. If you don't like
the changes made by an enhancement, press 88+Z to undo the
change and then try a different enhancement.

To fine-tune light and contrast, choose Enhance=>Adjust
Lighting=>Brightness/Contrast. Use the sliders to make
fine adjustments and preview the changes in the back-
ground. Click OK to accept your changes or click Cancel
to reject them.

To fine-tune color, choose Enhancer>Adjust Colore>
Color Variations. Click sample images to choose
variations, as shown in Figure 15-16. Click OK to
accept your changes or click Cancel to reject them.

& Photoshop Dumants i £ image I Layer Selec Fiter View Window Belp sn1z45PM § @
o LA

Q " M Auto Smart Fix it L] . nE@

L Auto Cantrast TOML
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Adjust Lighting » Loarn more by elicking
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Figure 15-15: Use the Enhance menu to make quick image enhancements.
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Figure 15-16: The Color Variations tool helps you quickly make color changes.
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Expart a Ppotoshop Image
Dro pﬁa@&

154

After you're done enhancing and i 1mprov1ng an image,
choose Filer>Save for Web, as shown in Figure 15-17.

In the Save for Web window that appears, as shown in
Figure 15-18, choose a preset format in the Preset menu
on the right.

The GIF format is better for smaller images that have less color.
Larger photos should be saved in JPEG format. The PNG format
offers good quality but limited compatibility with some Web
browsers (notably, Internet Explorer 6 and older).

Choose sub-options below the Preset menu, such as
quality levels.

Enter a new size for the image in the Width and Height
fields below New Size, as shown in Figure 15-18.

After entering a new size, click Apply.

Note the file size listed below the image preview on the
right side of the Save for Web preview window. This will
be the approximate file size of the image when you
export it.

Pay careful attention to the file size and estimated download time
for the image. Remember, many people still have relatively slow
dial-up Internet connections, so they'll have a hard time viewing
lorge image files.

Click OK.

Enter a file name and choose a location in the Save
Optimized As dialog and then click Save to save the file.
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Flgure 15-17: Choose File=>Save for Web to save a Web image.
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Figure 15-18: Select a format and size for the exported image here.



Drdebing Movies e
Chapter

A pple has been a pioneer in digital video for over a decade. In the
1990s, Apple helped develop the IEEE-1394 FireWire interface, a high-
speed data bus that allows high-quality digital video to be transferred
quickly between digital camcorders and computers. Apple also pioneered
software that helps you turn your raw video footage into a great movie with
titles, music, and special effects.

Every new Macintosh computer comes with a FireWire port and iMovie pre-

installed. The iMovie application allows you to import video from a digital Get ready to...
camcorder, assemble a movie with only the scenes you want, add sound and
video effects to your movie clips, and export your finished movie for viewing = Launch iMovie 156
over the Internet or back to videotape. And if your Mac has a SuperDrive, i Video f C d 157
you can also burn your movie straight to DVD. apture Video from a (amcorder.............
This chapter shows you how to make movies with your digital camcorder = Assemble Clips info @ Movie .............. 158
and iMovie. Tasks show you how to create a new movie project, capture w= Trim Clips on the Timeline 159
video from your camcorder, and turn your footage into a great movie. Tasks " T T T mmmmmmmmmm—
also show you how to export your finished movie in a Web-friendly format w=> Add a Soundtrack 160
or burn it to DVD.
w= [nsert Sound Effects .........oooovveeersesrscrnees 161
When buying a new camcorder, avoid cameras that use DVDs or mini DVDs as their .
recording medium. DVD-based camcorders often lack FireWire ports and usually aren'’t = Apply Video Effects 162
Mac-compatible. Digital camcorders that use MiniDV tapes and have FireWire ports are w= Insert Transitions between Clps............... 163
always Mac-compatible, and they offer the best balance of quality and value. For more
on making movies and working with iMovie, check out Digital Video For Dummies, 4th = Add Titles to Your Movie ..........cooeeeeee.... 164

Edition, by Keith Underdahl (Wiley Publishing, Inc.). v Export the Movie for Weh Viewing 165

w= Burn the Movie 10 DVD .......cooeeeeeeeeen. 166
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Drop

2.

156

ch l vie

D icon on the Dock or double-click
the 1Mov1e HD icon in the Applications folder.

You can also open iMovie by double-clicking an iMovie project file.

Choose an option in the window, as shown in Figure
16-1. The options include

e Create a New Project: Choose this to create a new
movie from scratch. When you create a new project,
provide a name for the new project, as shown in
Figure 16-2. You can also choose a different format
by clicking the arrow next to Video Format and
choosing a different format, as shown in Figure 16-2.

The selection in the Video Format menu should match the format
recorded by your camera. Most consumer MiniDV cameras use the
DV format. If you're imporfing video, the Video Format menu
should match the format of the file you wish to import.

e Open an Existing Project: Choose this to open a
movie that you worked on and saved. A dialog box
opens allowing you to browse to your movie project
file.

¢ Make a Magic iMovie: Choose this to let iMovie
automatically create a movie for you. Make sure your
camcorder is connected to your computer’s FireWire
port and turned on to Player or VIR mode before
choosing the Magic iMovie option.

iMovie HD

Create a New Project

Open an Existing Project

W

Make a Magic iMovie

Figure 16-1: Choose what you want to do here.

To quickly open a recent project while working in iMovie, choose
Filec>O0pen Recent.

Create Project

Project: RangeRiders B
p———
Where: | [ Movies _3!
W video format
DV I

DV is the primary video format compatible
with most camcorders.

‘.: Cancel )

Figure 16-2: The video format should match the format
of your camcorder.




Capture Uideo from a Camcorder

C
Dro

2.

a

ISge Video from a Camcorder

QI\Qi reate a new project, as described in

the preceding section.

Connect your camcorder to your computer’s FireWire
port and make sure that the camcorder is turned on to
Player or VIR mode.

Some camcorders may use a different name for the FireWire port,
such as DV, IEEE-1394, or i.Link.

In iMovie, move the control switch from Edit to Import.

The control switch is located below the main Preview window, and
has a camera icon on one side and a scissors icon on the other. Move
this switch to the camera icon fo capture video, or to the scissor icon
to edit your movie.

When the Preview screen turns blue and says Camera
Connected, as shown in Figure 16-3, click the Play but-
ton to start playing the tape in the camcorder.

Use the playback controls to play, pause, fast forward,
and rewind the video to find scenes that you want to
capture.

Rewind to slightly before the second of video that you
want to capture and then click the Import button on the
Preview screen. Captured video clips appear in the Clips
pane, as shown in Figure 16-4.

Click Stop when you're done capturing.
To change the way iMovie captures video, choose iMovie

HD=>Preferences and then click Import. There you can choose
whether clips are created automatically and other setfings.

@ Movie HD File Edit  View Markers Share  Advanced Window  Help [5]
ANA el Mowit (D -NTSC)

= 4h Sun539PM

Camera Connected

B L 1 [ [ —

oje r £ -_;:';.‘._ ) :l-"b;'_fl__!f'}:"f:J

Drag chips hene to buikd yeur project.

i 4 B amatnle [T i0 |

Figure 16-3: The camera is connected, and iMovie is ready to capture video.

I F 4 Suns5I0PM Q

[ @ iMovie HD File Edit View Markers Share Advanced Window Help 5]
SaA . RangeRiden (DV-NTSCH

Drag chips here to buikd yousr project.
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Figure 16-4: Captured video clips are stored in the Clips pane.
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mble khé s into a Movie
D ro p ject with captured video, as described

2.

158

earher in this chapter.

If iMovie isn’t already in Editing mode, move the
Control slider to Edit (it looks like scissors).

Click a clip in the Clips pane and then click Play below
the Preview window to play the clip.

If you want to split a clip in half, pause playback at
the point where you want to split the clip and then
choose Edit=>Split Video Clip at Playhead, as shown
in Figure 16-5.

Click and drag video clips from the Clips pane to the
Clip Viewer at the bottom of the screen, as shown in
Figure 16-6.

If the hottom of your iMovie screen doesn't look like the examples
shown here, you probably have the Timeline shown instead of the
Clip Viewer. Choose View=oSwitch to Clip Viewer to switch fo the Clip

Viewer. The Clip Viewer is the same thing as a storyboard, which is
the term used by many other video edifing programs.

To change the order of clips in the Clip Viewer, simply

click and drag the clips back and forth to new positions.

To remove a clip from the movie, click and drag it back
to the Clips Pane.

If you drag clips to the Trash bin located in the lower-right corner of
the iMovie window, those clips are deleted from your hard drive the
next time the Trash is emptied. The iMovie Trash is emptied every

time you quit iMovie. If you want fo use deleted clips in the future,
they must be re-captured from the video tape.

¢ T4 Sun5SEPM Q)

' Movie HD File [SU] View Markers
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Copy
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Drag chips here to bukd your project.
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Figure 16-5: Split clips for easier editing.
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Figure 16-6: Click and drag clips to the Clip Viewer.



Trim Clips on the Timeline

@ IMovie HD Fie Edit View AMarkers  Share  Advance O & F 4 SunEl9PM Q)

Tri (é‘laf op the Timeline
D ro p Qk&t in which you've already added

some clips to the Clip Viewer, as described in the pre-
ceding section.

2. To switch from the Clip Viewer to the Timeline, as
shown in Figure 16-7, choose Viewr>Switch to Timeline
Viewer or click the Timeline button below the lower-left
corner of the Preview window.

s The Timeline button has a clock on it.

To adjust the zoom level of the Timeline, use the Zoom slider in e
the lower-left corner of the iMovie screen. e Sgiee oo

FEEE

Figure 16-7: Switch iMovie fo Timeline view for precision editing.

3. Click in the Timeline and then click Play to play the
Timeline.

@ |Movie HD File EOT View Marers Shate Advanced Window  Heip O T T4 el D
anA . — - Bt 001 [0V-HT5C)
1

4. When you identify a clip that you want to trim, pause
playback so that the playhead is exactly on the spot to
which you want to trim.

To fine-tune the playhead position, use the left and right arrow keys
to move forward or back one video frame af a time. Hold down the
Shift key while pressing the arrows to move in ten-frame increments.

5. Click and drag the edge of the clip until it meets the
playhead, as shown in Figure 16-8. Other clips in the
Timeline automatically move over to fill in the space . =eu< («»fa) ou
made by a trimmed clip. e I -y =

oo 40

ick and drag the edge of a clip to trim it.

=t

Figure 16-8: (i

159



Chapter 16: Making Movies

DropBo¢

160

uAkdtmck

roject that's been edited, as described
arher in this chapter.

If the song you want to use for your soundtrack isn't already on
your computer, use iTunes to import the song from an audio (D or
the iTunes Music Store, as described in Chapter 12.

In iMovie, click the Media button below the Clips pane
on the right side of the screen.

Click iTunes in the Media list to view your iTunes
Library, as shown in Figure 16-9.

Click the arrow next to iTunes fo browse specific iTunes playlists.

Click a song to select it and then click the Play button
below the Media list to preview the song.

In the Timeline, move the playhead to the place where
you want the song to begin.

Press the Home key to quickly move the playhead to the begin-
ning of the movie.

Click and drag a song to the Timeline to add it to your
movie. The song should be dropped on one of the
audio tracks below the main video track, as shown in
Figure 16-10.

Choose View=>Show Clip Volume Levels to reveal the
audio volume rubber bands on the audio clips. Click
and drag on points of the rubber bands, as shown in
Figure 16-10, to adjust audio volume.
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Figure 16-9: Browse your iTunes Library for soundirack music.
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Insert Sound Effects

Inse

Soun ects

ject that's been edited, as described
earher in thlS chapter

In iMovie, click the Media button below the Clips pane
on the right side of the screen.

Click Standard Sound Effects or Skywalker Sound Effects
in the Media list to view your iTunes Library, as shown
in Figure 16-11.

You may have other available sound effects categories, such as ilife
Sound Effects. Spend some fime browsing your sound effects library
to find out what's available.

Double-click a sound effect to hear a preview.

In the Timeline, move the playhead to the place where
you want to insert the sound effect.

Click and drag the sound effect to the Timeline, as
shown in Figure 16-12, or click Place at Playhead.

Choose View=>Show Clip Volume Levels to reveal the
audio volume rubber bands on the audio clips. Click
and drag on points of the rubber bands to adjust audio
volume.

iMovie also lets you record your own narration. If your Mac doesn’t
have a built-in microphone, connect a microphone to the Mic port,
or connect a USB mic to the USB port. Place the playhead af the
place where you want to begin recording narrafion and then
click the Record button in the lower-right corner of the Media pane.
The Microphone graph lights up when you record audio. Click the
Record button again fo stop recording.

wie HD File Edit  View Markers  Share  Ad O i T4 wn7eaPM @

e oo

) Standard Sound Effects

......

Lieshast

Figure 16-11: iMovie comes with a great selection of sound effects.
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y Vid Effects
&ro;ect that’s been edited, as described
earher in this chapter.

In iMovie, click the Editing button below the Clips pane
on the right side of the screen and then click Video FX
at the top of the Editing pane to reveal a list of video
effects, as shown in Figure 16-13.

In the Timeline, click a video clip to which you want to
apply a video effect.

Click the name of a video effect to preview it, as shown
in Figure 16-14.

When you preview an effect, the preview plays over and over in the
Preview window. Click the Stop (X) button in the Preview window to
stop the effect preview.

Use the controls in the lower half of the Editing pane
to adjust features of the effect. The exact controls avail-
able vary, depending on the selected effect.

To apply the effect, click Apply. The application
process — rendering — may take a few minutes,
depending on the clip length, the effect complexity,
and the computer speed.

You can apply multiple video effects to a dip. After applying one
clip, select and apply another clip.

To remove effects from a video clip, click the clip to
select it and then choose Advanced=>Revert Clip to
Original.

@ [Movie HD File Edit View Markers Share Advanced Window Help

O 1 = 4 sinelTeM @

Flgure 16- I4 Prewew and adjust Ihe effects before applying them.
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Insert Transitions between Clips

Inse

op

Transltions between Clips
QQ i ject that's been edited, as described
earlier in this chapter.

In iMovie, click the Editing button below the Clips pane
on the right side of the screen and then click Transitions

to reveal a list of video effects, as shown in Figure 16-15.

In the Timeline, click a video clip to which you want to
apply a transition.

Click the name of a transition to preview it.

Adjust the Speed slider to change the speed of the tran-
sition, if desired.

Some transitions are directional. Use the directional butions next to
the Speed slider to change the direction of directional transitions.

Click and drag the transition to a spot between clips in
the Timeline, as shown in Figure 16-16.

To remove a transition, click the transition in the
Timeline and press Delete.

For best results, use transitions sparingly and conservatively.
Transitions should be used only between major scene changes, not
between every single clip. Choose transitions that don't distract
from the actual video content of your movie. Also, be aware that
transitions sometimes add time to your movie, which can become
troublesome if you have a carefully timed soundirack.

O 1 = 4 swnazseM @

vie HD File Edit View Markers Shate Advanced Window Help

Figure 16-15: Transitions are a nice addition between some clips.
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anQI\K'S)roject that’s been edited, as described

earlier in this chapter.

In iMovie, click the Editing button below the Clips pane
on the right side of the screen and then click Titles to
reveal a list of title styles.

In the Timeline, click a video clip to which you want to
apply a transition. Make sure that the playhead is posi-
tioned where you want the title to first appear in the
movie.

Click the name of a title style to preview it.

In the text boxes below the title styles list, enter the text
for your title, as shown in Figure 16-17.

Use the formatting menus to change the font, style, and size of the
text. Sans serif fonts, such as Arial, work best in video; serif fonts,
like Times New Roman, can cause flickering on some TV screens.

To make your titles float over a video image rather
than a black screen, deselect Over Black, as shown in
Figure 16-18.

Adjust the duration of the title with the Speed slider
near the bottom of the Editing pane.

Some fitles fade in and out. Use the Pause slider to adjust the fad-
ing speed.

Click the Add button to add the title to your movie.
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Figure 16-17: Choose a fitle style and then enter some text.
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Export the Movie for Web Viewing

Expopt. the

ovie for Web Viewing

eQ S)r your movie, as described earlier
in this chapter.

Choose Share>QuickTime.

Choose a format in the Compress Movie For menu, as
shown in Figure 16-19. Notice that a file size estimate
and other format details are listed for the format you
choose.

Many Web users sill can’t or won't download large files. The
smaller the file size, the more likely it is that more people will see
your movie.

If you want to fine-tune Export settings, choose Expert
Settings in the Compress Movie For menu and then
click Share.

If you choose Expert Settings, choose a format in the
Use menu, as shown in Figure 16-20.

If you're familiar with frame rates, video sizes, and other advanced
video fopics, click Options fo fine-tune your Export settings. In most
cases, it is safest fo use just one of the preset formats provided by
iMovie.

Provide a file name for your movie and choose a loca-
tion in which to save it in the Where menu.

For online movies, don’t use spaces in the file name and make
sure that the . mo file name extension remains infact.

Click Save to save your file. The export process may take
a few minutes, depending on the length of your movie
and complexity of your edits.

@ MovieHD File EOit View Markens Shate  Advanced Window  Help [5] T4 n0l0PM @
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Figure 16-19: Higher quality means bigger file sizes.
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Figure 16-20: Name and save your movie.
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the /r{uie to DUVD

for your movie, as described earlier
in this chapter, and choose Filer>Save Project to save
your movie.

Choose Share=>iDVD.

To create a movie that can play in common home DVD players,
make sure you follow the steps here and don't choose Filec>Burn
Project to Disc. Discs created with the Burn Project fo Disc feature
aren’t compatible with standard DVD players.

In the iDVD tab that appears, click Share.

When iDVD launches, click a DVD theme to preview it.
If you're asked whether you want to change the aspect
ratio of your movie or keep it, as shown in Figure 16-21,
click Keep.

Use the menu at the top of the Themes list to view additional
themes. Some themes include Drop Zones where you can drop pic-
tures or video clips. Click Menu in the lower-right corner of the iDVD
screen to place photos from your iPhoto library info Drop Zones.

Double-click a line of text in the DVD menu to change
the text.
Click the Burn button or choose File=>Burn DVD.

When you're prompted to enter a recordable DVD, as
shown in Figure 16-22, insert a blank disc. The encod-
ing and recording process may take several hours.
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Figure 16-21: iDVD includes some nice DVD themes.
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Figure 16-22: Insert a recordable DVD.
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r Wirelessly

ing

with AirPort

Next to the World Wide Web, few technologies have revolutionized per-
sonal computing in recent years as much as wireless networking. With
Apple’s emphasis on ease-of-use, it comes as no surprise that Macs were
among the first computers to take advantage of networking with no strings
attached.

AirPort is Apple’s name for its wireless networking products. AirPort gear is
fully compatible with most other 802.11 (also sometimes called Wi-Fi) wire-
less networking technologies. Thus, your AirPort-equipped MacBook can
access the Internet through public hotspots, and Wi-Fi-equipped Windows
PCs can connect to your Apple AirPort access point.

This chapter shows you how to configure an AirPort access point to create your
own wireless network. It also shows you how to connect your computers —
both Windows PCs and Macs — to a wireless access point. This chapter also
shows you how to create a wireless ad hoc computer-to-computer network.

s The steps for connecting a computer (whether a Mac or Windows PC) to a wireless access

point are the same regardless of whether the access point is an Apple AirPort unit or
another type of Wi-Fi access point. See Chapter 20 for more on setfing up wireless net-
work security. For even more on wireless networking, check out Michael E. Cohen’s
AirPort and Mac Wireless Networks For Dummies (Wiley Publishing, Inc.).

Y
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Chapter 17: Networking Wirelessly with AirPort

Droﬁ’é’@eg

igure K’ AirPort Base Station

et cable between your broadband
modem and the AirPort Base Station, if needed.

See the owner's manual that comes with your Base Station for more
information on cable connections. Whatever cables you connect, the
power cord should be the last cable you connedt.

Plug in the power cable for the Base Station and wait
until the status light turns solid green.

Open the Applications folder on your Mac and then
open the Utilities subfolder.

Double-click the AirPort Utility icon, as shown in
Figure 17-1.

If your AirPort Base Station appears on the left, select it
and then click Continue. Otherwise, choose Set Up a
New AirPort Base Station, and click Continue.

When the Base Station is detected, click Continue.

If the Base Station isn't detected, make sure that AirPort is enabled
on your Mac and make sure that the status light on the Base Stafion
is shining solid green. If the light is amber or is flashing, wait a few
more seconds. If after a minute it still doesn't shine solid green,
unplug the Base Station for a few seconds and then plug it back in.
When the light shines solid green, click Try Again in the AirPort
Setup Assistant.

7. Choose whether you want to create a new wireless net-

170

work, as shown in Figure 17-2, or connect the Base
Station to your existing wireless network.
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T = COEED
lal> A =(um] (o](#-] (a )
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Figure 17-1: Launch the AirtPort Utility from the Applications: Utilities folder.

AirPort Utility - KeithsOifice .

Select what you want to do with your AirPort Express. Both options allow you
1o share a USE printer and play iTunes music through remote speakers using
AirTunes,

) Create a new wireless network
Saleqt this optaan of you are SEITIAg up 3 New wireless nerweek to share a broadhand
Intermet canmes tion with wirekeis camputers.

() Connect to my current wireless network
Sebect this opteon if you are adding this Base STathon 10 YOUr Curment wireless network

Click Continue to proceed.

( N Y
Go Back | ([ Continue )

Figure 17-2: Set up a new AirPort Base Station.




Configure an AirPort Base Station

8. Click Continue and then enter names for Wireless

D r O PB! m Kﬁse Station, as shown in Figure 17-3.
p If"You're

g the Buse Station fo an existing network, the
Wireless Network Name should be the same as the rest of your net-
work. If you're creating a new network, enter a unique, personal-
ized name for the network. Make sure that the Base Station’s name
is also descriptive, especially if you have more than one Base e
Station. This name makes it easier to identify and manage the M

. Base Station Name: | KeithsOffice

device later. A g

To personalize your AirPort Express, start by naming your wireless network.
This is the name you will see when you want (o connect (o your network.

Wireless Network Name:  AirPortKeith

9. Click Continue and choose a security format, as shown
in Figure 17-4.

Click Continue to proceed

WPA (Wi-Fi Protected Access) is the best type of security, but older a P LR (SEITT
computers and devices (such as game consoles) may support only Figure 17-3: Provide descriptive names for the network and Base Station.

WEP (Wired Equivalency Protocol). Use the highest level of security
that's supported by the equipment you own. See Chapter 20 for
more on wireless network security.

B8O

Select the level of security you want to use to protect your wireless network.

10. Click Continue and choose whether the AirPort Base

(0 128-bit WEP (more compatible)

Station connects to a router or modem. Prvhds syt s o comptie with e e cemputrs 3
devices. To make it easher for non-Macintosh computers (o join your network,
. . enter a password of exactly 13 chasacters.
11. Click Continue and choose how you connect to the O WP Persans maresecurel
Provides the mawimum level of wireleds security. Compotens that suppornt WPA o
Internet. In most cases, you want to choose the first PAZ il 351 15 T PATRGHR T ST 4 3 3ESWONSBAeen § 109
option, which utilizes Dynamic Host Configuration OMosecuriy

Any wireless computer €an join your nerasr without entering a password.

Protocol (DHCP).

Wirelass Network Password: «

12. Enter a password for the Base Station. Keep this pass- Veriy Password:
word safe because you'll need it to make changes to the LISnenEscibie P short e rkstcaaic
Base Station later.

Click Continue to proceed

13. Click Continue, verify the setup details, and click Update. e 4

(" More info ( GoBack ) ( Continue )

14. After the Base Station restarts and the Congratulations Figure 17-4: Use WPA security, if possible.
screen appears, click Quit. Setup is complete.

The steps described here are the same whether you have an AirPort
Express or AirPort Extreme Base Station.
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Copgect tg a Wireless Network e e e e

D r O Q lg o can be found. Would you ike ta join the
} 1 on on the menu bar and ChOOSe Tul_n (e open wireless network named “tmobile”?
AirPort On.

2. If an open network is detected, choose whether you
want to connect to it, as shown in Figure 17-5. Figure 17-5: Choose whether you want fo connect
to the new network.

No e

Don't connect to a network if you can't positively identify if.

Connecting to U{lknqwn nfetworks could expose your computer to e —— RS PR
data theft and virus infection. T =

Other.
Create Network. it el

3. To connect to a different network, click the AirPort icon B
and choose the desired network from the AirPort menu, o Wb e —
as shown in Figure 17-6.

.

If the desired network isn't listed, the network might not be in
range, it might be turned off, or it might be closed. See the follow-
ing section for steps to access a closed network.

Figure 17-6: Choose a different network from the AirPort menu.

4. To disconnect from a wireless network, click the AirPort
icon and choose Turn AirPort Off from the AirPort
menu.

If your computer roufinely connedis to the wrong network when
multiple networks are available, open System Preferences, click the
Network icon, click AirPort, click Advanced, and then click
Configure. In the If No Recent Networks Are Found menu, choose
Ask Before Joining an Open Network. Click OK and Apply to save
the change.
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Access a Closed Wireless Network

AccE a Clgsed Wireless Network o — T
D ro p QAQ 'Sisn't enabled already. P M;mllﬂ

ArPontieith

Open Netwark Preferences .

Remember, you can use the AirPort menu to quickly turn AirPort

on or off. o

¥

b

2. Click the AirPort icon in the menu bar and then 3
choose Other from the menu that appears, as shown et

in Fi 17-7.
in Hlgure Figure 17-7: Choose AirPort=>Other to access a closed network.

3. Enter the name of the network in the Network Name

field.
The network name is also sometimes called the Service Set B leE i e
Identifier (SSID). The network name is usually case sensitive, so S e

Networks ta see a list of available networks.

make sure you enter it correctly.

Network Name: WebsterNet

. . ol :
4. If the network uses wireless security, choose the appro- G I

priate security method in the Wireless Security menu.

Password: sssssssssse
Ekemember this network
5. In the extra fields that appear, as shown in Figure 17-8,
enter the network username, password, and other ©) (“Cancel )
details, as appropriate.

Figure 17-8: Enter the network name and login details
The exact fields and menus that appear vary, depending on which here.

security method is used. See Chapter 20 for more on working with

wireless security.

6. Click OK to log on to the network.
If you can’t log on to the network, double-check that you entered
the network name, your username, and any passwords or network

keys with the correct case. Network names, passwords, and keys
are offen case-sensifive.
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Create an
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174

d Hoe Network
omputers

Click the AirPort icon on the menu bar and choose
Create Network from the menu that appears.

In the Computer-to-Computer window that appears,
type a name for your ad hoc network, as shown in
Figure 17-9.

Choose a channel to use for the ad hoc network in the
Channel menu.

Try to choose a channel that's different from that used by other
wireless networks in the area. If you aren't sure, just choose
Automatic.

Click OK to create the network.

On the other computer, click the AirPort icon and
choose the desired computer-to-computer network, as
shown in Figure 17-10.

To access the other computer, open a Finder window,
click Network in the sidebar, and then open My Network.

Double-click the name of a computer that you want to

access, click Connect, and log in to the remote computer.

When you're done using the computer-to-computer net-
work, click the AirPort icon and choose Disconnect
from Current Network.

To quickly rejoin your primary wireless network, turn off AirPort via
the AirPort menu, wait a few seconds, and then turn on AirPort
again. AirPort logs on to your default preferred network, if it's
available.

Computer-to-Computer

Create a Computer-to-Computer network.

- Enter the name of the Computer-to-Computer network you

want to create.

Name:  Keith Underdahl’s Mac mini

Channel: | Default (11) | 3']

E Require Password

The password must be entered as exactly 13
ASCIl characters or 26 hex digits.

Password: sssssss sasanse

Security: [ 128-bit WEP 4

&) Cancel oK

Figure 17-9: Name your ad hoc network.

W Finder File Edit View Go Window Help

2o A wedTazem Q

:é

i Y

EI

(=

Open Netwark Preferences.

Figure 17-10: Select an ad hoc network to join.




Access an AirPort Base Station from Windows

Ace

Dra

an AirPort Base Station

DS

In Windows, choose Startr>All Programst>Accessoriest
Communications=>Network Connections.

In the Network Connections window, double-click the
Wireless Network Connection.

In the Wireless Network Connection window, click Set
Up a Wireless Network for a Home or Small Office
under Network Tasks in the sidebar.

In the Wireless Network Setup Wizard that appears,
click Next, choose Set Up a New Wireless Network (if
you see that option), and click Next again.

Enter the network name, as shown in Figure 17-11, and
choose the type of security used on your network.

Select Manually Assign a Network Key and click Next.
Enter the network key (the password) and click Next.

Choose Set Up a Network Manually in the next screen
and then click Next again.

Click Finish to complete the setup process and then
make sure that your AirPort network appears in the
wireless network list, as shown in Figure 17-12.

To disconnect a Windows PC from your wireless network, double-
click the wireless network icon in the Windows system tray (the area
in the lower-right corner next to the clock) and then click Disable in
the dialog that appears.

Create a name for your wireless network.

Give your network a name, using up b 32 characters.

Network name (5100 AirPortkeith

ubomatically assign a network key (recommendes
Automaticall i bvork ke ded|

Ta prevent outsiders from accessing your nebwork, Windows will automatically assign a
sectre key (also called 2 WEP or WPA key) b your network.

() Manually assign a network key

Use this option if you would prefer ko create your own key, or add a new device to your
exisking wireless networking using an old key,

Use 'WPA encryption instead of WEP (WP is stronger than WEP but not all devices are
compatible with Wea)

{ = Back ” Mext = ]I Cancel J

Wireless Network Setup Wizard

Figure 17-11: Enter your neiwork name and choose the security level.

(6 Wireless Network Connection 2

Network Tasks Choose a wireless network

& Refresh nstwark list
infarmation,

Click an item in the list below to connect to a wireless network in range or ko get mare

AirPortKeith

A Sgtup a wireless network |
=a ()
Far & home ar small office ( ﬁ )

| Security-enabled wirsless nebwark (WPA)

Related Tasks

er Learn about wireless
networking

This network requires a network key, You are currently connected to this
network, To disconnect From this network, dick Disconnect below.

Connected 57

il

¢ Change the order of
preferred networks

9o Change advanced
settings

Discannect

Figure 17-12: Check the wireless network connection here.
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Drop

176

Ieshékt a Wireless Connection

St the AirPort adapter is turned on.

Check the signal strength by looking at the AirPort icon
on the Menu bar. Four bars indicate a strong signal;
fewer bars mean the signal is weak.

Check to see if the network is closed. See the section,
“Access a Closed Wireless Network,” earlier in this
chapter for steps.

Connect an Ethernet cable between the AirPort access
point on your computer and then follow the steps I
describe in the section, “Configure an AirPort Base
Station,” to make sure that the access point is config-
ured properly.

Make sure that your computer is configured to work
with DHCP, as I describe in Chapter 18.

Check that your DSL or cable modem is connected prop-
erly to the WAN (Wide Area Network) or modem port
on your AirPort access point, as I describe in Chapter 18.

You might need to connect the modem to your computer fo check
its status.

If you're trying to network wirelessly with a Windows
PC, check that your Mac’s workgroup name is properly
set, as I describe in Chapter 19.

Look for devices that may cause Wi-Fi signal interference,
such as microwave ovens or 2.4GHz cordless telephones.

If Wi-Fi interference can't be eliminated, click the AirPort
icon and choose Open Network Preferences. Select
AirPort, click Advanced, click AirPort, and then choose
Enable Interference Robustness (see Figure 17-13).

080 Network
L‘J " AirPort L

I TCP/IP  DNS WINS AppleTalk 802.1% Proxies | AirPort |

If no recent networks are found:

| Ask before joining an open network 4 q

f Remember any network this pu 1as joined
[_| Disconnect from wireless networks when logging out
[l Enable Interference Robustness

ECumml over AirPort interface requires Administrator password

® Restore Defaults

=)

Cancel 0K

=

LJJJ Click the lock to prevent further changes.

Assist me._. Revert Apply
K

Figure 17-13: Inferference Robustness can help you work around Wi-Fi interference.

Rearrange your hardware so that these items aren't physically close to
your AirPort access point or your computer.



Dr éra Resources

Fe number one reason to set up a network is to share stuff among your
various computers. This “stuff” usually includes files, Internet connec-
tions, and printers. Sharing these resources is pretty easy, as is accessing
shared resources on other network computers.

Before you can share anything, your Mac must be properly connected to
the network. Chapter 17 shows you how to connect your Mac to a wireless
network, and this chapter shows you how to connect to a wired Ethernet
network. Ethernet networks aren’t quite as convenient as wireless networks,
but they offer greater reliability, security, and speed. All modern Macs
include adapters for connecting to Ethernet networks.

After you're connected to a network, this chapter shows you how to share
printers, files, and Internet connections with the network. Steps also show
you how to access shared resources on other networked computers. This
chapter shows you how to network mainly with other Macintosh computers,
although many of the principles apply to Microsoft Windows computers as
well. See Chapter 19 for more on networking with Windows PCs.

Sharing Internet connections, as | describe in this chapter, is usually necessary only if you
have dialup Internet access. For example, if you access a dialup Infernet service with the
modem in your Mac, you can share that connection with the rest of your network if you
wish. If you connect to the Internet with a cable modem or digital subscriber line (DSL),
the external modem for that service should be connected to the WAN (Wide Area
Network) port on your network’s router.

Y
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Droﬁ’.

178

gﬂect tfkan Ethernet Network

QQ et cable between the Ethernet port on
your Mac and a local area network (LAN) port on your
Ethernet switch, hub, or router.

If you need to buy new networking hardware, a router is the easi-
est to configure and provides the greatest flexibility.

Restart your Mac and then open System Preferences
from the Apple menu.

In System Preferences, click the Network icon.

Select Built-in Ethernet, as shown in Figure 18-1, and
then click Advanced.

On the TCP/IP screen, as shown in Figure 18-2, choose
Using DHCP in the Configure IPv4 menu.

If a numeric IP address isn't listed next to IP Address (as
shown in Figure 18-2), click Renew DHCP Lease.

Click OK and then Apply to apply your changes.

To connect two computers together directly without using a hub or
router, use a special Ethernet cable — a crossover cable. Crossover
cables are available at most computer retailers. Keep crossover
cables dlearly marked because they don't work for connecting a
computer fo a hub or router. Many newer Macs can connect directly
to each other with a regular network cable; check your Mac's docu-
mentation to see if it has self-configuring ports.

If you want fo access an Infernet connection that's shared by
another computer (see the section, “Share an Internet Connection,”
later in this chapter), follow the steps here to configure your net-
work connection. The Internet sharing server behaves like a
Dynamic Host Configuration Protocol (DHCP) server.

800 Network

Location: | Automatic s ]

Bluetooth o .
u @ Not Connected Status: Built-in Ethernet is connected

Built-in Ethernet is currently active and has
the IP address 192.168.0.105.

.~ Built-in Ethernet

7 = Connected

Built-in FireWire . —
= @ Not Connected Configure: | Off ‘,_,]
== AirPort
" @ Not Connected
DNS Server
Search Domains: | domain.actdsltmp
Advanced. @
+ = ( £

1
Hl‘ Click the lock to prevent further changes. (Assistme. ) ( Revert ) ( Apply )

Figure 18-1: Choose Built-in Ethernet and click Advanced.

000 Network

—I <% Built-in Ethernet l.

[TCP/IP | DNs  WINS  AppleTalk  B02.1X  Proxies Ethernet |

Configure IPv4: | Using DHCP )
IPv4 Address: 192.168.0.105 (Renew DHCP Lease )
Subnet Mask: 255.255.255.0 DHCP Clienti>: |
Router: 192.168.0.10 i regpind)
Configure IPvG: [ Aumm;litally B
Router:
IPv6 Address.
Prefix Length:
@ (Cancel ) (0K )

=/ =

1
‘ép Click the lock to prevent further changes. ( Assist me... ( Revert ) Apply j

Figure 18-2: Use DHCP when connecting to an Ethernet network.



Set an 1P Address Manually

060 Network
Set an 1P Address Manually E L
4geep Built-in Ethernet
D ro p Qg &nces fI'Om the App]e menu and TCP/IP DNS  WINS  AppleTalk 802.1X Proxies Ethernet )
then click the Network icon. Configure Ipv
Using DHCP with manual address
Select Built-in Ethernet and click Advanced. :'": Ad‘:“: hinepi
Rkl Using PPP
On the TCP/IP screen, choose Manually in the Router
Configure IPv4 menu, as shown in Figure 18-3. Configure (76! T RGTomatIcaly ¥
Router:
If your network uses a router or other DHCP server, but you still PV Address:
need fo assign an Infernet Protocol (IP) address manually, choose Prefix Length:
Using DHCP with Manual Address in the Configure IPv4 menu
instead.
4. Type an IP address for your computer in the IPv4 .
Address ﬂeld, as Shown ]n Figu[‘e 18-4 .l% Click the lock to prevent further changes. ( Assistme... 3 ( Revert ) ( Apply
On a typical home network, the IP address starts with Figure 18-3: You can set your IP address automatically.
192.168. 0.The final segment can be any number hetween
0 and 255. Each computer on the network must have a unique 060 Network
IP address. Check the documentation for your router or server soft- . |
ware to see if the IP address should be in a specific range. R T T o |
5. Enter a Subnet Mask, which in almost all cases is e T iz
2 5 5 . 2 5 5 . 2 5 5 . O . IPv4 Address: 192.168.0.104]
Subnet Mask: 255.255.255.0
6. Enter the IP address for the router or server computer Router: |192.168.0.10
on the network. If you don't have a router, enter the IP U T =
address for the computer that connects to the Internet. e
7. Click Apply Now and then close System Preferences. el
Prefix Length:
These steps can also apply to AirPort connections and other types of
network connections, although usually those connections are con-
figured automatically. @ (Ganea) (oK)
Ly Click the lock to prevent further changes. (" Assistme... ) ( Revert ) L Apply

Figure 18-4: Enter the network addresses manually. 179
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the 1P Address of a Mac

D ro 'é erences from the Apple menu.

2. Click the Network icon.

3. Note the address listed in the IP Address field, as shown
in Figure 18-5.

The Network screen shows the IP address for whichever network
connection is currently active, be it the built-in Ethernet, AirPort, or
another connection.

Find the 1P Address
of a Windows PC

1.  On the Windows PC, choose Start=>My Network Places.

2. In the My Network Places window, click View Network
Connections under Network Tasks.

3. Click the network connection to select it and then note
the IP address listed under Details in the lower-left cor-
ner of the screen, as shown in Figure 18-6.

If the computer has multiple network connections (such as Ethernet

and 802.11 Wi-Fi), make sure you choose the connection that's cur-
rently active.
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860 Network
a 3
[« ] » ][ showan Q
Location: [ Automatic } C‘i
Bluetooth e .
u @ Not Connected Status: Built-in Ethernet is connected

= Built-in Ethernet is currently active and has
s Built-in Ethernet the IP address 192.168.0.105.

= Connected

Built-in FireWire : =
@ Not Connected Configure: [ Using DHCP ,i

== AirPort IP Address: 192.168.0.105
@ Not Connected
Subnet Mask: 255.255.255.0

Router: 192.168.0.10

DNS Server: | 192.168.0.1(

Search Domains: |domain.actdsltmp

- ®
+ - - =l
Pa

"] Click the lock to prevent further changes. ( Assist me.. ] [ Revert ) (" Apply )

Figure 18-5: This computer's IP addressis 192 .168.0.102.

& Network Connections E]@.
File Edit View Favorites Toeols Advanced Help |,
Qexk - ) T D search [[rokders [T~

Address |€; Metwork Connections ]V: Go

_ Marme Type Status
| Network Tasks 9 AN orHigh-Speed Tnternet
Other Places ¥ Jlocal Area Connection LAN or High-Speed Inter...  Connected

Details £
Local Area Connection

LAN or High-Speed Internet
Connected, Firewalled

DAYICOM 9102-Based PCT Fast
Ethernet Adapter

1P Address: 192.168.0.106
Subret Mask: 255.255.255.0
Assigned by DHCP

<] | [E3

DAYICOM 9102-Based PCI Fast Ethernet Adapter

Figure 18-6: This computer’s IP addressis 192 .168.0.106.



Share an Internet Connection

2.

Shm:Bfm Internet Connection

Drop

Qg &nces from the Apple menu and

then click the Sharing icon under Internet & Network.

In the Sharing window (shown in Figure 18-7), click
Internet Sharing to open Internet sharing preferences.

In the Share Your Connection From menu, choose the
network connection that connects to the Internet. If the
computer connects via dialup, choose Internal Modem. If
you connect to the Internet with a DSL or cable modem,
choose the connection to which the modem is attached.
In most cases, this is the Built-in Ethernet connection.

Under To Computers Using, place a check mark next to
the connection that will be used to share the Internet
connection with other computers. This should be a dif-
ferent connection than the one selected in the Share
Your Connection From menu.

Make a note of the warning message that appears when you choose
a share-to connection and make sure that sharing your connection
doesn't violate the service agreement with your Infernet service
provider (ISP).

If you're sharing the connection using AirPort, click
AirPort Options. Select Enable Encryption, choose 128-
bit in the WEP Key Length menu, and enter a Wired
Equivalency Protocol (WEP) password, as shown in
Figure 18-8. Click OK to close AirPort options.

Place a check mark next to Internet Sharing to begin
sharing your Internet connection.

The WEP password must be entered on all sharing dlient computers.

ano0 Sharing

[le b ] L

Computer Name:  Keith Underdahl's Mac mini

Others can access your computer locally at keith-underdahis-mac- =
mini.local or globally at 192.168.0.105. (Edit... )

n | Service ] Internet Sharing allows other computers to share your cannection to the
Internet.

=)

™ File Sharing

[0 screen sharing Share your connection from: | Built-in Ethernet ‘3]
] Printer Sharing

[]  Web Sharing To computers using:

) Remote Login on |Pors AirPort Options.
[ Remote Management

[l Remote Apple Events (] Built-in FireWire

[ Xorid [ Built-in Ethernet

[ Internet Sharing

@  Bluetooth Sharing

)

1
J,% Click the lock to prevent further changes.

Figure 18-7: Choose the connections fo use for Internet connection sharing.

080 Sharing
BIES | ]
—————— Network Name: | Keith Underdahl's Mac mini —
Comg Channel: [ Automatic [
t. )
[ Enable encryption (using WEP) t.
Password: | sssssssssssss
“on (st Confirm Password: | sessssssssses | Broie
& A WEP Key Length: [ 128-bit =
D s 5
= If you plan to share your Internet connection with non-Apple =
— computers, use a 5 character password for a 40-bit WEP key,
O w and a 13 character password for a 128-bit WEP key.
a " '
N R
O xorid ] Built-in Ethernet
[ Internet Sharing
™ Bluetooth Sharing
"yl
J_£ Click the lock to prevent further changes. @

Figure 18-8: Make sure you secure Internet sharing over AirPort.
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Sh ge a Pante
D ro p erences from the Apple menu and

then chck the Print & Fax icon.
Click the printer that you want to share to select it.

Place a check mark next to Share This Printer, as shown
in Figure 18-9.

4. Click Options & Supplies and a descriptive name in the
Printer Name field. Make sure that the Location field is
descriptive and accurate, and click OK.

The printer name and location appears on other network computers
when the printer is shared, so make sure that the information ade-
quately distinguishes the printer from other devices on the network.
Click Show All to return to System Preferences.
6. Click the Sharing icon to open Sharing options.

7. Make sure that Printer Sharing is checked, as shown in
Figure 18-10.

8. Close System Preferences.
Remember, a shared printer can be accessed only when the computer

to which it's connected is powered on and connected fo the network.
The printer must also be turned on and connected to the computer.
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800 Print & Fax

HP DESKJET 845C

Options & Supplies

T
Open Print Queue. ..

Location: Keith Underdahi’s Mac mini
Kind: hp deskjet 845C
tatus: idle, Default

¥ Share this printer

Default Printer: | HP DESKIET 845€ 4
Default Paper Size in Page Setup: [ US Letter -2
l,in Click the lock to prevent further changes. @
Figure 18-9: Select the printer that you want to share.
800 Sharing
< -_ -Shuw All @ ]

Computer Name:  Keith Underdahl's Mac mini

Others can access your computer locally at keith-underdahls-mac-
mini.local or globally at 192.168.0.105. @

" On Serice | Printer Sharing allows other people to use printers connected to this
@  File Sharing COpALEL.
(7] Screen Sharing
(] Web Sharing

Remote Login

Remote Management

Remote Apple Events

Xgrid

OEH@EE

@  Bluerooth Sharing

@

*'m
M Click the lock to prevent further changes.

Figure 18-10: Make sure that Printer Sharing is enabled.




Access a Shaved Printer

Ace

Dropga Sh

2.

red Printer

&nces from the Apple menu and
then click the Print & Fax icon.

Click the Add Printer button. It looks like a plus sign
and is located under the list of printers.

In the Printer Browser that appears, as shown in
Figure 18-11, choose

e Default: Choose this if the printer is connected to a
Macintosh running OS X. Select the shared printer
and click Add.

¢ Windows: Choose this if the printer is connected to
a Windows PC, as shown in Figure 18-11. Click the
workgroup name, the computer name, and enter a
valid user name and password for the computer.
Then click the name of the printer you want to
access. Choose the correct model in the Printer
Using menu.

e Bluetooth: If the printer is a wireless Bluetooth
printer, choose this option.

¢ AppleTalk: Choose this if the printer is connected to
an older Mac running a Classic operating system.

Click Add and then close System Preferences.

Open a document that you want to print and choose
Filer> Print.

In the Printer menu, choose the shared printer to which
you want to print, as shown in Figure 18-12, review
other printing options, and then click Print.

workgroup | soyo-p4 ®| Printer2

freelance ¥ keiths-ibook-g4 HP Deskjet 845¢

Name: HP Deskjet 845c

Location:

Print Using: | Select a driver to use.. “H

A

HP Deskjet 842C - Gutenprint v5.1.0
HP Deskjet 843C - Gutenprint v5.1.0 |.
HP Deskjet 845C - Gutenprint ¥5.1.0 .
HP Deskjet 850C - Gutenprint v5.1.0
HP Deskjet 855C - Gu{enpnmvS 1.0

.

v

Add

Figure 18-11: Choose the workgroup to which the Windows“

printer is connected.

Printe Location: Unknown
Host. localhost
Presers Add Printer....

Print & Fax Preferences.

Copies™T

Pages: (8 a1l
O From; 1

Paper Size; | US Letter

Orientation E l:

| Preview

[aai =] 1of3 L

@ ( eoFe ) ( Supplies. )

Figure 18-12: Select the printer o which you want to print.

TECElaTEd

tor 1

189 .50 by 11.00 inches
Scale: 100 %

e

[ Autemarically rotate each page

@ No automaric page scaling
(D) 5cale each page 1o fit paper
(0 Only scale down large pages

((cancel ) (@prines)
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En

Drop

2.

184

le File Sharing

pQSQ erences from the Apple menu and
then click the Sharing icon.

In the Sharing window, place a check mark next to File
Sharing, as shown in Figure 18-13.

Open Sharing preferences and disable File Sharing whenever you
access a public Wi-Fi hotspot or other network that isn't secure. This
prevents unauthorized users from accessing your files.

Click Users next to View By to open the list of users
who are authorized to access your computer over the
network.

Click the Add button under Users (it looks like a plus
sign) to add a new authorized user.

Select Sharing Users, Network Users, or Address Book to
see a list of users. If you don't see the person you want
to add, click New Person and enter a username and
password in the window that appears.

Select the user, as shown in Figure 18-14, and click
Select. The user now appears in the list of authorized
users in the Sharing window.

If the network user will access your computer from a Windows PC,
see Chapter 19 for more on activating Windows File Sharing.

800
4| > ][ showall

Sharing

@

A

DOO0D0O®

&

Computer Name:  Keith Underdahl’s Mac mini

Others can access your computer locally at keith-underdahls-mac-
mini.local or globally at 192.168.0.105.

Service
File Sharing
Screen Sharing
Printer Sharing
‘Web Sharing
Remote Login
Remote Management
Remote Apple Events
Xgrid

ternet Sharing

Bluetooth Sharing

Edit.

Other users can access your computer at afp://keith-underdahls-mac-
mini.local/ or browse for "Keith Underdahl’s Mac mini”.

View by: O Folders e Users

Users: Shared Folders:
" X Keith ._erdahl | @Public

28 Users @l screens

28 Everyone

X Soren

X Guest Account ~

[+[=]

1
1_4 Click the lock to prevent further changes.

Read & Write
Read & Write

Advanced...

@

Figure 18-13: Enable File Sharing to allow others to share your files.

0eD

Jlg

1000[L

]

&)

Sharing

<[ » || showaAl

Q

Sharing Users 32 Administrators

Computer Nal | @ Network Users

V! Address Book

Service

File Sharin
Screen Sha
Printer Sha
Web Sharir

Remote Lo New Person

Remote M:

AL Guest Account
A Keith Underdah!
A Soren

Edit... )

8.0.105/ or browse

Remote Apple Events
Xgrid

Bluetooth Sharing

X8 Everyone
A Soren
X Cuest Account |©

10

]

1
Ii‘ Click the lock to prevent further changes.

Advanced...

@

Figure 18-14: Control who can access your computer over the network.




Share Files and Folders

Sharg Files gnd Folders
D ro pB'\ng nces from the Apple menu and

2.

then click the Sharing icon.

Select File Sharing and then choose Folders next to
View By.

Under Shared Folders, select a folder for which you
want to control sharing. If the folder you want to share
isn't in the list, click the Add button (it looks like a plus
sign) under Shared Folders and browse to the folder
that you want to share.

Under Users, select a user, and then choose a level of
access for the user, as shown in Figure 18-15.

Close System Preferences when you're done sharing
folders and managing access.

Copy files into your shared folders to share those files.

Items in your Public folder can be viewed or copied by anyone, so
be careful what you put in that folder. Also, don't share other fold-
ers on your computer unless you know for sure that the folder's
contents are safe for public consumption.

Open a Finder window. Under Shared in the sidebar,
click the name of a network computer containing
shared items.

Click Connect As and then enter a valid username and
password for the computer.

Use the Finder window to browse the computer, as
shown in Figure 18-16.

Choose Guest to log in to the computer as a guest and access public
items.

860 Sharing

onlETTy CE—

Computer Name: | Keith Underdahl's Mac mini

Others can access your computer locally at keith-underdahls-mac- @
mini.local or globally at 192.168.0.105.

On |Service Other users can access your computer at afp://192.168.0.105/ or browse
S for *Keith Underdahl's Mac mini".
[T Screen Sharin
i Sharin: View by: @ Folders () Users
[ Web Sharing Shared Folders: Users:
———— — =~ NoA
Z) [@1Public A Keith Underdahl 085
[ Remote Management (&l Public A4 Users Read & Write
] Remote Apple Events (Gl screens Everyone ¥ Read Only
[ Xarid (& Public Write Only (Drop Box)
Internet Sharing i
™  Bluetooth Sharing
[+[-] wmm
il
[i Click the lock to prevent further changes. @
o .
Figure 18-15: Control access rights for shared folders.
000 [l keithunderdahl =
. k3 (Q )
¥ DEVICES m [Ed Desktop 3
@ iDisk - [ Documents S
@ Nerwork | oy :
=| Macintosh HD - - MS:;? e
i tacie = keiths ook ¢ - Opera 7 Preferences.new
Connected as: Keith Underd
¥ SHARED [ Pictures .
N (_ ConnectAs.. ) & Public -
 keithunderdahl g ™ Send Registration
[ sites >
¥ PLACES
B Desktop
{3 keithunderdahl =
A\ Applications
i Documents
B Movies
JA Music
[l Pictures T

5 Downloads v In L
10 items, 15.4 GB available

Figure 18-16: Access shared folders using the Finder.
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DropBooks
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Dr ing to
Windows Networks

It’s no secret that most PCs in the world run Windows. You may even have
some Windows PCs of your own. If so, there’s no reason why your Macs
and PCs can't live together. Setting up a network between Windows PCs and
Macs takes only minutes; and after configured, you can easily share files,
printers, Internet connections, and other resources between the two.

This chapter shows you how to network between Macs and Windows PCs
with network hardware that’s already in place. The steps here assume that
you have

m= Mac OS 10.2 or later. Computers running earlier versions of the Mac
OS can connect to Windows networks, but third-party software is nec-
essary. The steps here are based on OS 10.5 or later, but the proce-
dures for OS 10.2, 10.3, and 10.4 are similar. For information on
networking between newer and older Macs, see Chapter 22.

m= Windows XP or better. If you have an older version of Windows, you
can follow the steps in this chapter to some extent, although some
procedures might vary slightly. Windows XP or later provides easier,
more secure networking.

w= An Ethernet router or wireless network. For more on setting up
Macintosh networking hardware and software, see Chapters 17 and 18.
If you need to set up a Windows network, check out my book, Wi-Fi
Home Networking Just the Steps For Dummies (Wiley Publishing, Inc.).

Y
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Chapter 19: Connecting to Windows Networks

élé Wi&dow’s File Sharing R J— C—

Drofoe.

lQA &n System Preferences from the Apple Computer Name:  Keith Underdahl’s Mac mini
menu and then click Sharing. i locaor giovaly ¢ 192 168 0108, e (Edie.. )
2. Type a descriptive name in the Computer Name field, - e e e I R il st
as Shown ln Figure 19_1 ThlS is the name that Other #  File Sharing mini.local/ or browse for "Keith Underdahl’s Mac mini”.
(=]

Screen Sharing

computers see on the network. 00 Primcer Sharing Vil S0l e
[] Web Sharing Eihared Folders: Users:
3. Select the File Sharing check box, as shown in =L, Public L Keith Underdahl  fead & Write
. 1 Remote Management (5 Public 28 Users Read Only
Flgure 1 9- 1 . ] Remote Apple Events [l screens 28 Everyone Read Only
O] Xorid [ Public
File Sharing must be enabled, whether you want to share files & _Kuscoomn Sharing

with Windows PCs or other Macs.

S +| Advanced... )
4. Click Advanced. ) =
HI Click the lock to prevent further changes. \-:"4
5. Place a check mark next to Share Files and Folders
using SMB. Figure 19-1: Enable File Sharing in System Preferences.
6. Place a check mark next to accounts that may access the — -
. . . ) aring
computer from a Windows PC, as shown in Figure 19-2. e .
e i Share files and folders using AFP —|
5 x Number of users connected:0
Only enable accounts that need file access from a Windows PC. Computer Ng
. . . [_! Share files and folders using FTP
Needlessly enabling file sharing for other accounts could compro- RO o hm )
mise the security of your computer. | & Share files and folders using SMB
e gnar:ngw\m Wlndaws(nn:pu\ms mquums:mringynudr?.lsswnrl“d |
. = + in a less secure manner. You must enter the password for eacl
7. Click Done and then close System Preferences. et
P On | Account
rr:! :;":;Shl E‘ Keith Underdahl
o . o el art
If you no longer need to share files with Windows PCs, open the O remnihee | B Soren L
Sharing preferences window and disable Windows Sharing. O RemoteM ead Only
1 Remote A ead Only
[ Xgrid
~ Bluat.;om
@

—FT= ep— Advanced... )

@

1
Ii‘ Click the lock to prevent further changes.
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Figure 19-2: Control which accounts can access the computer from Windows.



Change the Workgroup Name on Your Mac

Ch h k 800 Network
a e t e 0" qroup [« [ > ] [ showau (Q 1
D rm Location: | Automatic r:j
a T:iﬁc::‘nmtd Status: AirPort is connected to a network
1. Open System Preferences from the Apple menu. Airbot i connected to APortkeith and has
(:m' EurLI;;\Cnn::r(elre:et the IP address 192.168.0.103
Click the Network icon to open Network settings. Built-in FireWire R T r B
= @ Not Connected Power: On Turn AirPort Off
Select the network connection you use to connect to the Network Name: AirPortkeith (Join Other...)

AirPort ID: 00:17:f2:45:57:5a

Windows network, as shown in Figure 19-3.

4. Click Advanced.

IP Address: 192.168.0.103

Click WINS.
6. Type the name of your Windows workgroup in the M neiibe | Cadvanced ) )
s T (Cadvanced... ) (7
Workgroup field, as shown in Figure 19-4. < a
d'ﬁ‘ Click the lock to prevent further changes. (" Assist me...

7. Click OK and then click Apply to apply your changes.

Figure 19-3: Select the network connection you use to connedt to your

If you have 05 10.2 through 10.4, setting the Windows Workgroup Windows network.

name is a little more complicated. Launch the Directory Access ufil-

ity from your Applications:Utilifies folder. Unlock the Directory — e

Access Utility using your Administrator password and then place a lo. B |

check mark next to SMB/CIFS. Click Configure next to SMB/CIFS
and enter the Windows Workgroup name in the Workgroup field.
Click OK and then quit the Directory Access utility. Ne®iOS Name: TWACO0TGCAT 100 | pacooiscmon

Workgroup: wnrl;gmud” -l

{ TCP/IP  DNS | WINS | AppleTalk 802.1X Proxies AirPort

To determine a Windows workgroup name, open the Control Panel I

on a Windows PC and then double-click the System icon. The
Computer Name tab of the System Properties dialog box lists the
workgroup name. The workgroup name should be the same on r
each computer on the network.

® Cancel ) (0K )
{] T
Il Click the lock to prevent further changes. Assist me...

Figure 19-4: Enter the Wind k .
igure nter the Windows workgroup name 189
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1.

Cougect tolg Windows PC

Open a Finder window and click Network in the
upper-left corner of the window at the top of the
Finder sidebar.

Before you can connect to a Windows PC, both the Windows PC and
your Mac should be powered on and connected to the network. File
sharing must be enabled on the Windows PC (see Wi-Fi Home
Networking Just the Steps For Dummies [Wiley Publishing, Inc.] by
me for more on enabling Windows file sharing), and you should
set the workgroup name on your Mac, as | describe earlier in this
chapter.

Click the name of the computer to which you want to
connect, as shown in Figure 19-5.
Click Connect As.

Enter an account name and password, as shown in
Figure 19-6. The account name and password should be
valid on the computer to which you want to connect.

If you enter an invalid account name or no name at all, you can still
connect as a Guest to the Shared Items folder on the Windows PC as
well as other shared resources on that computer.

Click Connect.

800 & soyo-p4

[a]r] d-- -

¥ DEVICES L soyo- Dﬂ

@ iDisk -

= =
= Macintosh HD -

Ed Lacie = soyo-p4d

Connecting. .
¥ SHARED

— ( ConnectAs... )
= soy0-pa nSODDECAS

=) aw
¥PLACES |i&] SharedDocs

B Desktop

% keithunderdahl
# Applications
[} Documents
& movies

J Music

[ Pictures

% Downloads

vSEARCH FOR
(5 Today
(L) Yesterday
(5 past Week
i) All Images
[ All Movies
[&] All Documents

bt -

—..| Enter your user name and password to access

le%I the file server “soyo-p4™.

Connect as: [_) Guest
8 Registered User

Name: |Keith Underdahl

Password: sssssssssssess |

"I Remember this password in my keychain

Figure 19-6: Enter an account name and password.

Figure 19-5: Use the Finder to find a Windows PC on your network.




Copy Files from a Windows PC

iles fL a Windows PC

s PC, as I describe in the previous
sectlon.

Use the Finder to locate files on the Windows PC, as
shown in Figure 19-7.

To quickly copy a file from the Windows PC to the
Documents folder on your Mac, simply click and drag
the file to the Documents icon in the Finder sidebar, as
shown in Figure 19-8.

You can also dlick and drag items from the Windows PC to your
05 X desktop, or you can open a second Finder window and drag
files to specific subfolders on your Mac.

To copy files from your Mac to the Windows PC, click
and drag files and folders to the Windows folder in a
Finder window.

You can't copy files to a Windows folder that shows a small lock icon
on the folder image. You can only copy into folders for which you
have write access.

When you access a Windows hard drive from a Mac, the Mac 05
leaves system file fragments called resource forks on the Windows
hard drive. These files are unnecessary for the Windows operating
system and can be deleted safely after the Mac has disconnected
from the Windows PC. See the section on cleaning up resource forks
later in this chapter for steps to get rid of resource forks.

1] SharedDocs

¥ DEVICES

[ Adobe PDF S
@ iDisk Cahin_map.jpg
| M desktop.ini
S— | f2441.pdf
e (5 files -
e [ gre-gro-01 -
Connected as: Guest -
*SHARED [ gre-gro-02 -
soyo-pd (uConnnct iy [ gre-gro-03 >
) £ gre-hom-01 -
3 SharedDocs g o
TPLACES (& gre-hom-02 >
B Deskiop [ gre-hom-03 -
1} keithunderdahl [ growing »
A Applications [E homesick -
[ Documents [* 12441.paf
i kal My Music >
[E Movies . 3
.ﬁ i kal My Pictures -
.J‘M“K [l My Videos &
e | (L0 PDA-TAGL »E
D Downloads 4 [ | |" sampleAdv..0607a.pdf |
¥sCApPCU EOD hAid = S Rlls
£l items, 97.95 GB available

Figure 19-7: Windows folders can be accessed through the 0S X Finder.

l&iSharedDocs

[eae
rm—

¥ DEVICES F

@ ipisk

=} macintosh HD
4 Lacie =

¥ SHARED
& sayo-ps
¥ PLACES
B Desktop
¥ keithunderdahi SampleAdvRefTest0607a.p
A spplications () df
(TS ot ) —
B movies
0 i { —
E@l picures gl
&5 Downloads.

growing i2441.pdf xterrain-bridges-tour.jpg

—

PDA-TAGL

- Cabin_map.jpg

wccancu ene

_ 1 of 20 selected, 97.98 GB available

Figure 19-8: Click and drag files fo copy them.
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Acgess Voyr Mac from a Windows PC
D ro p énQQkSs PC, choose Start>My Network

192

Places.

You can also access My Network Places in My Computer or
Windows Explorer.

Under Network Tasks on the left side of the window,
click View Network Computers.

Select the Mac to which you want to connect from the
list of computers, as shown in Figure 19-9.

If your Mac doesn't appear in the list, make sure that the Mac's
workgroup name has been properly set (as | describe earlier in this
computer) and double-check that the Mac is powered-on and con-
nected fo the network.

Double-click the icon for the Mac to which you want to
connect.

In the login box that appears, as shown in Figure 19-10,
enter a username and password that are valid on the
Mac and then click OK.

In order to log in to a Mac from Windows, you must use a username
and password that's valid on that Mac. The account must be author-
ized to log in remotely, and Windows File Sharing must be enabled
on the Mac.

Network Tasks =8 Y ‘_}5 Samba 2.2.3a (buikd 26) (Imac) /] Keiths ook G4 (Keiths-ibook-g4)
a2 Add 2 netwark place - 2
& view network connections s I
% Setup a home or smal 53 €2 and Cole's PC (fids) t}‘g Sayp P4 (Sayopd)
= offics network [ [

<) sSet up a wireless network
far & home or small office:

iy View workgroup computers

@ shaw icons For networked
UPnP devices

Dther Places A
€Y Micrasoft Windows

i My Computer
[} My Documents

(&) Shared Documents

%2y Printers and Faxes

Details #

Keiths iBook G4
(Keiths-ibook-g4)

1 Freelance 2[E]=]
File Edit View Favorites Tools Help 1';'

Qox - O F| O search [ roiders | [T

nddress | Froslance v| B s

1 cbiects selected

Connect to keiths-ibook-gd.local (2[*]

Connecting to Keiths-ibook-g4
User name: [ﬁ Keith Underdshl ¥
Passward: ssssnng

[CIremember my password

Figure 19-10: Log in fo the Mac with a
valid username and password.

Figure 19-9: Use My Network Places to browse computers on your nefwork.




Copy Files from a Mac

giles fgom a Mac
rQ Q m Windows, as I describe in the

previous section.

Double-click the folder icon for the user account you
used to log in to the Mac, as shown in Figure 19-11.

Browse to the files that you want to copy.

Remember, you can only access files owned by the user account that
you used to log in fo the Mac. Files owned by other user accounts
aren’t accessible.

Select the files you want to copy, as shown in
Figure 19-12.

Open My Computer or Windows Explorer and then
open the folder to which you want to copy the files.
Arrange the windows so that both the Mac folder and
the target folder are visible.

Click and drag files from the Mac to the folder on your
Windows PC, as shown in Figure 19-12.

Repeat this procedure in reverse to copy files from your
Windows PC to your Mac.

You can also copy or move files in Windows by using the Ctrl+C
(Copy), Ctrl+X (Cut), and Ctrl+V (Paste) commands.

(O O | P

Tl s Voo Fank
-

i)

Vi sl e Tk

¢ Keiths iBook G4 (Keiths-ibook-g4) [=[E]*]
File Edit View Favorites Tools Help T
Q- @ - B Oseach [ roers [iw
Adcress | 1 Ykeiths ibook-g4 [v] Byeo
Name Comments
Network Tasks A1 i Deskjet HP Desklet 845C - Gimp-Print v5...
G2 il s ok pcs " kethunderdahi User Home Directories
T ; L PS-S211AS-UL HP Desklet B45C - Gimp-Print 5. .
B S yPrinters and Faxes Shows installed printers and fax ...
% Set up a home or small
affice network
< Set up a wireless network
For a home or smal office
#fy View workgroup computers
81, Show icons for networked
PP devices
Other Places E
iy Freelance
§ My Computer
() My Documents
) Shared Documents
%y Printers and Faxes
Details ¥
1 objects selected
o . . »
Figure 19-11: Double-click the folder icon fo access files.
() taf medules PP ==
| File Edit View Faveshes Tooh Help >
Q- O F e o [T
3 et et St 41 P ol 0

o WP Rafmen 10 et AT Rafwee 70 Snfmen

[
Baten
T Tranege. Tawghe.. Tannghe.  Manges T
]

ma 1 1oy Computm

Figure 19-12: Copying files between Windows XP and 05 X is easy!

193



Chapter 19: Connecting to Windows Networks

Dropisat

1.

194

ac Resource Forks
PC

On your Windows PC, use Windows Explorer or My
Computer to open a folder that you know has been
accessed by a Mac.

In the My Computer or Windows Explorer window,
choose Tools=>Folder Options.

Click the View tab to bring it to the front, as shown in
Figure 19-13.

Under Hidden Files and Folders, select Show Hidden
Files and Folders, as shown in Figure 19-13.

Click OK to close the Folder Options window.

Identify and select files that have ghost-like icons, as
shown in Figure 19-14. These files will have a file name
that’s similar to another non-ghosted file in the same
folder. If you see a file named .DS_Store, select it

as well.

Delete the selected files.
If you aren’t absolutely sure about a file's purpose, don't delete it.

Except for the file . DS_Store, Mac resource fork files
almost always share a file name with another, valid file.

Folder Options [2]%]

_Genela\] Wiew | File Types _'__fohne Files__ N N N -
|
|

Folder views
| “Yau can apply the view [such as Details or Tiles) that
i wou are using for this folder to all folders.

[ApplytoAHFoldels] | Reset &l Falders ]

Advanced settings:
I Hidden files and folders
) Do not shaw hidden files and Falders
@) Show hidden files and folders
[] Hide extensions for known file types |
Hide pratected aperating system files [Recommended) |
[ Launch folder windows in & separate process [l
Remember each folder's view settings
[] Restore previous folder windows at logon =
[] Show Contral Panel in My Computer
Show encrypted or compressed MTFS files in color
Show pop-up description for folder and desktop items
Use simple file sharing [Recommended)

Restore Delaults

Figure 19-13: Force Windows to show hidden files.

) Fles - :
File Ldit View Favoriies Toals Help
Qoo - O F Jsews 2 v | [T
v B
NP Iy 0 g
E
T
] 1o g 0 1
14.008 4 My Computer

Figure 19-14: Mac resource forks aren’t needed by Windows.




Dr ing Safely -
apter

C onnecting your computer to a network brings added convenience to
your electronic life. Networks let you share files and printers, and
connect easily to the Internet. The Internet is the world’s largest network,
SO every time you connect to it you're networking.

But with the added convenience of networking comes some danger as well.
With networks, unsavory persons can steal your identity, violate your privacy,
access your sensitive files, and infect your computer with viruses. You can
avoid these dangers by taking some simple precautions, and this chapter Get ready to...
shows you how. This chapter shows you how to

. . w= (reate a New Network Location................ 196
w= Create and use network locations. Network locations allow you to

quickly switch to a higher level of security when needed, such as when w= Switch between Locations .............eee..... 197
you connect to a public Wi-Fi hotspot.

w= Protect Your Mac with a Firewall .............. 198
»= Guard against intrusion with a firewall. Firewalls block unwanted . -
network and Internet intrusion into your computer. w= Encrypt Files with FileVault ..................... 199
w=» Keep unauthorized users off your wireless network. By changing w= Set up WEP Security 200
and hiding your SSID (Service Set Identifier), setting up WEP (good) x .
or WPA (better) encryption, and fine-tuning your wireless transmitter == Configure WPA Encryption............o.. 202
power you can prevent neighbors and passers-by from accessing your w= Disable SSID Broadcast 204
network and using your Internet connection. T TTE T mmmmmm—m—m—ee
w= Reduce Transmitter Power ........................ 204

»= Encrypt files. OS X includes tools to help you encrypt your most
sensitive files for added protection.
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Network

te a ew Network Location

= - TTocations e
ro hotspot =
erences from the Apple menu and g Autamatic =

then cl1ck the Network icon.

EEEEEE—
Q \

tonnected

In the Location menu, choose Edit Locations. Py B‘“""c" Ethernet
@ Not Connecte il ﬁ'
In the Edit Locations sheet that appears, click the Add iy Coee) G555 —A
Location button (it looks like a plus sign), type a . AirPort
descriptive name for the location, as shown in Figure e e Azcount Nama:
20-1, al’ld Click Done. Password:

4. Make sure that your new location is selected in the

Location menu, click the network connection that you'll
use at this location (AirPort, Built-In Ethernet, Built-In
FireWire, Bluetooth, or Internal Modem) to select it, TSl L show modem status inmenu bar  (_Advanced... ) (7)
and then click Advanced.

i 4|ﬂ Click the lock to prevent further changes. @ Revert ~Apply
5. Adjust network settings as needed for the connection. If
you're configuring an AirPort location, click the AirPort Figure 20-1: Provide a descriptive name for the location.
button to bring AirPort options to the front.

OO0 Network

6. In the If No Recent Networks Are Found menu, choose |

one of the following: S Arport I

[ "TCP/IP  DNS WINS AppleTalk 802.1X  Proxies | AirPort }

* Ask before joining an open network. If you choose
this option, AirPort asks you before connecting to an I no recent networks are faund:
unrecognized open network. M =

v Remember any network this computer h ned

* Keep IOOklng for recent networks' Thls Optlon pre_ @Disconnect from wireless networks when logging out
vents AirPort from even trying to connect to new, [ Enable Interference Robustness
Open networks. [2! Control over AirPort interface requires Administrator password

7. Place a check mark next to Control Over AirPort
Interface Requires Administrator Password, as shown in

Flglll‘e 20-2 @ Restore Defaults

@ Cancel 0K

I B
I{ Click the lock to prevent further changes. Assist me... ) Revert Apply

196 Figure 20-2: Make AirPort more restrictive in less secure environments.



Switch between Locations

8.

Select the Disconnect from Wireless Networks When

D r O pEi)@(‘)ékgox and then click OK to close the
AP

10.

11.
12.

If you experience very poor connection quality, look to see if a
microwave oven or 2.4GHz cordless phone is near your computer
or the wireless access point. These items can interfere with Wi-Fi sig-
nals. If you can't separate the items sufficiently, place a check mark
next to Enable Interference Robustness. This might slightly reduce
Wi-Fi signal inferference.

If the location has a wireless network that requires a
specific login name and password, click 802.1X.

Enter the User Name and Password; also enter the net-
work’s name in the Wireless Network field, as shown in
Figure 20-3. The network name is the network’s SSID.

Click OK to close the tab.

Click Apply to apply your changes and create the new
location.

Switch between Locations

Open System Preferences from the Apple menu and
then click the Network icon.

In the Location menu, choose the desired location, as
shown in Figure 20-4.

Click Apply to begin using the new location settings and
then close System Preferences.

To ensure your security, switch to your more secure location settings
before joining a hotspot or other non-secure network.

00.0

Network

L‘ T AirPort

! Teesip

DNS  WINS  AppleTalk  802.1% Proxies  AirPort |

Domain: | User

Configurations

53]

User Name: KeithUnderdahl|

Password: esessses

Wireless Network: |Ke rﬂ E
Authentication:  On | Protocol
o Configure
@ D)
J? Click the lock to prevent further changes. ( Assistme... ) vert " Apply
Figure 20-3: Enter security information for a wireless location.
800 Network
[ stons ] —
I Automatic

Bluetooth
@ Not Connected

7. Built-in Ethernet
% @ Not Connected

%4 Built-in FireWire
= @ Not Connected

— AirPort
= = Connected

T (] [

ol
]_£ Click the lock to prevent further changes.

Locatiol

~  Edit Locations. ..

!l’ams: AirPort is connected to a network

AirPort is connected to AirPortKeith and has
the 1P address 192.168.0.103

Power: On
Network Name: AirPortKeith
AirPort ID: 00:17:f2:45:57:5a
IP Address: 192.168.0.103

[ Show AirPort status in menu bar

Assist me...

=

Turn AirPort Off

Join Other...

Advanced... ) @

Figure 20-4: Select the location that you want to use.
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Mac with a Firewall

erences from the Apple menu and
then chck the Security icon.

ct !/o

Click the Firewall button to bring firewall settings to
the front.

To block all possible intruders from your computer,
choose Block All Incoming Connections, as shown in
Figure 20-5.

If you block all incoming connecions, iChat and other Internet-
based programs may not work on your system. Choose Block All . . .
only as a last resort.

To limit incoming connections to only certain pro-
grams, choose Limit Incoming Connections to Specific
Services and Applications.

Click the arrow next to Services to expand the list of
services and then use the menu to the right of each serv-
ice to make a change. In Figure 20-6, for example, FTP
connections are being limited to local connections only.

Click the arrow next to Applications and adjust connec-
tion settings for certain applications as well.

Close System Preferences when you're done making
changes.

8enn Security

; ; Show All

I FileVault | Firewall | System |

OAIIow all incoming connections
@) Block all incoming connections
() Limit incoming connections to specific services and applications:

P Services

P Applications

:g'l
% Click the lock to prevent further changes.

&)

Figure 20-5: Use a firewall o protect your computer from network access.

8 80 Security
!
[« [ » ][ showan | Q )
! FileVault | Firewall System ]

OAIIow all incoming connections

O Block all incoming connections

@) Limit incoming connections to specific services and applications:

¥ Services
Personal Web Sharing Allow all connections 5
Remote Login - SSH Allow all connections :
Apple Remote Desktop Allow all connections =
Personal File Sharing Allow all connections H
Remote Apple Events Allow all connections =
FTP Access v Allow all connections =
: i
{Photo Photo Sharing Allow local connections only o
—_—
[+ -]
f o
U Click the lock to prevent further changes. @

Figure 20-6: Control which services are allowed to connect to your computer.



Encrypt Files with FileVault

Encrypt Files with FileUault
D ro pg&gekﬁnces from the Apple menu and

then click the Security icon.

If you're not an adminisirator on the computer, you must get an
administrator’s help to enable FileVault because an administrator’s
password is required.

If System Preferences are locked, click the lock icon in
the lower-left corner of the screen and enter an adminis-
trator password to unlock System Preferences.

Click Set a Master Password and then create a master
password, as shown in Figure 20-7. Click OK.

Click Turn on FileVault.

Enter the password for your user account and then
click OK.

FileVault requires a lot of free hard disk space to encrypt files.
Double-click the Desktop icon for your hard drive, double-click
Users, select your home folder, and press 88-+I. Make a note of the
amount of space used by your home folder. Back in the Finder win-
dow, look at the bottom of the window and make sure that the free
hard disk space exceeds the size of your home folder by af least 50
percent.

Select Use Secure Erase, as shown in Figure 20-8. This

ensures secure deletion of files that are sent to the Trash.

Click Turn On FileVault. The encryption process might
take a while, especially if your home folder is large.

Security

A master password must be created for this computer to provide —FEommmry
% @ ~  a safety net for accounts with Filevault protection.

An administrator of this computer can use the master password to reset the
password of any user on the computer. If you forget your password, you can reset
the password to gain access to your home folder even if it's protected by

4 d FileVault. This provides protection for users who forget their login password.

(2

Ly

Hint: What is your favorite color?

U

Choose a password that is difficult to guess, yet based on something important to
you so that you never forget it. Click the Help button for more infermation about
choosing a good password.

& () o)

1
' Ij Click the lock to prevent further changes.

&)

Figure 20-7: (reate a master password for FileVault.

080 Security

= 3

You are now ready to turn on FileVault protection.

e WARNING: Your files will be encrypted using your login password.
If you forget your login password and you don't know the master
password, your information will be lost.

4 Once you turn on FileVault, you will be logged out and FileVault will encrypt your
‘ entire home folder. Depending on haw much information you have, this could take
— a while. You will not be able to log in or use this computer until the initial setup is
completed.

You can’t log in to this account from another computer to use it for Windows file
or printer sharing. :J

@ M Use secure erase (" Cancel ) ( Turn On FileVault )

FileVault protection is off for this account.
Turning on FileVault may take a while

T Turn On FileVault. )

jn
[ Click the lock to prevent further changes.

]

Figure 20-8: Use Secure Erase fo ensure secure deletion of Trashed files.
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WEP Security

Setup
D ro pgthQ lStions folder on your Mac and then

2.

200

open the Utilities subfolder.
Double-click the AirPort Utility icon to launch the utility.

If the AirPort Utility isn't installed in your Applications:Utilities
folder, you can install it from the AirPort setup disc that came with
your AirPort base station.

Choose the network Base Station, as shown in Figure
20-9, click Continue, and then choose Manual Setup
from the window that appears.

Enter the password for the Base Station and click OK.

In the Base Station configuration window that appears,
click the AirPort icon to bring AirPort settings to the
front.

Click Wireless.
In the Wireless Security menu, choose WEP 128 Bit, as
shown in Figure 20-10.

WEP 40 Bit may be required for some older wireless computers on
your network.

Enter a password. A 128-bit WEP password is case sensi-
tive and should be exactly 13 characters long.

Make a note of the password because you'll need it later. Some
devices support only hexadecimal WEP keys. In this case, the pass-
word should use only numeric digits 09 and letters A—F.

oAlPort LBty

Welcome to AlrPort Utility.

Base Station Name: KeithsOffice
1P Address: 192.168.0.104
Version: 6.3
AlrPort ID: 00:14:51:76:CC:93

If this isn’t the base stathon you want 1o set up, you can select another from
the list on the left. If you don't see your base station, make sure it is plugged
in and in range of your computer, and then click Rescan to try again.

Click Continue to begin.

| | ( Rescan ) ;
Figure 20-9: Choose the desired Base Station and click Configure.

AdrPort Utility - Keith=Office

A 0 s

| Summary__ Base Station | Wireless _Access Control

Wireless Mode: | Create a wireless nerwork a

Network Name:  AirPortKeith

RV —
Channel: | Automatic 4
Chosas wirehess securicy 1o ETD0RCT your neTwork. “WRA/WPAZ Personal” (s recommended.
Wireless Security: | WEP 128 bit_ = L2
Wireless :
Varify Password: bbb bR bR

( Wireless Options... )

 m——p— | rTT———
(&) Revert ) ( update )

Figure 20-10: The 128 bit WEP password should be exacily 13 characters long.



Set up WEP Security

Click OK to close the security tab.

D r Opﬁ% k_gad your changes to the Base

12.

13.
14.
15.

16.

When the AirPort Base Station has finished restarting
(the status light glows solid green), quit the AirPort
Admin Utility.

On each wireless computer on your network, click the
AirPort icon, as shown in Figure 20-11, and choose
Other.

If the name of your wireless network already appears in the
AirPort menu, choose that network.

Type the Network Name, as shown in Figure 20-12.
Choose WEP ASCII in the Wireless Security menu.

Enter the 13-character password in the Password field,
as shown in Figure 20-12.

WEP passwords are easily defeated by hackers determined to access
your network. Because of this, change your WEP password on a reg-
ular basis. Change it at least monthly, or weekly if your network is
in close proximity to other potential users.

Click Join to join the network.

WEP — Wireless Encryption Protocol — is less secure than WPA
(Wi-Fi Protected Access). Use WEP only if your network includes
hardware (such as wireless game console adapters or older com-
puters) that supports WEP but not WPA.

W Finder File Edit Veew Go Window Help 24 v s TueSlam Q
Turn Aurfart Off § :,b
Dbt
Create Network ey
s |
« AlrPortKeith r |

(=

Open Network Preferences

Figure 20-11: Click the AirPort icon and choose Other.

Port

., Enter the name of the network.
)
o~ Enter the name of the network you want to join, and then
enter the password if necessary. You can also click Show
Networks ta see a list of available networks.

Network Name: KeithsOffice

Security: [ WEP 40/128-bit ASCII R |

Password: sssssssssssns

E Remember this network

® (_Cancel )
Figure 20-12: Enter the WEP password here.
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igure WPA Encryption

thQ lStions folder on your Mac and then

open the Utilities subfolder.

WPA encryption requires Macintosh OS version 10.3 or better. For
Windows PCs, handheld devices running Palm 0S or Windows Mobile,
wireless media players, wireless print servers, and other Wi-Fi
devices, support for WPA depends on the manufacturer of the wire-
less networking adapter. Check the documentation for each respec-
tive device to make sure that WPA is supported. If any wireless
device on the network doesn't support WPA, use WEP unfil you can
upgrade the offending unit.

Double-click the AirPort Utility icon, as shown in
Figure 20-13, to launch the utility.

If the AirPort Utility isn't installed in your Applications:Utilities
folder, you can install it from the AirPort setup disc that comes with
your AirPort Base Station.

Choose the desired network Base Station and click
Continue.

Choose Manual Setup, enter the password for the Base
Station, and click OK.

In the Base Station configuration window that appears,
click AirPort to bring AirPort settings to the front.

Click Wireless.

In the Wireless Settings screen that appears, choose
WPA/WPA2 Personal in the Wireless Security menu, as
shown in Figure 20-14.

Type a WPA password. The password should be 8-64
characters long.

Longer passwords are better because they're less likely fo be

compromised.
806 [ Utilities =
¥ DEVICES =
@ ipisk - i;\ =~
 Network S =
1=4 Macintosh HD. Activity Monitor AirPort Disk Utility
Ed Lacie =
e,
¥ SHARED M &
keiths-ibook... 7 2 =
lids Audio MIDI Setup Bluetooth File Exchange Boot Camp Assistant
sayo-pd
¥ PLACES =
mow | X b &
€3} keithunderdahl ColorSync Utility Console DigitalColor Meter
/A Applications
[} Documents . -
& ST )
i vovies (TJ E .eé\f
J3 Music b4 L B ¥
G Pictures £ Directory Utility Directory Disk Utility 5
—— ]ﬂ selected, 56.42 GB available
Figure 20-13: Open the AirPort Admin Utility from Applications:Utilities.
ann AdrPot Ltility - KeithsOifice
- A,
o g
Minie

Summary _ Base Station | Wireless _Access Control

Wireless Mode: | Create a wireless nerwork o

Network Name:  AirPortKeith

Radio Mode: [ 802.11b/g compatible =
Channel: | Automatic T1

Chocas wirehess security 1o Qrocect your neTwork. “WRA/WPAZ Personal™ iy recommended.
Wireless Security: | WRA/WPA2 Persanal =]

Wireless Password. sssssssses

Verify Password: =ssessense
WPA and WPAZ chents Can join this network.
¥

Wireless Ciptinns
el bl L

6]

Figure 20-14: Provide a WPA password for your network.



Configure WPA Encryption

DropB

11.

12.
13.
14.

15.

Click Update to upload your changes to the Base

b Ql@se Station has finished restarting

(the status light glows solid green), quit the AirPort
Utility.

On each wireless computer on your network, click the
AirPort icon, as shown in Figure 20-15, and choose
Other.

If the name of your wireless network already appears in the
AirPort menu, choose that network.

Type the Network Name, as shown in Figure 20-16.

Choose WPA2 Personal in the Wireless Security menu.

Enter the password in the Password field, as shown in
Figure 20-16.

Click Join to join the network.

If you're joining a WPA-encrypted network at your workplace or
other commercial location, you might need to follow different steps
to connect to the site’s RADIUS server. Contact your network admin-
istrator for details instructions if you have trouble.

W AlrPort Utility File Edit  Base Station  Settings  Window  Help 20 v s Tweoiew Q
Turn AlPon Off ! i
Creats Network e S
COpan Network Prefarences -
4
Lusie

Figure 20-15: Click the AirPort icon and choose Other.

Enter the name of the network.

=
~ Enter the name of the network you want to join, and then
enter the password if necessary. You can also click Show
Networks to see a list of available networks.

Naetwork Name: AirPortKeith

ar

Security: [ WPA2 Personal &2

Password: |ssssssssses |

E Remember this network

m [ Cancel

Figure 20-16: Enter the WPA password here.
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ble SSID Broadcast

D ro E Q Q lStlons folder on your Mac and then

2.
3

open the Utilities subfolder.
Double-click the AirPort Utility icon to launch the utility.

Choose the desired network Base Station and click
Continue. Choose Manual Setup, enter the password for
the Base Station, and click OK.

In the Base Station configuration window that appears,
click AirPort to open AirPort settings, and then click
Wireless.

Click Wireless Options and then select the Create a
Closed Network check box, as shown in Figure 20-17.
Click Done and then Update to upload your changes to
the Base Station.

A closed network is one that doesn’t broadcast the name or SSID,
making it harder for unauthorized persons to join the network.

Reduce Transmitter Power

1.

204

Open the AirPort Utility, as I describe in the previous
section.

In AirPort Wireless options, click the Wireless Options
button.

Choose a lower power from the Transmitter Power
menu, as shown in Figure 20-18. Click Done and then
Update to upload your changes.

Reduce transmitter power when you're working in close proximity
to others — such as in a hotel — and long range isn't important.

AirPort Utility -

Wireless Options i - -

{ ]

Multicast Rate: | 2 Mbps

& |8l
J

Transmit Power. | 100%

WPA Group Key Timeout: 1 hours b9l

™ Create a closed network

The ame of & “closed” network (4 hidden. To join the aetwork, 3 uper muit know the name of the
Ly

[ TUse interference robustness
Aterference FbUIENELS Can Solve interfirence Oroblemi chsted by other deces, Such 34 cordiess
hanes o wireless vides meminar, (eq seerierence FBUNERRLS may AfECt everall armwerk
performante.

@

Figure 20-17: The Create a Closed Nefwork option disables SSID broadcast.

AirPort Wility ~
Wireless Options . .
10% M
Multicast Rat ]
50%
Transmit Pawes ¢ 100% ] iy
WPA Group Key Timeout: 1 hours % =
™ Create a closed network
The rame of 2 “closed” network i hidden. To soun the aebwork, & urer muit know the name of the o)
nerwesk
- =
[ TUse interference robustness -3
Istirferende rObUTENELE 4N Salve inberfirence Oroblemia aeved by other eviied, Such 34 Cordiet
mhanes o wirelexs vides meminar (oeg seerierence FABUNERRLS may Affect eversll arrwerk

12

perfurmante.

(G

Figure 20-18: Reduce the fransmitter power when working in close quarters.
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ing to
luetooth Devices

If you've been using computers for a while, you're probably familiar with
the rat’s nest of wires that results when computers and peripherals are
connected together. These wires are messy, inconvenient, and prone to loss
or breakage. Bluetooth is a technology designed to reduce the clutter and
inconvenience of wiring by connecting electronic devices wirelessly. Wireless
cell phone headsets are the most common Bluetooth devices, but other
Bluetooth peripherals include keyboards, mice, handheld computers, GPS
antennas, and more. You can even create wireless networks between comput-
ers using Bluetooth, although the short range of Bluetooth (usually less than
ten meters) makes Bluetooth best suited for peripherals.

Most modern Macs come with Bluetooth technology built-in. This chapter
shows you how to

w=  Make your computer discoverable, an important step in connecting to
Bluetooth peripherals.

== Enable Bluetooth networking so that you can create a temporary
Bluetooth network with another computer.

m= Create connections — called partnerships — between your computer
and Bluetooth devices.

If your Mac doesn't have built-in Bluetooth, see Chapter 23 for steps fo add an exiernal
Bluetooth adapter.

Y
Chapter

Getready to. ..

= Make Your Computer Discoverable .......... 208
w= Enable Bluetooth Networking .................. 208
= Send a File via Bluetooth ..........cc....... 209
= (reate a Bluetooth Partnership ................ 210



Chapter 21: Connecting to Bluetooth Devices

860 Bluetooth
!/ou omputer Discoverable o e R
D ro p erences and then Click the Bluetooth eB ;I;it:ultjenrderdah\'s Mac mini” is the name Bluetooth devices use to connect to this
lCOn # Bluetooth On ¥ Discoverable

2. Place a check mark next to Bluetooth On if it is not
checked already.

Figure 21-1.

__Set Up New Device...

3. Select the Discoverable check box, as shown in : \
|

If the Show Bluetooth Status in the Menu Bar option is enabled, you
can also click the Bluetooth icon in the menu bar to open the

Bluetooth menu and enable or disable Bluetooth discovery. T
E Show Bluetooth status in the menu bar Advanced. .. @

When working in a public area, disable Bluetooth discovery fo - -
hide your computer from unauthorized Bluetooth users. Figure 21-1: Enable Bluetooth discovery for your computer.

8 0 O Sharing

| <[ =] showan | Q )

- =
a
Enab Ie BIue t00th Ne tworklnq Computer Name: Keith Underdahl's Mac mini
e L gy, ek (Cean.. )

1. Open System Preferences and then click the Sharing
icon.

E SEI"’“; When receiving items: | Ask What to Do [ 3']
. File Sharing
2. Place a check mark next to Bluetooth Sharing, as shown @) screenisharing C Require pairing
R = .
m Flgl-lre 21 '2- = ::;lirh;:zng Folder for accepted items: | (@] Downloads |4 ]
] Remote L
3. In the Folder for Accepted Items menu, choose a folder B Rk st When other devices browse: [ Ask WhattoDo %]
that may be accessed via Bluetooth. D) Remote Apple Events @ Require pairing
[ Xgrid
. e . Internet Sharing Folder others can browse: | (@] Public &
If your computer is operated within range of other potential

Bluetooth users, avoid sharing private folders using Bluetooth.

{]
¥ Click the lock to prevent further changes. i/

208 Figure 21-2: Turn on Bluetooth Sharing.



Send a File via Bluetooth

OO6, Select File to Sen
Sen Flle a Bluetooth e
D [a[»][eg~[=[m] [ FI Music |-5'i Q,search
ro p Scon on the menu bar and choose "’S';Z > & munes
Send Flle in the menu that appears. @ Network
=1 Macinto...
2. In the window that appears, browse to the file that you K4 tacie
want to send, as shown in Figure 21-3. ¥ PLACES
B Desktop -
Click the desired file to select it and then click Send. ﬁ;:;““" NE: “T’:“R == s .
Pl icat._ razy e Ray Charles
4. In the Send File window, click the device to which you gﬂﬂf T — R S — Ay
want to send the file in the list of devices, as shown in 3 music 5 nfinice The hay s 305
Figure 21-4 N R
' O e T ¥ el g X
If the desired device doesn’t appear in the list, click Search to find ===

additional devices. Figure 21-3: Select a file to send via Bluetooth.

5. Click Send. 8,06 BlsiiBiopt.n mod”
Select Bluetooth Device
6. On the destination computer, click Accept in the 9 e = w0, I younr device s rarfound
Incoming File Transfer window that appears to accept B
the ﬁle Bluetooth Devices
Name |Type
7. Open the Documents folder on the destination com- TeleType BT 01 ki
puter to locate the transferred file. Keith Underda Falm Sized FOA
If the farget device isn't a Macintosh computer, the procedure for o
accepting a file transfer will vary slightly from what is described R (Cancel) ( Send
here, although at some point you should be given a basic Yes or 4
No choice. On computers running Microsoft Windows, Bluetooth- Figure 21-4: Select the device to which you want fo send the file.

transferred files are saved in the My Documents folder.
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Chapter 21: Connecting to Bluetooth Devices

Droﬁ

2.

210

te a Bluetooth Partnership

00

icon.

erences and then click the Bluetooth

Click the Set Up New Device button, if you see it. If
you don't see this button, click the Add Device button
in the lower-left corner of the window (it looks like a
plus sign).

In the Bluetooth Setup Assistant window that appears,
click Continue.

Choose the type of device with which you want to cre-
ate a partnership or choose Any Device if no listed type
seems to match your device. Click Continue.

In the list of devices that appears, as shown in
Figure 21-5, click the device to which you want to
connect to select it.

If the device requires a specific passkey (check the
device’s documentation), click Passkey Options, choose
Use a Specific Passkey in the Passkey Options tab that
appears, as shown in Figure 21-6, and then click OK to
close the tab.

If the device is a computer and you want to set up a secure part-
nership, choose Automatically Generate a Passkey. The Bluetooth
Setup Assistant automatically generates a passkey and prompts you
to enter that passkey on the device when you finish the setup
process.

Click Continue and follow the instructions onscreen to
complete the setup process. The remaining steps vary
slightly, depending on the passkey options you chose.

80,0 Bluetooth Setup Assistant

Bluetooth Device Set Up

Searching for your device

When your device appears in the list, select it and click Continue. If you
don’t see it in the list, make sure it is “discoverable.” See the
documentation that came with your Bluetooth device to determine if you
need a specific passkey option. Otherwise, select it and click Continue.

| Devices Type

Keith Underdahl Palm Sized PDA
TeleType BT 01 Unknown
SOYO-P4 Desktop

£ Searching for devices - 4 found.

Figure 21-5: Choose the device to which you want to connedt.

CLO Bluetooth Setup Assistant

Most Bluetooth devices use an automatically generated passkey. Some may
use other passkey options. See the documentation that came with your
Bluetooth device.

A passkey is used only once to establish a secure connection between
Bluetooth devices.

e. If you
() Automatically generate a passkey ::;r‘:uzou
Some Bluetoath devices use a passkey thatis created automatically, .
O Use an "empty” passkey  — |
Some Bluetooth devices don't require a passkey. Your Bluetoath
mouse, for example, may use an "empty” passkey.
iPDA

e Use a specific passkey

Use this option if your Bluetooth device requires a specific passkey.

0 Do not use a passkey with this device
Most Bluetooth devices require that you use a passkey. Some
Bluetooth devices, such as certain Bluetooth printers, do not require

a passkey.
Passkey Options.. Continue

Figure 21-6: Check the device's documentation for specific passkey options.




Dr ing with
(der Macs ”I*lopter

A pple is always trying to convince Windows users to switch over to Mac,
but a lot of us have already been using Macs for a while. Just because
you upgrade to a new Macintosh running OS X Leopard, you don’t have to
abandon your older Macs to the bone yard. Leopard gets along just fine with
computers running older versions of the Macintosh operating system. Get ready to

This chapter shows you how to network with your older Macs, whether they're
running an older version of Macintosh OS X or even a Classic version, such == Connect an Older 05 X (ompuIer

as OS 9 or earlier. Tasks show you how to connect to your older Macs from to Your Network 212
Leopard as well as how to connect to a computer running Leopard from your
older Macs. Steps also show you how to set up the network hardware for older

= Log In to Network Computers

Macs that aren’t equipped with AirPort cards. from Older 0S X Computers ................. 73
When this chapter refers to older versions of 0S X, the fext applies primarily to 05 10.2 = Turn on Applelalk in 0S X 2
or earlier. The networking features in Macintosh 05 10.4 (Tiger) and 0S 10.3 (Panther) w= Enable File Shuring in Classic..emm, 214
are functionally almost identical to Leopard, which is also known as 05 10.5.

w= Connecting to a Mac Running
a Classic 05 215

w= Transfer Your Files
to a New Computer 216




Chapter 22: Networking with Older Macs

Drop [

212

ect a Ider 0S X Computer

If the older Mac doesn't have AirPort, select a network
router or switch with extra LAN Ethernet ports. Choose
one of the following:

¢ Apple AirPort Extreme Base Station: Choose this if
you have only one computer that needs an Ethernet
connection.

e A third-party multi-port Ethernet router: Choose a
third party router with multiple Ethernet ports, like
the one shown in Figure 22-1, if you have more than
one computer requiring Ethernet.

Connect an Ethernet cable between the Ethernet port on
the computer and the LAN port on the router or AirPort
Extreme Base Station.

Start the older Mac and open System Preferences from
the Apple menu.

Click the Network icon. In the Network preferences win-
dow, choose Built-in Ethernet in the Show menu.

Click the TCP/IP tab to bring it to the front and then
choose Using DHCP in the Configure menu, as shown
in Figure 22-2.

Make a note of the number listed next to IP address.
You might need this later.

Close the Network preferences window and re-open
System Preferences.

Click the Sharing icon.

On the Services tab, select the Personal File Sharing and
Remote Login check box.

Figure 22-1: This router has multiple Ethernet ports.

See Chapter 18 for more on network file sharing.

8eac Network =
Show: [ Built-in Ethernet = ]
[Freppp | pepok | AppleTalk | proxies |
Configure: | Using DHCP H—]
DNS Servers (Optional)

IP Address: 192.168.0.109
(Provided by DHCP Server)

Subnet Mask: 255.255.255.0

Router: 192.168.0.10 Search Domains (Optional)

DHCP Client ID:
(Optionaly

Example: apple.com
earthlink.net

Ethernet Address: 00:30:65:6d:el:fc

P

(@) Click the lock to prevent further changes. Revert Apply Now

Figure 22-2: Set up your older Mac to work with DHCP.



Log In to Network Computers from Older 0S X Computers

10.

qu

13.

Log

Click the Firewall tab, place a check mark next to

al File 1h<r' and Remote Login, and close the
T Mo §

With the Finder active, choose Go=>Connect to Server.

Select the network computer to which you want to con-
nect, as shown in Figure 22-3, and then click Connect.

Enter a valid username and password for the computer
that you're logging in to and click OK.

When you're done accessing the network computer, drag ifs
Desktop icon to the trash to unmount the network computer.

In to Network Computers

from Older 0S X Computers

1.

In OS 10.3 or later, open the Finder and click the
Network icon in the Finder sidebar. Double-click My
Network and then double-click the computer that you
want to access.

If you don't see My Network, double-click the Servers icon
instead.

Log in as a registered user or guest in the window, as
shown in Figure 22-4.

Choose a volume to mount and click OK.

If you have trouble logging in, choose Go=>Connect to Server and enter the
IP address of the target computer.

Connect to Server

Choose a server from the list or enter a server address

At | 8 KEITHS-IBOOK-G4 3 E]
& iMac
& KEITHS-IBOOK-G4
& wps

Name: KEITHS-1BOOK-G4
Service: smb

Location: FREELANCE

URL: smb://192.168.0.102

3 items Searching... 3

Address: |smb://192.168.0.102

e
f Add to Favorites Cancel ) @

Figure 22-3: Choose the computer to which you want
fo connect.

0.8 C Connect to Server

i Connect to the file server “iMac.”

Connect as: () Guest
@ Registered User

Name: Keith Underdahl

Password: ssssssss

" Remember password in keychain

E+ 3 ( Cancel ) € Connect )

Figure 22-4: Log in s a guest or registered user.
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Chapter 22: Networking with Older Macs

DropB0o

2.

on A{jzle Talk in OS X

&tem Preferences and then open the
Network icon.

If necessary, click the network connection that you're
currently using and then click Configure.

Click AppleTalk to open AppleTalk options.

Place a check mark next to Make AppleTalk Active, as
shown in Figure 22-5, and choose Automatically in the
Configure menu.

Enable File Sharing in Classic

1.

214

On your Macintosh running a classic operating system,
open the Apple menu and choose Control Panels=>File
Sharing.

Enter an owner name and password, as well as a
descriptive name for the computer, as shown in
Figure 22-6.

Place a check mark next to Enable File Sharing Clients
to Connect Over TCP/IP.

Click Start to turn on File Sharing.

When File Sharing has started, select a folder or disk that you want
to share on the network and press 88+1. Choose Sharing in the
Show menu of the Info window that appears and use the options at
the hottom of the window fo control sharing.

Network

e8o
[« » ][ Showan Q

Location: | Automatic v ]

Show:  AirPort

! AirPort | TCP/IP  PPPoE | AppleTalk | Proxies

E Make AppleTalk Active

Computer Name: Keiths iBook G4
(Can be changed in Sharing Preferences)

AppleTalk Zone:

Configure: = Automatically v

@

ol —_—
I;ai' Click the lock to prevent further changes. ( Assistme... ) Apply Now

Figure 22-5: Enable AppleTalk in 0S X.

O=———————fileShrim=——————H

StﬂrtlStanActivity Muniturv Users & Gruups\

@ Network Identity G
[Keith Underdani |

Owner Mame

Computer Hame: [iTMaz |

12

IP #ddress 192.168.0.10%9

File Sharing starting up
— Status e —
File sharing is starting up. Click Cancel to discontinue

starting up

[ Enable File Sharing clients to connect aver TCRAIP

Program Linking off

— Status

Click Start to turn on program linking. This allows other
users to link to shared programs

[ Enable Program Linking clients to connect over TCP/IP

Figure 22-6: Identify your classic computer and start File
Sharing.



Connect to a Mac Running a Classic 0S

Con% d(Mac Running

1.

In OS X, open the Finder and click the Network icon in
the Finder sidebar.

Click the My Network icon and then double-click the
computer to which you want to connect.

If you can’t connect using the Finder, choose Go>Connect to Server
and enter the IP address for the computer to which you're frying fo
conned. You can view the dassic computer’s IP address via the File
Sharing control panel.

Enter a login name and password for the computer or
choose to login as a guest if you only want to access
shared items.

Choose a volume that you want to mount, as shown in
Figure 22-7.

On the computer running a classic operating system,
open the Apple menu and choose Network Browser.

In the Network Browser, click the arrow next to AppleTalk
or Local Network to browse for computers, as shown in
Figure 22-8.

Double-click a computer and enter a username and
password to connect to the computer.

ﬂﬂa

@

iMac

Select the volumes to mount

v.

> B AppIeTa\k

13 %Keuhs {Book G4

Volumes A
LaCie
MacintoshiD |
Character Set: | Western (Mac) ;i 3!
Cancel | @
Figure 22-7: Choose which volume you want to mount.
] Network ————"UHIB
o ajmiel |||

SIET

Figure 22-8: Select a computer in the Network

hrowser.
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Chapter 22: Networking with Older Macs

T Fil
DroptGokse

1.

216

Purchase a 6-pin to 6-pin FireWire cable and connect
each end to a FireWire port on both the new and old
computers.

Start the new computer and log in as normal.

Turn off the old computer and then hold down the
T key while you restart it. The old computer appears
as a hard drive on the new computer.

On the new computer, open the Applications folder
and then open the Utilities subfolder.

Double-click the Migration Assistant icon and follow
the instructions onscreen to transfer files and other
items from the old computer.

The Migration Assistant works only with computers running
Macintosh 05 10.3 (Panther) or later.



ing Vour Mac

ou've probably heard people scoff at the seemingly high price of new

Macintosh computers. But Apple packs almost every new Macintosh with
a lot of standard features that would be costly options on most Windows PCs.
These features include built-in wireless networking, Bluetooth, IEEE-1394
FireWire, and enough RAM (Random Access Memory) to ensure good computer
performance. If you check the price of a Windows PC that contains all these
features, you might find that the Macintosh is actually the better bargain.

Of course, if your Mac is a year or two old, it might lack features like Bluetooth.
And no matter how new your Mac is, you might find that you want a little
more storage space, screen real estate, or extra RAM to improve the performance
and utility of your computer. This chapter shows you how to

w= Add an external Bluetooth adapter to a Mac not equipped inter-
nally with Bluetooth. (See Chapter 21 for more on using Bluetooth.)

m= Connect to a second monitor. The second monitor may simply be
another monitor to give you more onscreen Desktop space, or it may
be a multimedia projector.

== Add external storage space. If you work with video or need lots of
storage space, you can easily attach an external USB or FireWire hard
drive to your computer.

»= Upgrade your computer’s memory. The easiest way to improve the
performance of your computer is to install more RAM.

| “%apter

Getready to. ..
w= Add an External Bluetooth Adapfer .......... 218

w= Connect to a Second Monitor .................. 218
> Add External Storage ............eeeeereesee. 219
w= [nstall More RAM 220
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Chapter 23: Upgrading Your Mac

Add an Exﬁg al Bluetooth Adapter

th adapter that is Macintosh-

compatible.
Choose an external Bluetooth adapter that connects to a USB port.
Internal PCl-card Bluetooth adapters aren’t compatible with most
Macs.

2. Start the computer and then connect the Bluetooth

adapter to any open USB port, as shown in Figure 23-1.

Mac 05 10.2 or better is required for Bluetooth compatibility. With
05 10.2 or better, Bluetooth software is built-in. See Chapter 21 for
more on configuring Bluetooth devices.

Connect to a Second Monitor

1. Connect the appropriate display adapter to your com-
puter, if necessary, and connect all displays to the com-
puter. Make sure each display is powered on.

New MacBooks, MacBook Pros, and iMacs come with DVI-to-VGA
adapters for installing a second monitor. Mac Pros include two DVI
display connectors.

2. Open System Preferences and then click the Displays
icon.

3. If a separate window for each display doesn't appear,
as shown in Figure 23-2, click Detect Displays.

218

Figure 23-1: Connect the adapter fo any spare USB port.

W System Proferences Edil View Wirdow Help
Coles LCD

| Display  Eolor d

I O % 4] B3CE Mon 10a4PM D

Rebolutice

40 x 450 Kolors: [ Mitions sl
500 % 600
p Refresh Rate: |
Detect Diiays
Cathar Wircow
ann 301
| [(Showas a
[ Divplay © Color
Jihipasy Rasolations
640 x 480 Cters: | Milions - )
00 x 600
AisEars Retresh Rate: | 8

(_Gasher Windows |

_ Sk dinplays in mesu b (7)

Figure 23-2: You should see a separate Preferences window for each display.



Add External Storage

Storage

Add Sgtem
D ro p tQ g Srd drive that is compatible with your

2.

3

4.

computer.

Connect the external drive to your computer’s FireWire or
USB port, as appropriate.

USB hard drives are more common, but FireWire (IEEE-1394) hard
drives usually offer better performance. If you plan fo use the exter-
nal drive for video editing, choose a FireWire drive.

If the drive is formatted using the FAT32 file system (check
the drive’s documentation), but you don't plan to use the
drive with any Windows PCs, open the Applications folder
and then open the Utilities folder. Double-click the Disk
Utility icon, select the external hard drive in the list of
drives, and click Partition. Choose Mac OS Extended in
the Format menu, as shown in Figure 23-3, and click
Partition in the lower-right corner. Follow the instructions
onscreen to complete the partitioning.

Partitioning erases all data on the drive. Re-parfifioning the drive
using the Mac 0S Extended file system makes the drive perform more
efficiently in OS X, but after you do this, you can't connect the drive
directly to a Windows PC. Stick with the FAT32 file system if you plan
to routinely switch the drive back and forth between your Mac and
Windows PC.

When partitioning is complete, the drive’s icon appears
on your desktop, as shown in Figure 23-4. Double-click
the icon to browse the drive.

Before you disconnect an external hard drive from your Mac, drag
the drive’s icon fo the Trash fo properly unmount the drive from your
computer.
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Connection Type : External
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Name: LaCie
Format: | Mac 05 Extended e
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[l Locked for editing

™ Install Mac OS 9 Disk Drivers

To create a volume that can serve as a Mac 05 9
start up disk, select Install Mac 05 9 Disk Drivers

Select the disk you want to partition and choose a
volume scheme. Click each volume represented in
the scheme and specify a volume name, format,
and size. Click Partition.
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Total Capacity : 232.9 GB (250,059,350,016 Bytes)
Write Status : Read/Write
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Figure 23-3: Repartition the drive if it won't be used with a Windows PC.
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Figure 23-4: The external drive’s icon appears on your Deskiop.
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sg\(l MOL
D ro omputer. If you have a laptop, remove

the battery.

2. Purchase the correct type of RAM for your computer.

220

The owner’s manual for your Mac should tell you the exact format,
capacity, and type of RAM that should be used in your computer.
Only use RAM that's positively identified as being compatible with
your specific Mac.

Locate the RAM slot on your computer:

Pre-Intel laptops: Remove the keyboard and
then remove the RAM access panel, as shown in
Figure 23-5.

Intel-based laptops: Remove the access panel and L-
bracket inside the battery compartment.

iMacs and eMacs: Open the RAM access panel on the
bottom or back of the chassis, depending on the
exact model you have.

PowerMacs and Mac Pros: Remove the side cover for
the computer case and locate the RAM slots on the
motherboard.

If you have a Mac mini, RAM is less easy to install. You must care-
fully pry off the top cover with a putty knife and then remove the
upper portion of the chassis to access the memory slot. This isn't a
simple task and is best left to an Apple repair specialist.

Carefully insert the RAM card, as shown in Figure 23-6,
making sure that the connector pins and plastic guides
line up perfectly.

Secure the retention clips and reassemble your computer.

. 3 C pb | \
Figure 23-5: The RAM slot on some Apple laptops is under
the keyboard.

Figure 23-6: Seat the RAM and
secure the refention lips.



Drdpstatllizng and Using
Windows Programs

Not so long ago, writing about Microsoft Windows in a book about
Macs would've been like school on Saturday: No class. But OS X
Leopard introduces a powerful new feature called Boot Camp, which allows
you to install and run Microsoft Windows on any Macintosh computer that
has an Intel processor chip.

“Why would I want to install Windows on a perfectly good Mac?” might be
your first question. In most cases, installing Windows will be a matter of
need rather than want. Many software companies still develop products only
for Windows, and you may need to run some of those programs for your
work or personal needs. To install Windows on your Mac you need

m= A Macintosh computer running OS 10.5 Leopard and an Intel
processor chip.

m= 10 GB of free hard drive space for the Windows installation. More
space may be needed (I recommend at least 20 GB), depending on the
requirements of the Windows programs that you want to install.

"= A Microsoft Windows installation disc. It must be a single disc full
version (upgrade discs won't work) of Windows XP (with SP2). As of
this writing, Windows Media Center Edition and Windows Vista aren’t
supported by Boot Camp.

This chapter shows you how to install and run Windows on your Mac.
Remember, even though you'll be running Windows on stable Macintosh
hardware, the Windows installation will still be susceptible to Windows
viruses and bugs.

i
Chapter

Getready to. ..

w= [nstall Windows 222
w= Configure AirPort in Windows .................. 223
w= Adjust Display Settings in Windows .......... 224
w= Change the Startup Disk in Windows ........225

w= Change the Startup Disk in 0S X .............. 225
w=> Rehoot the Computer 226
w= Eiect a Disc in Windows...........................e. 226
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II W dow’s —as
D rO 1ons folder and then open the

t111t1es subfolder Double-click the Boot Camp
Assistant icon to begin running Boot Camp.

Create a Partition for Windows

| Each operating system requires its own partition on the disk.
Drag the divider to set the size of the partitions, or click one
of the buttons.

53 “Macintosh HD" will be partitioned as:
.
s >
Mac OS5 X I Windows

54 GB 20 GB
39 GB free

{ Divide Equally | Use 32 GB

2. When you're prompted to burn a Macintosh Drivers
CD, insert a blank recordable CD in your disc burner
and click Continue.

When the driver disc is done burning, mark it as a Macintosh Driver
(D and keep it in a safe place. You'll need it later. If you have sev-
eral different Intel-based Macintosh computers, create a separate
driver disc for each one and mark each disc to identify the computer
with which it should be used.

3. When the Create a Second Partition screen appears, as Figure 24-1: Choose a size for your Windows partition here.
shown in Figure 24-1, click and drag the slider left or
right to give the Windows partition more space. W Boot Camp Rt Ean Vindow T TS L mma
4. Click Partition to start partitioning the hard disk. = u..:i.&
When you see the screen shown in Figure 24-2, insert | =

your Windows installation disc and click Start
Installation.

B e

BOOTCAMP

Start Windows Installation
/ st your Windows evstallation disc and click Stan
imstallation.
Afer you have instalied and set up Windows, inser! (W‘l Mag
05 X Leopasd bmytall DVD 1o imtall sdditional dri
‘ ‘other software for Windowi
‘ | { Qi & nsnail Larer b {Stan inuraavon )
7. When Windows setup is complete, insert the Macintosh Figure 24-2: Boot Camp is ready to install Windows.

Drivers CD and follow the instructions onscreen to
install the hardware drivers.

6. Follow the instructions onscreen to install Windows.

When you're asked to choose a partition, select the C: drive. The C:
drive should be the same size as the Windows partition you create
in Step 2. Reformat the drive using FAT32 when prompted fo do so.
Don't choose the Quick Format option.
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Configure AirPort in Windows

Con

Drop

2.

{:gure AirPort in Windows
Qth r in Windows and then choose

Start=>Control Panel.

If you see a list of categories, click the Network and
Internet Connections category. Open the Wireless
Network Setup Wizard icon.

When the wizard begins, click Next.
Choose Set Up a Wireless Network and click Next.

Enter the Service Set Identifier (SSID) for your network,
as shown in Figure 24-3. If you manually assigned a
network key, choose Manually Assign a Network Key.

If your network uses WPA encryption, choose the WPA
option at the bottom of the wizard.

Click Next, enter the network key, and click Next again.

In the screen that asks how you want to set up the rest
of your network, choose Set Up a Network Manually
and click Next. Click Finish to close the wizard.

To join a wireless network or manage wireless connec-
tions, right-click the wireless connection icon in

the Windows System tray (the area in the lower-right
corner of the screen next to the clock), as shown in
Figure 24-4, and choose View Wireless Networks.

Use the Wireless Network Connection window, as
shown in Figure 24-4, to join or disconnect from wire-
less networks.

Wireless Network Setup Wizard

Create a name for your wireless network.

Give your network a name, using up b 32 characters.

Network name (5100 AirPortkeith

ubomatically assign a network key (recommendes
Automaticall i bvork ke ded|

Ta prevent outsiders from accessing your nebwork, Windows will automatically assign a
sectre key (also called 2 WEP or WPA key) b your network.

() Manually assign a network key

Use this option if you would prefer ko create your own key, or add a new device to your
exisking wireless networking using an old key,

Use 'WPA encryption instead of WEP (WP is stronger than WEP but not all devices are
compatible with Wea)

[ = Back |[ Mext = ][ Cancel

Figure 24-3: Enter the SSID and choose your security options.

[E—— Choose a wireless network

0 W e e b s o s b e o g e
rirmtn.

ﬂﬁ” otz Conmected ¢

Sty wrabied s v, (WPA) Il"

The e
Ptk T dicorrosct oo s e, ek Esecrrmct beicen.

Disable
Status
Repal

Wiwsr Svailabile Wissles Metwadbs

Change Winduss Flewall sstings

Opan Natweik Comectians

e Er—— =

A0 O o

Figure 24-4: Use this window to manage wireless networks in Windows.
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just D’sk é Settings in Windows

ter in Windows and then choose
Start'i>Control Panel.

Drop

2. Ifyou see a list of categories, click the Appearance and
Themes category and then open the Display icon.

3. In the Display Properties control panel, click the Settings
tab to bring it to the front, as shown in Figure 24-5.

4. Adjust the Screen Resolution slider to change the screen
resolution to fit your needs and click Apply.

When you dick Apply, a dialog box appears asking if you want fo
keep the new settings. Click Yes if you do. If the resolution you
choose isn't supported by your Mac's display adapter or monitor
and the screen becomes unviewable, simply wait 15 seconds for the
display to revert automafically to the previous setting.

If the display flickers undesirably, click Advanced.

6. In the dialog box that appears, click the Monitor tab to
bring it to the front, as shown in Figure 24-6.

7. Choose a higher setting in the Screen Refresh Rate menu
and click Apply.

Again, dlick Yes to accept the new setting or wait for the display fo
revert. A refresh rate of 85 Hertz or better reduces eye strain.

8. Click OK to close the dialog boxes when you're done.
Use the Themes, Desktop, and Appearance tabs of the Display

Properties control panel to change the cosmetic appearance of
Windows.

224

Display Properties [2]%]

Themes | Desktop | Screen Saver | Appearance | Settings

Diizplay:
Detault Monitor on Mobile Intel(R] 945G Express Chipset Family

Soreen resolution Eo\or qual\ly
L= {3 More || [Highest (32 bif [v]
1024 by 762 pisele I'FEN | .
Troubleshoot Advanced

Figure 24-5: Adjust the screen resolution and color
quality for better appearance.

Default Moniter and Mobile Intel{R) 945GM Express Chi... (Z]E

E IntellR] Graphics Media Accelerator Driver for Mobile
Genersl | Adspter | Monfor | Troubleshoot | ColorManagement |
onitor ype |
@ Default Monitor

Manitar settings

Scieen refresh rate:

i
| 85 Hertz |

Figure 24-6: Choose a higher refresh rate fo reduce
screen flicker.



Change the Startup Disk in 0S X

Cha

Drop

2.

tartup Disk in Windows

Ee the
Qth r in Windows and then choose
Starte>Control Panel.

If you see a list of categories, click the Performance and

Maintenance category. Open the Startup Disk icon.

Choose which operating system you want to use as the
default startup disk, as shown in Figure 24-7. If you
choose Macintosh HD, the computer starts in OS X by

default.
If you wish to restart the computer in 05 X immediately, make sure
that all other applications are closed and click Restart in the Startup
Disk window.

Change the Startup Disk in 0S X

1.

Boot up the computer in OS X and then open System
Preferences.

Click the Startup Disk icon.

Choose which operating system you want to use as the
default startup disk, as shown in Figure 24-8. If you
choose Mac OS X, the computer starts in OS X by

default.

If you wish to restart the computer in Windows immediately, quit all
other applications and click Restart in the Startup Disk window.

3 Startup Disk

select the system you want to use to start up your computer
[

Macintosh HD  Wwindows

Target Disk Mode. ..

¥ou have selected Mac 05 X
on the volume "Macintosh HO",

Click ta restart this computer in Target Disk Mode,

After you restart this computer in Target Disk Mode, you can connect it
to another computer using a Firewyire cable and use it as & hard disk,

Figure 24-7: Control startup with the Startup Disk icon in the Control Panel.

een Startup Disk

[« » ][ showan Q

Select the system you want 1o USe 1o STart up your computer

== =

L8 [# 2
Mac 05 X, 10.5 Windows Network Startup
on Macintosh HDY on NO NAME

You have selected Windows -
{ Restart. . ]

on the volume “NO NAME.”

Click to restart this computer in Target Disk Mode ( Target Disk Mode... )
After you restart this computer in Target Disk Mode, you can connect it

to another computer using a FireWire cable and use it as a hard disk.

o
i Click the lock to prevent further changes.

Figure 24-8: Choose the default startup disk for your computer.
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ot the Computer

Re
D ro p \Q\‘Q e Scuments and close all applications.

2. Restart the computer by following these steps:
¢ OS X: Choose Appler>Restart.

e Windows: Choose Start>Turn Off Computer and 2 e
then click Restart. — —

3. When the screen becomes black during the restart
process, hold down the Option key (Alt key on
Windows keyboards) and continue holding it until
you see a screen like the one shown in Figure 24-9.

4. Use the arrow keys to select the desired operating system

and then press Enter. Figure 24-9: Select the desired operating system.

Eject a Disc in Windows e

File Edit View Favorites Tools Help

) - & /"sEamh [ Foiders | [737]

1. If your Mac doesn’t have an eject button for the : Fiesstored an This Computer
. System Tasks A
CD/DVD drive, choose Startz>My Computer. o & £
L relatate i ileg Shared Documents Keith's Documents
: : . . LY Add or remove programs L |
2. Right-click the icon for the CD/DVD drive and @ s
. &3 Eicct this dis ard Disk Drives
choose Eject from the menu that appears, as shown i B
in Figure 24-10. Other Places A g s
& 1y Network Places
Instead of right-clicking, you can also lefi-click the CD/DVD drive it Ry e st
once fo select it and then click Eject This Disk under System Tasks in T conrpare 8 o
h left f the My C ind " pe
the upper-lett corner or the My Computer window. p— & Search..
Open
?Dagi’r‘\\}:shDriverS (D) E:plom

File System: CDFS
Fres Space: 0 bytes
Totsl Size: 4.4 MB

Sharing and Security...
Wiite these files to €D

Eject

Copy
Paste

Create Shortcut

Properties

S[E=]%]
'i!r

226 Figure 24-10: Right-click the (D/DVD drive and choose Eject.
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accessibility settings, 12-13
Address Book, 54, 90
Adium text chats, 118
Adobe Photoshop Elements, 151-154
AirPort
configuring for Windows, 223
disabling SSID broadcasts, 204
reducing transmitter power, 204
setting up new location, 196-197
AirPort Base Station, 170-171
AppleTalk, 214
applications. See also specific applications
about OS X, 51
associating files with different, 29
changing default DVD player, 138
compatibility of, 47
creating bindings for, 17
Microsoft Office, 61
opening folder for OS X, 52
productivity programs, 61
quitting, 59
types of chat, 111
using Windows, 221-226
audio
adding movie soundtracks, 160
inserting movie sound effects, 161
volume and settings for, 46

o e
backing up files, 35, 36-37, 97
blogs, 103, 107, 108
Bluetooth
adding external adapter for, 218
creating partnership, 207, 210
defined, 207
enabling/disabling, 208
sending file via, 209
bookmarking Web pages, 84, 88
Boot Camp, 221, 222
burning
CDs, 35
movies to DVD, 166

oo
CDs
backing up files to, 35
ejecting in Windows OS, 226
importing music from, 122
suppressing Desktop icon for, 38
chats
Adium text, 118
Google Talk with iChat, 115
parental control of, 24-25
sharing screen with iChat, 114
using iChat for, 113
voice, 111, 115, 116-117
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children’s Internet access, 24-25

D BCli Viewe}, 158-159
q 73,204
ropBes

of applications, 47
third-party MP3 players with Mac, 131, 132
composing e-mail, 90
conference calls on Skype, 117
connecting to Windows networks
accessing Mac from Windows, 192
changing Windows workgroup names, 189
cleaning up resource forks on Windows, 194
copying files from Mac, 193
copying files from Windows PC, 191
hardware requirements, 187
from Mac, 190
setting up file sharing, 188
creating, .Mac accounts, 96
cropping images, 149
crossover cables, 178
customizing
accessibility settings, 12-13
activating screen saver, 14
adding and removing Dock items, 10
changing display size, 8
desktop appearance, 6-7
Exposé access, 16-18
Finder, 31
items in System Preferences window, 6
keyboard shortcuts, 9
moving and hiding Dock, 11
24-hour time, 15

o] e
Dashboard
about, 71

adding items to, 73
checking movie times, 79

228

checking weather with, 75
converting units of measure, 78
creating Web Clip widgets on, 74
downloading widgets, 80
opening, 72

tracking flights with, 77
translating languages with, 78
using Sticky Notes, 76

deleting

files and folders, 34

files from third-party MP3 players, 135
iDisk file, 97

media from iPod, 127

user accounts, 26

desktop, 6-7

DHCEP servers, 178, 179, 212
Dictionary, 58

digital camcorders, 155, 156, 157
digital cameras, 145, 146
displays

adjusting settings in Windows OS, 224
calibrating color for, 44
changing screen size, 8
connecting second, 218

Dock, 10, 11, 52

downloading
e-mail, 91
photos to iPhoto, 146
widgets, 80

DVD Player, 137, 139, 140

DVDs. See also movies
adjusting QuickTime settings for, 142
changing default player for, 138
controls for viewing, 139
data capacity for, 35
ejecting in Windows OS, 226
modifying settings for DVD Player, 140
programs for watching, 137
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DropBegks...

composing and sending, 90
configuring account, 89
creating To Do item from, 93
downloading and reading, 91
reading and sending via .Mac account, 101
subscribing to RSS feeds, 94
emptying Trash, 34
encryption, 199, 202-203
energy-saving options, 40
Ethernet networks, 178, 179-180, 212-213
exporting
movies for Web viewing, 165
Photoshop image for Web use, 154
presentations, 69
songs from Mac to iPod, 126
Exposé, 16-18
external Bluetooth adapters, 218
external hard drives, 219

of e
file sharing
enabling, 184, 188, 214
setting up for Windows networks, 188
FileVault, 199
Finder
customizing, 31
finding Windows computer on network, 190
renaming files with scripts, 32-33
working with MP3 files, 133, 134
Firefox, 86-87
firewalls, 198
Flight Tracker, 77
Flip4Mac, 137, 143, 144

oG o

Google Talk, 112, 115
Google widget, 88
graphics in Keynote, 68

o H o

hard drives
adding external, 219
checking for Combo or SuperDrive, 47
partitioning, 219, 222
requirements for Windows installations, 221
selecting startup disk, 42
space required for FileVault, 199
unmounting, 219

hardware. See also displays; hard drives; Mac computers;

Windows computers

checking specs and performance of, 47
upgrading, 217-220
used for Windows connections, 187

home pages, 85

o] e

iCal, 52-53

iChat, 112-115

icons, 1, 30, 38

iMovie, 156-166
adding movie titles in, 164
applying video effects, 162
assembling clips into movies, 158
burning movies to DVD, 166
capturing video from camcorder, 157
exporting movies for Web from, 165
inserting sound effects, 161
launching, 156
soundtracks added in, 160
trimming clips on timeline, 159
using transitions between clips, 163
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importing iWeb

music frgn CDs, 122 creating Web pages, 104-105
D ro B @)@ ; I-S, 146 keychain access to .Mac account, 104

[0 sending podcast to, 109
about Internet service accounts, 83 writing blogs in, 107
chats, 111-118 iWork
configuring e-mail account, 89 about, 61
creating Web pages, 104-105 creating Pages documents, 62-64
downloading and reading e-mail, 91 working with Keynote presentations, 65-69
listening to radio on, 125
RSS feeds, 94, 108 °® K Y
searching with Google widget, 88
sharing connections for, 177, 178, 181 keyboard
Web browsers, 84-87 changing settings for, 45

IP addresses, 179-180 setting up shortcuts from, 9

iPhoto Keynote
creating slideshows, 150 about, 61
cropping images, 149 adding graphics in presentations, 68
downloading photos to, 146 formatting text for presentations, 67
launching, 146 inserting slides, 66
organizing photos in, 56, 147 making presentations with, 69
resizing photos, 148 starting new presentations, 65
rotating photos in, 148

iPod
about, 121 ¢ L ¢
adjusting settings for, 127 login
deleting media from, 127 disabling automatic computer, 20
exporting songs from Mac to, 126 from older OS X to networks, 213
podcasts, 103, 109
storing data files on, 128
suppressing Desktop icon for, 38 . M .

FSPS/ 83 .Mac accounts

iTunes about, 95
adjusting iPod settings with, 127 backing up files to, 97
buying music from iTunes store, 124 confirming keychain access for, 104
creating Smart Playlist, 123 creating, 96
importing music from CDs, 122 photos published on, 98-99
listening to Internet radio, 125 publishing blog online, 108
third-party MP3 player support of, 131 reading and sending e-mail via, 101
using, 121 synchronizing computers through, 100

uploading Web page to, 106
230
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Mac computers. See also displays
accessingfrom Windows computer, 192
ARG settings, 46
amefichs (A dee¥ disk in Windows OS, 225
checking for Combo or SuperDrive on, 47
cleaning up resource forks, 194
compatibility with third-party MP3s, 131, 132
connecting to Classic OS Magc, 215
connecting to Windows networks from, 190
copying files from Windows network, 191
enabling discovery by Bluetooth devices, 208
energy-saving options for, 40
exporting songs to iPod from, 126
file sharing on, 184, 188, 214
finding IP address, 180
hardware for Windows networks, 187
importing music from CDs to, 122
installing Windows on, 221
modifying keyboard and mouse settings for, 45
networking with older, 211-213
renaming Windows workgroups on, 189
resetting default DVD player, 138
selecting operating system on reboot, 226
selecting startup disk, 42
sending files via Bluetooth, 209
specifications and performance checks on, 47
transferring files to new, 216
upgrading hardware, 217-220
using shared printer connected to, 183
using Windows OS and programs with, 221
watching videos and DVDs on, 137
wireless networks for, 169, 172, 173, 174, 175
Mac OS X
about applications in, 51
changing startup disk in, 225
compatibility with Windows networks, 187
connecting older computer to network, 212-213
rebooting and selecting, 226
running Classic, 214, 215
turning on AppleTalk in, 214

updating system software, 41
versions of, 211
Macintosh Drivers CD, 222
Mail, 89-94
making Keynote presentations, 69
memory upgrades, 217
Microsoft Office applications, 61
Migration Assistant, 216
mouse settings, 13, 45
Movie widget, 79
movies
applying video effects, 162
assembling clips into, 158
burning to DVD, 166
capturing video from camcorder, 157
DVD controls for viewing, 139
exporting for Web viewing, 165
inserting sound effects, 161
launching iMovie, 156
programs for watching, 137
soundtracks for, 160
titles for, 164
trimming clips, 159
using transitions between clips, 163
viewing Windows Media files, 144
watching with QuickTime, 141
MP3 players. See iPod; third-party MP3 players
music
adding to slideshows, 150
buying from iTunes store, 124
copying files to MP3 players, 133
importing from CDs, 122
playing on stereo with AirTunes, 128-129

o\ o

networks, 169-176. See also connecting to Windows
networks
about security for, 195
AirPort Base Station and Windows, 175
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networks (continued)

AppleTally, 214
D ro B é @ o a&rkgroup names, 189
aefg Bp rce forks on Windows, 194

232

closed wireless, 173, 204

configuring AirPort Base Station, 170-171
connecting older OS X computer to, 211-213
connecting to Mac running classic OS, 215
copying files over, 191, 193

disabling SSID broadcasts, 204

enabling Bluetooth, 208

encrypting files, 199

Ethernet, 178

file sharing with, 184, 185, 188, 214
firewalls for, 198

IP addresses for Ethernet, 179-180
reducing AirPort transmitter power, 204
reducing signal interference for Wi-Fi, 197
setting up new network location, 196-197
sharing printers over, 182-183

switching between locations, 197
troubleshooting wireless connections, 176
using Mac for connecting to Windows, 190
wireless connections, 172, 174

WPA encryption for, 202-203

opPoe
Pages, 61-64
parental controls, 24-25
partitioning hard drives, 219, 222
partnerships, 207, 210
passwords
administrator, 41
computer login and wakeup, 20
creating user account, 21
resetting user account, 22
PDF files, 57
performance, 47

photos
creating slideshows with, 150
cropping, 149
downloading to iPhoto, 146
improving color in Photoshop, 153
inserting in Pages document, 64
inserting slides in Keynote, 66
organizing in iPhoto, 147
publishing to .Mac accounts, 98-99
resizing, 148, 152
rotating in iPhoto, 148
using iPhoto for, 56

playing music on stereo, 128-129

playlists, 123, 125

podcasts, 103, 109

presentations. See Keynote

printing
Pages document, 64
setting printer preferences, 42-43

using shared network printers, 182-183
publishing photos to .Mac accounts, 98-99

ogo

QuickTime, 137, 141, 142
quitting applications, 59

o R e
RAM upgrades, 217, 220
reading e-mail, 91, 101
recording podcasts, 109
removing

files from trash, 34

items on Dock, 10
renaming groups of files, 32-33
resizing photos, 148, 152
rotating photos in iPhoto, 148
routers, 178, 187
RSS feeds, 94, 108
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screen sharing with iChat, 114
screen zooming, 12
Script Editor, 32-33
searching
files and folders, 28
Internet with Google widget, 88
security
about network, 195
disabling automatic computer login, 20
encrypting files, 199
firewalls, 198
passwords, 20-22, 41
preventing SSID broadcasts, 204
reducing AirPort transmitter power, 204
setting up for new network location, 196-197
switching between network locations, 197
WEP, 171, 181, 200-201
WPA, 171, 202-203
sending e-mail, 90, 101
sharing resources, 177-185
about, 177
connecting to Ethernet networks, 178
enabling file sharing, 184, 188
finding your IP address, 180
printers, 182-183
setting up IP address manually, 179
sharing Internet connections, 177, 178, 181
working with shared files and folders, 185
Skype, 116-117
sleep options, 40
slides
creating slideshows in iPhoto, 150
inserting in Keynote, 66
viewing slideshow on desktop, 7
Smart Playlists, 123
SMTP server address, 96
Spotlight, 27, 28

SSID broadcasts, 173, 195, 204
startup disk, 42
Sticky Notes, 76
synchronizing computers, 100
System Preferences
accessibility settings, 12-13
Accounts screen for, 20, 21-22, 23, 26
activating screen saver, 14
adjusting power settings, 40
changing keyboard and mouse settings, 45
system specifications and performance, 47
Exposé, 16
keyboard shortcuts, 9
modifying audio settings, 46
opening window, 6
options for updating system software, 41
Parental Controls screen, 24-25
printer preferences, 42-43
Security screen for, 20
selecting startup disk, 42
setting display preferences, 8, 44

o e

text
Keynote, 67
Pages, 63
TextEdit, 55
third-party MP3 players
checking compatibility of, 131, 132
connecting to Mac, 132
copying music files to, 133
creating folders on, 134
deleting files from, 135
using as Thumb drives, 134
Time Machine, 27, 36, 37
To Do items in Mail, 93
trackpads, 45
transferring files to new computer, 216
Translation widget, 78
Trash, 27, 34
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troubleshooting
network Jpgin from older Macs, 213

q , 176
QOKS:!
o lf o

units of measure, 78
unmounting hard drives, 219
updating
QuickTime, 142
system software, 41
uploading Web page to Web server, 106
USB port, 132
user accounts
advantages of, 19
changing settings for, 22
creating, 21
deleting, 26
disabling automatic login to, 20
parental controls for, 24-25
resetting passwords for, 22
switching between, 23

oo

versions
compatible with Windows networks, 187
Mac OS X, 211
using Boot Camp with Windows, 221
voice chats, 111, 115, 116-117

o/ o

waking computer with password, 20
Weather widget, 75
Web browsers

Firefox, 86-87

Safari, 84-85

Web sites. See also .Mac accounts
browsing, 84-87
creating pages for, 104-105
exporting movies to, 165
parental controls, 24-25
renaming files for use on, 33
RSS feeds, 94, 108
uploading Web page to Web server, 106
using Photoshop image on, 154
WEP security, 171, 181, 200-201
widgets
creating Web Clip, 74
defined, 71
downloading, 80
Flight Tracker, 77
Google, 88
Movie, 79
Sticky Notes, 76
Translation, 78
Units Converter, 78
Weather, 75
Windows computers
accessing closed wireless networks, 173
accessing Mac networked to, 192
accessing shared printer connected to, 183
AirPort Base Station connections from, 175
connecting to wireless networks, 169, 172
copying Mac files to Windows network, 193
creating ad hoc wireless networks, 174
file sharing with Mac, 188
finding IP address, 180
hardware for connecting Macs to, 187
troubleshooting wireless connections, 176
Windows OS
adjusting display settings in, 224
changing startup disk in, 225
configuring AirPort in, 223
ejecting disk in, 226
installing on Mac computers, 221
rebooting and selecting, 226
WPA security, 171, 202-203
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